Results 1 to 16 of 16
  1. DJT
    DJT is offline
    DJT's Avatar
    Posts
    40 Posts
       #1  
    After receiving my third Treo 755p earlier this month (first two froze at the Access Powered screen), I began noticing what appeared to be random crashes where the phone would just soft reset for no apparent reason.

    I installed Reset Doctor to see if I could get more information on what was causing the crashes, but no error messages were given and it recognized them as user initiated resets.

    I thought that maybe it was some of the software I had installed on the phone, so I cut back to only the bare essentials and still had no luck resolving the issue.

    I then realized that the crashes were not random at all, and were actually happening when somebody tried to call me (not every time, but at least 30-50% of the time). The call would come through to my phone and it would instantly reset. It wouldn't log the phone call, so I had no idea people were trying to call me. It also did not send people to my voicemail and instead gave them some kind of signal.

    I eventually started to suspect that Blue-Tooth was the culprit. I had a Jabra BT 8010 headset paired with the phone. I disabled Blue-Tooth about a week ago and haven't had a reset on an incoming call yet. Unfortunately, this also means I haven't been able to use my Blue-Tooth headset for phone calls, which is somewhat inconvenient.

    Is there any known issue with the 755p's Blue-Tooth that would cause this? I'm wondering if I need to replace my Treo yet again, or if this is something caused by the headset itself. I don't remember having the problem with my first two 755p models, but I only had each of them for a couple of weeks. I'm really beginning to think that I'll never get a 755p to function properly
  2. xsavior's Avatar
    Posts
    80 Posts
    Global Posts
    89 Global Posts
    #2  
    I had this problem on the 700 as well as the 755, and I think i accidentally found out that if i have the Treo bluetooth set to Hidden, it will get the random resets when a headset is linked. I switched it to Visible, and i have not had the same issues as far as i can tell.

    Hope that helps, it drove me nuts, and i never found a solid lead on it in any forums.
  3. dcpmark's Avatar
    Posts
    560 Posts
    Global Posts
    562 Global Posts
    #3  
    Certain BT devices can cause the 755p to reset, without or without setting the BT to Visible. Your answer is to find a headset that doesn't cause resets. Check the Bluetooth section of this forum for recommendations. I can personally recommend the Jabra JX-10 (Series I or II).
  4. #4  
    Mine resets when the bluetooth is on as well, however it only resets when it is close to my computer(which also has BT and is paired to the phone as well). It seems like the phone may possibly be getting confused on where or how to route the call(computer or headset) and just gives up. If I am in my car away from the computer and using the BT headset, no resets ever. Only when I am close to my computer. Does your computer have BT and is it paired with your phone?
  5. #5  
    My 755p is doing the same thing with my Jabra. Every once in a while when I try to dial out, it gets stuck in the "Dialing" screen and then soft resets. It didn't do this with my motorola headset, but I didn't use it much due to the poor sound quality (that, and the fact my dog ate the motorola didn't help either). Does anyone know if the firmware update fixes this issue?
    Last edited by CanonfodderSWS; 03/03/2008 at 10:02 AM. Reason: Poor english
  6. #6  
    I was having a similar issue with the Motorola H500. Even though that headset is said to be compatible with the 755p (According to Palm's website). The phone would reset, not answer/hang up calls, randomly disconnect from the phone while idle and freeze the phone. After about 3 months of fighting with the H500, I decided it was just in my best interest to buy a new BT headset.

    I purchased the Jabra JX10 Series II and it works perfectly! Not a single problem (yet, knock on wood.) I have had the Jabra for about a month now, and I love it, the only issue is the "noise cancelation" isn't really all it's cracked up to be.

    Overall the JX10 Series II is a great headset. Very lightweight, I forget I'm wearing it most of the time.

    __________________
    Palm 755p
    Jabra JX10 Series II
    Sprint SERO 1250

    Palm IIIc - Palm m515 -Palm Tungsten E2 - Palm Treo 755p
  7. #7  
    They most likely don't do long term compatibility tests so basically you'd have to find out which ones work, like already mentioned.
  8. #8  
    This has happened to me twice, and also to a friend of mine - both of us had a low battery charge on our bluetooth headsets - after keeping them charged up more often neither one of has the soft resets anymore - we also don't use the same headsets.

    I use a Jabra BT8040 which locks on (does not un-pair itself) perfectly and a Plantronics 640 which un-pairs itself quite frequently - but re-pairs quickly if a phone call comes in - but is light years away from the BT8040 in that aspect.

    My friend uses a Samsung wep something that he really likes - it is very small - sorry I don't know the model number - but 401 seems to stick in my head.
    www.MouseGlider.com
    Come Glide with Us

    Rock Solid and Stable - Sprint Centro and Treo 755p
  9. #9  
    My phone started to randomly reset also when calls came in. I use the Jabra BT8040 so I can also stream audio. I first started to notice this problem when I installed Audio gate SAG. It drives me nuts. It doesn't occur when you turn off the BT. On two occassions the reset erassed data. First one was like a hard reset & the second erased all contacts & call logs. Any suggestions?
    What ever you want, get it done at www.esitebid.com. Where competition bids value!
  10. danman421's Avatar
    Posts
    2 Posts
    Global Posts
    6 Global Posts
    #10  
    I have this exact same problem but have not tried turning off blue tooth. I have a Plantronics 510 and it works intermittently but I have learned to adjust to it. I thought for awhile that after I did the update, it stopped but it has happened a number of times recently and I talk to someone too who said they did not get sent to VM either. The most annoying part is not knowing who called. I just turned my BT to visible in an attempt to remedy this problem as one user suggested and we will see what happens.

    The only difference is mine doesn't reset when my headset is linked (I rarely have it linked honestly, unless I am at home trying to do something and need to talk and have both hands free).
  11. #11  
    I have been experiencing this extremely annoying problem as well. Palm really needs to devise a firmware update for this issue. It seems like this problem occurs in waves. Some weeks I rarely experience resets immediately following an incoming call, whereas other weeks I just want to throw my Treo in the trashbin and move on to another smartphone. I will try keeping the Bluetooth mode on "Visible." If anybody else would like to share any potential resolutions on this matter, I would greatly appreciate it!
  12. danman421's Avatar
    Posts
    2 Posts
    Global Posts
    6 Global Posts
    #12  
    I agree it occurs in waves but since setting my bluetooth mode to "visible" I have not experienced a reset yet (knocks on wood) though has only been a weekend.
  13. #13  
    I'm experiencing some of the same problems. Seemingly random intermittent soft resets. No lock-ups but I've had a un-initiated hard reset. Phone worked perfect for about 5 months, then this all started. Now that it's pointed out to me I notice that that was just after I got my bluetooth headset.

    I use a Jabra BT8010. After reading this I set the BT to visible and just a couple minutes after that I got a reset. Bluetooth is now off and we'll see if that changes anything. I hate checking for this problem though as it will go days perfectly fine anyways so I can't know if it worked without weeks of watching it.

    I'll post any updates.
  14. #14  
    Quote Originally Posted by rjacobs View Post
    Mine resets when the bluetooth is on as well, however it only resets when it is close to my computer(which also has BT and is paired to the phone as well).
    I have a 700p and have noticed this & similar behavior as well. But it doesn't HAVE to be close to a computer - I can be on the open road and it will crash, too. Seems to happen more often when near either a wifi router or another bluetooth device (other Palms included). One additional thing, it seems the dispairing issue with the BT headset increases when in close proximity other bluetooth-enabled devices.

    Quote Originally Posted by MouseGlider View Post
    This has happened to me twice, and also to a friend of mine - both of us had a low battery charge on our bluetooth headsets - after keeping them charged up more often neither one of has the soft resets anymore - we also don't use the same headsets.
    I have noted that weak batteries can occasionally cause a dispairing issue - perhaps the same is true with the resets. I will try keeping freshly-charged batteries in my Motoroa H300 - I am using a 850mAH AAA battery in it now that gets over 7 days continuous use without a recharging. I'll try swapping more frequently and see if dispairing becomes less of an issue.

    Sprint Pre & Motorola H300 BT headset

    Dead devices: Palm Pro; Palm III; Treo 600, 650, 700p, 755p; Centro
    Yes, I finally updated my tagline!
  15. #15  
    Are any or all of you using a 755p with the firmware upgrade?

    Sprint Pre & Motorola H300 BT headset

    Dead devices: Palm Pro; Palm III; Treo 600, 650, 700p, 755p; Centro
    Yes, I finally updated my tagline!
  16. musk's Avatar
    Posts
    59 Posts
    Global Posts
    61 Global Posts
    #16  
    I have the two symptoms described in this thread:

    1. Phone resets on incoming call. Infrequent and intermittent. Described by DJT.

    2. Phone sticks on "Dialing" screen and then soft resets. Described by CanonfodderSWS.

    I also have a third symptom:

    3. Phone soft resets during a call, usually after talking for at least 45 minutes and always when using a bluetooth headset.

    I have a Verizon 755p (1.06-VZW firmware). I always have Bluetooth enabled on the 755p and almost always have a headset paired. My headset is a Samsung WEP200. The symptoms might have started when I got this headset, although the headset itself works better than either of the other headsets I've used with the 755p (Moto H500 and Scala 600) as far as sound quality, comfort, staying paired, and activating when a call is initiated.

    Bluetooth has been set to Visible for some time. The symptoms do tend to happen when in the vicinity of a MacBook Pro, to which the 755p is paired.

Posting Permissions