Results 1 to 3 of 3
  1. TimmyB's Avatar
    Posts
    422 Posts
    Global Posts
    713 Global Posts
       #1  
    Everything seemed to be going ok today; I had installed the new Palm Desktop from the CD, synched my phone, blah, blah, did the same with my wife's Centro, everything was great. I made some further changes to her contact list on the Centro, went to synch again, and it stopped at the Memo Pad. No error, no frozen computer, just stopped. I tried a couple of different times, but no success. I then went back to my account (win XP home), phone and the same thing happened.

    Any ideas why?
    tim
  2. #2  
    You may have some corrupted PIM data. Get TealScan from TealPoint.com. It is in beta, so is presently free. Once you've installed it, open it and click on Scan and then hit info on any PIM issues that come up, by clicking on info, and then tell it to fix it. If nothing shows up, then set your Hotsync to skip Memos (open Hotsync icon, hit applications, then unclick memos) on the first Hotsync, and then Hotsync again, and see if it goes through. If not, go back into Hotsync, and into applications, and then click on handheld to over-ride desktop and hotsync again. Hopefully, by then one of these things would've fixed it.
  3. TimmyB's Avatar
    Posts
    422 Posts
    Global Posts
    713 Global Posts
       #3  
    Quote Originally Posted by Treo Musketeers View Post
    You may have some corrupted PIM data. Get TealScan from TealPoint.com. It is in beta, so is presently free. Once you've installed it, open it and click on Scan and then hit info on any PIM issues that come up, by clicking on info, and then tell it to fix it. If nothing shows up, then set your Hotsync to skip Memos (open Hotsync icon, hit applications, then unclick memos) on the first Hotsync, and then Hotsync again, and see if it goes through. If not, go back into Hotsync, and into applications, and then click on handheld to over-ride desktop and hotsync again. Hopefully, by then one of these things would've fixed it.
    Thanks, TM. Since I had time to kill today, I kept trying to figure this out. One thing that struck me was, I didn't use any memos. What could it be hung up on? So, I checked the memos, and sure enough, there was one there, no title or message or anything, just blank. I deleted it and, sure enough, it went straight through. I have to go check my wife's to see if she also has this ghost memo and see if it fixes that one too.

    I will post something as soon as I can. Thanks again for getting back to me. Having owned a Palm handheld for 8 years, I should have remembered that I could change which apps are HotSynched; I just have so much info on my brain with trying to learn so much in one day, y'know?
    tim

Posting Permissions