Results 1 to 7 of 7
  1.    #1  
    Anyone have an issue with their keyboard....


    My keyboard seems to type Y when you push the "z" button and Z when you push the "y" button. However, all the other buttons seem to type their correct letter.


    I have tried a hard reset with no luck. is the only way to fix this is to get a warranty replacement?


    I had thought it might be some sort of weird region issue.. but i couldnt find anything that would change those letters. the weird things is.. the symbols work properly.. its just that the letters dont.
  2. #2  
    go back to the store and show them. Should be an easy thing to just switch it out. I wouldn't sweat it.
    Pixi: Sold. Pre: Passed off to another rep. Touchpad: Just a toy until Cloud syncing arrives, and a better doc editor.
  3. Q
    Q is offline
    Q's Avatar
    Posts
    686 Posts
    Global Posts
    774 Global Posts
    #3  
    You might want to try another hard reset (or better yet, a factory reset--in other words, set a password before you do the hard reset, if you haven't yet). Normally, I wouldn't think this would matter; however, as the startup procedure always has you hit z to configure the keyboard, it's possible that this got scrambled.

    If this doesn't fix it, then I agree, take it back.
  4.    #4  
    Quote Originally Posted by Q View Post
    You might want to try another hard reset (or better yet, a factory reset--in other words, set a password before you do the hard reset, if you haven't yet). Normally, I wouldn't think this would matter; however, as the startup procedure always has you hit z to configure the keyboard, it's possible that this got scrambled.

    If this doesn't fix it, then I agree, take it back.
    You know, i dont think i ever got a prompt for pushing "Z" to configure keyboard. I know ive got that message when i did it to my 650.

    I was trying to look how to get to that configuration screen as well. I set the password, but im unsure if I am supposed to do anything else to ensure i do the factory reset. I attempted another hard reset, but it didnt give me the keyboard config screen, only the touchscreen. Perhaps theres some sort of "zero out reset" or something that i need to do.

    The reset procedure im doing is: hold down power button while inserting battery.

    is there another reset that I am supposed to be doing?
  5.    #5  
    Well, i figured out what was wrong with it.. but the question is.. how do i fix it without having to send the phone back to att?

    I have a european keyboard layout! y and z is swapped.. and $ inputs the euro sign.

    the question is.. how can i swap the region? swapping the country in "formats" does nothing. changing the language to spanish also does nothing.. im guesssing someone installed the wrong keyboard driver when they flashed the phone. it seems so easy to fix.. if only there were custom rom builders and files available.


    If not, ill just call on monday to have them swap it. Apparently my local warranty center doesnt have the phone, so they would have to order it.
    Last edited by miztahsparklez; 02/23/2008 at 08:43 PM.
  6. juancuero's Avatar
    Posts
    39 Posts
    Global Posts
    40 Global Posts
    #6  
    So the keyboard is english and you seem to have a German keyboard setting. It is preset at the factory, apparently done wrong.

    There is a way to fix this.

    1. Hard reset the phone.

    2. When you get to the language selection, select your language and confirm.

    3. Immediately hold in the side button and keep it held while the phone reboots and continue holding it. You will get to the keyboard setting screen where it asks you to press the 'z' key.

    4. Press the 'z' , digitize, and complete the normal setup.

    This should work. Let me know if you have trouble.
  7.    #7  
    perfect. worked like a charm. thanks!

    Im surprised that even palm support didnt tell me this....

Posting Permissions