Results 1 to 6 of 6
  1.    #1  
    Greetings,

    I can't configure my default apps. I just discovered this.

    When I go into the prefs panel, and tap the Email picklist, my only choices are Email and Messaging. However, Snappermail is installed. I seem to recall it being in the picklist before.

    When I tap the Messaging picklist, there is only one choice: Messaging. This is the desired behavior.

    When I tap the Browser picklist, <none> is displayed, and that is the only choice. Blazer should be there, and I installed Opera Mini yesterday, so I'd expect it to be there, too.

    For about the last month, web addresses (links) sent to me by SMS have not been clickable. This morning I noticed that the "Send" option in Memos doesn't work.

    I think that something has borked my prefs file. Any way to fix this short of a hard reset?

    Best regards,

    Tim ==
  2. #2  
    <> for Web: Do you have UnCache or CleanStart and have We/Blazer/Opera unchecked-thus not being started up?

    I have CleanStart and had Blazer unchecked and got teh < > in the Default Web box. Once I chekced Blazer, I had "Web" in there, but no other option.
  3.    #3  
    @Shinner23: Thanks. I am indeed running UnCache.

    Mixed success. I did not have Snapper in the allowed programs list. I've added it, and now it appears in the Default Apps Email picklist. I don't know think that particular association matters to me all that much, so I took it back out.

    However, adding Web and Opera Mini to the allowed programs list, and doing a soft reset, has not enabled either app to appear in the Browser picklist. Likewise, disabling UnCache has not caused the apps to reappear.

    Any additional suggestions, perchance?
  4. #4  
    when u enable either app, does the <> at least go away? (i know this doesn't really solve the problem, just seeing if you have what I have)
  5.    #5  
    @Shinner23: Nope, it remains <none> . /sigh
  6. #6  
    uncache completely hiding web is a known bug with uncache. (I had that problem too and stopped using uncache). I wish the developer would resolve this one.

Posting Permissions