Results 1 to 8 of 8
  1. jc924's Avatar
    Posts
    173 Posts
    Global Posts
    225 Global Posts
       #1  
    A strange thing just started happening with my 755p (Sprint). When I turn the screen on (using the red button) after it's been off for a while, it opens a random application (never the same one twice). If it's only been off for a short while, it works correctly opening the same application it was in when I shut off the screen. Anyone have any idea why this is happening?
  2. #2  
    That is indeed a strange sitchamitation.

    Maybe you are hitting the red button twice when powering on? That will cause it to open up whatever app the menu cursor was on at the time. Just an idea.

    If you're only hitting the red button once, then it sounds like a glitch. Try hard resetting and see if it happens again.
  3. #3  
    Just a thought here, but you're not by any chance putting pressure on the App button when you turn on the phone are you. They are so close to each other.
    Sprint Treo 755p (blue) with SanDisk 2GB miniSD card. some of my apps installed: TakephOne, DateBk6, 2Day, 4Cast, BellTime 1.0, Palm PDF, Pocket Tunes Deluxe, Kinoma 4, TCPMP, Webmessenger, Card Reader, Slingplayer Mobile, Mobipocket Reader, PS Memo, Virtual Piano, Resco Backup, Cleanup, Uninstall, Destaller, Virtual Piano, Favogo, Snap, Thesaurus, TryDA, Colorize, ChatterEmail, DBFixit, Icon Manager, Noah Pro Dictionary, zLauncher, FileZ, RNS Cuckoo Clock, 25 games.
  4. #4  
    Quote Originally Posted by logmein View Post
    That is indeed a strange sitchamitation.

    Maybe you are hitting the red button twice when powering on? That will cause it to open up whatever app the menu cursor was on at the time. Just an idea.

    If you're only hitting the red button once, then it sounds like a glitch. Try hard resetting and see if it happens again.
    Hitting the red button twice when powering on does not open the app the menu cursor was on for me. It turns my device on, then off.

    jc924, how long does your device need to be off for this to happen? Are the apps perhaps related to an alert? Do you have keyguard turned on?
  5. #5  
    Sorry JC, disregard what I said about hitting the red button twice. Doing that actually wouldn't cause an app to open up.

    Do you have any third party apps onboard? Sometimes they can cause glitches in random scenarios.
  6. #6  
    I would look at the random pressure thing or even dust under the sides. Ben
  7. #7  
    Quote Originally Posted by jc924 View Post
    A strange thing just started happening with my 755p (Sprint). When I turn the screen on (using the red button) after it's been off for a while, it opens a random application (never the same one twice). If it's only been off for a short while, it works correctly opening the same application it was in when I shut off the screen. Anyone have any idea why this is happening?
    I think its the Force telling you which app you should be working on. Actually as has already been said, try a hard reset. After the hard reset, try it out for a while and see how it acts before restoring any third party apps. If it is okay then, then I would look at a possible background app or conflicting background apps causing the problem. Resco Explorer or the soon to be released SafeGuard will tell you which apps are working int he background.

    If after a hard reset the problem persists, then I would take it in to your carrier's store and have them look at it, as it is probably a hardware malfunction.

    Stu
  8. #8  
    It could be that one of your applications has preformed an update while the screen was off. I have noticed that every morning when I engage my screen it will be on the last application that had a scheduled update from the night before.

Posting Permissions