Page 31 of 42 FirstFirst ... 21262728293031323334353641 ... LastLast
Results 601 to 620 of 837
  1. #601  
    Quote Originally Posted by atalanta View Post
    Feature Request: I'd love to see a Moon phase diagram.
    Thank you for suggestion. It is possible to develop in future.

    Quote Originally Posted by atalanta View Post
    I've been using version 54 Beta for about a day now. Sometimes the keyguard "sticks" and I have to push the center button a couple of times to get past it.
    Did you see the latest public version 0.60?
    Let me know if the problem still exists here.

    Quote Originally Posted by atalanta View Post
    I just downloaded 59 Beta.
    Feature Request: A way to toggle between cities. Maybe just little colored dots representing each city on the main page. In the Add City list we can select a color dot for each city we want to toggle between and re-order the list. If we don't select a colored dot for a city that city isn't updated (status quoe).
    Hm... It is not clear for me. Can you describe your suggestion in details?

    P.S. I have forwarded your opinion about TimeDeluxe to developer.

    Thanks!
    Anatoly Terebilov
    Lead programmer

    tolian(at)deluxeware.com

    DELUXEWARE company
    www.deluxeware.com
  2. #602  
    Quote Originally Posted by lelisa13p View Post
    Running latest version & all seems fine.

    I still have a question that was originally asked in Post #140 and I haven't seen answered:
    I update manually without leaving the connection ON or using timers/alarms so this would save me some RAM space.
    Sorry I missed your post.

    Weather does not needs to be at internal memory except cases:
    - keyguard enabled;
    - auto-update enabled (or advanced scheduler)

    I am going to create separated shared libraries for auto-update and keyguard.
    It helps to save your RAM space.

    Thank you.
    Anatoly Terebilov
    Lead programmer

    tolian(at)deluxeware.com

    DELUXEWARE company
    www.deluxeware.com
  3. #603  
    Quote Originally Posted by dennisl View Post
    This is not a major issue, but ...
    I have version .60 on a Treo 680. When I go to settings, to Background Select, Background Image, the pda freezes and requires a reset. Is anyone else experiencing this? I can do all other settings. There is something about the accessing the storage to find the list of available images that is freezing this.
    I suppose you have a lot of images at external card.
    I am working at the "Background Navigation" task which allow customers to move between directories and avoid memory overloading and freezes.
    Anatoly Terebilov
    Lead programmer

    tolian(at)deluxeware.com

    DELUXEWARE company
    www.deluxeware.com
  4. #604  
    Quote Originally Posted by Scott_L View Post
    I can't get updates with version .60. When I try, Weather responds with this message, "No responce. Please check your Internet connection".
    Can you check "Connection settings"? Is "Proxy server" flag disabled?
    If so, please try update again. I see that a lot of customers with version 0.60 get weather information now.

    Quote Originally Posted by Scott_L View Post
    Please consider making the AutoUpdates optional. The notification is nice, but when I was forced to install .60 today and found it didn't work, I can't go back to the last version that worked because your servers refuse to let me connect with anything other than the newest release.
    Ok.

    Quote Originally Posted by Scott_L View Post
    A little nit-pick... The error message says No responce, it should be response.
    Fixed at v.0.61

    Thank you!
    Anatoly Terebilov
    Lead programmer

    tolian(at)deluxeware.com

    DELUXEWARE company
    www.deluxeware.com
  5. #605  
    Quote Originally Posted by Scott_L View Post
    I see you got it working fine. I have bounced between .57 thru .60 and it doesn't work no matter what I do. .57 and .58 connect once then make me upgrade to .60. .59 doesn't work either. I have uninstalled, reset, warm reset, copied over, you name it.
    Scott_L, TurboTiger, caseyatbt
    Can you try version 0.61? It is a very interesting for me how does it works now.

    Thank you in advance.
    Anatoly Terebilov
    Lead programmer

    tolian(at)deluxeware.com

    DELUXEWARE company
    www.deluxeware.com
  6. #606  
    Quote Originally Posted by ronbo2000 View Post
    Software forced the update.

    So I did the usual clean install and had no white screen problem except for same artifact leftover for Montreal QC, Canada on 0.60 version.

    Deluxeware must have reset their server as I was able to get the updates.
    ronbo2000
    I am not see any artifacts at uploaded screen shot. Can you explain it for me again?

    Thanks!
    Anatoly Terebilov
    Lead programmer

    tolian(at)deluxeware.com

    DELUXEWARE company
    www.deluxeware.com
  7. Scott_L's Avatar
    Posts
    323 Posts
    Global Posts
    325 Global Posts
    #607  
    Quote Originally Posted by Tolian_Deluxeware View Post
    Scott_L ... Can you try version 0.61?
    I will, but have no access to WiFi for my TX for about 8 hours from the timestamp on this post - I'll post how it goes tonight.
  8. #608  
    wow - knock on wood - everything in v0.60 works fine for me on my 755p and I do not see any white screen you guys are talking about - auto updates fine and manual updates work fine - i use the schedular for updates
    www.MouseGlider.com
    Come Glide with Us

    Rock Solid and Stable - Sprint Centro and Treo 755p
  9. #609  
    To all who have problems with connection, I have optimized connection engine and it seems to work more stable and faster:

    http://download.deluxeware.com/Weather_0_62.prc

    Quote Originally Posted by Scott_L View Post
    I will, but have no access to WiFi for my TX for about 8 hours from the timestamp on this post - I'll post how it goes tonight.
    Please see the link above. It should solve your issue with connection.

    Quote Originally Posted by MouseGlider View Post
    wow - knock on wood - everything in v0.60 works fine for me on my 755p and I do not see any white screen you guys are talking about - auto updates fine and manual updates work fine - i use the schedular for updates
    Thank you!
    Anatoly Terebilov
    Lead programmer

    tolian(at)deluxeware.com

    DELUXEWARE company
    www.deluxeware.com
  10. #610  
    Quote Originally Posted by Tolian_Deluxeware View Post
    To all who have problems with connection, I have optimized connection engine and it seems to work more stable and faster:

    http://download.deluxeware.com/Weather_0_62.prc


    Please see the link above. It should solve your issue with connection.

    Thank you!
    First post updated.
    Quote Originally Posted by Tolian_Deluxeware View Post
    ronbo2000
    I am not see any artifacts at uploaded screen shot. Can you explain it for me again?

    Thanks!
    Look at the moon. You can see the N/A behind the temperature.
  11. #611  
    Ok here goes without making screen shots.

    I've loaded about 6 cities that I would like to track weather at one time or another, but not all the time. I'd like to track 3 of those cities all the time with one of them being my home town.

    Currently at the city select menu the main city (home) is given an orange dot signifying that this is the city information is being updated. Unless I'm missing something only that city gets weather updates and there is no way to update more than one city.

    I'd like to designate other cities to also get weather updates. For instance City A, Orange Dot. City B Blue Dot, City C Green. Three active cities are probably enough. The other cities will not be activated in unless I travel to that city and want to turn on updates for that city.

    I'd like to designate the Orange city as home. The other dots are because I do work in those cities and want to know the weather difference.

    1. I'd like to toggle between cities from the main page.
    Option A: I would like the dots to display on the main page (with the little compass), I'd like to see just the dots show up in the upper right corner. A fly over tag can remind me of the names assigned to the other two dots. Clicking one of those dots will toggle between the cities.
    Option B: Click on the city name in the upper left corner, a drop down of other available ACTIVE cities you can select from to toggle between cities.

    I can make screen mock ups if need be. Hopefully I've explained myself well.

    Thanks,
    Lisa
    Last edited by atalanta; 04/25/2008 at 11:46 AM.
  12. #612  
    Bug Report: .59 would not release (disconnect) the network when finished updating. I don't know if this is a Palm problem or what but I've noticed the network connection will stay on forever if I don't manually disconnect after an update. Is there a way to set disconnect after update?
  13. #613  
    Is there a way to make Time Deluxe the main page on the centro?
    Once a designer, always a designer.
    _______________
    10yrs User Experience/Usability/Business Analyst.
    Got sick of software industry politics so I changed careers.
    latest career:Bail Agent
    www.banditbailbonds.com
    ___________________________
    ATT Centro: Glacier White (yummy)
    Time Deluxe
    Deluxeware Weather
    Invisashield
    Motorola ROKR T505
  14. #614  
    just a fyi - I just installed 0.62 directly over 0.60 on my 755p and all is well with this version as it was with 0.60 - I feel good and set for the weekend!
    www.MouseGlider.com
    Come Glide with Us

    Rock Solid and Stable - Sprint Centro and Treo 755p
  15. #615  
    v0.62 working OK so far.
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  16. #616  
    Looking good from my Centro.

    Carl
    The Quickster
    "I'm your Huckleberry!"
  17. WhoAmI's Avatar
    Posts
    229 Posts
    Global Posts
    257 Global Posts
    #617  
    I'm about to install 0.62 (currently on 0.60) but I am seeing too issues so far that have been around since I started testing in the 0.4x days:

    1) The auto-update doesn't re-enable the keygaurd for me. I've called a few ppl from my pocket because of that! I do have KeyGuard and I am using Butler to block hard-keys (so, it could be a conflict somewhere). It also take a sec or two to show the weather keygaurd on top of the real keygaurd. Again, may be due to Butler but I thought I'd mention it anyway!

    2) Not sure if this is related, but since I started testing Weather, my SD card will randomly disappear till I do a soft-reset. If anyone can point me in the right direction here, I'd appreciate it!

    Thanks and keep up the great work!

    (btw, I have a Sprint 700p with MR)

    EDIT: 0.62's Keygaurd is appearing much faster!
  18. #618  
    Quote Originally Posted by WhoAmI View Post
    2) Not sure if this is related, but since I started testing Weather, my SD card will randomly disappear till I do a soft-reset. If anyone can point me in the right direction here, I'd appreciate it!
    There is much discussion as to why certain programs can cause the SD card drive to dismount. I use a program called CradleCare that takes care of this.
  19. #619  
    Quote Originally Posted by WhoAmI
    2) Not sure if this is related, but since I started testing Weather, my SD card will randomly disappear till I do a soft-reset. If anyone can point me in the right direction here, I'd appreciate it!
    Quote Originally Posted by alexel View Post
    There is much discussion as to why certain programs can cause the SD card drive to dismount. I use a program called CradleCare that takes care of this.
    SafeGuard, by GoTreoSoftware (same maker of CradleCare) also has this feature and supposedly it is implemented a bit better then the CradleCare. It works great on my Centro.
  20. Scott_L's Avatar
    Posts
    323 Posts
    Global Posts
    325 Global Posts
    #620  
    Quote Originally Posted by Tolian_Deluxeware View Post
    ... I have optimized connection engine and it seems to work more stable and faster
    Thank you! That fixed it! I was bummed when .61 did not help, but when I came here to post results I saw .62 and it worked like a champ - spelling correction and all

Posting Permissions