Page 21 of 42 FirstFirst ... 11161718192021222324252631 ... LastLast
Results 401 to 420 of 837
  1. #401  
    Quote Originally Posted by quickster View Post
    I still don't understand why anyone would ask for a 14 day forecast. As has been stated and proven by any weather source/service, three days is pushing the envelope for a believable weather forecast and 14 days borders on ridiculous.

    It almost appears that Weather is now becoming bloatware and losing a lot of its original appeal. The performance is slower and it appears to be on a serious weight gain program that makes it less appealing.

    Sorry, but that's just my feelings.

    Carl
    I'll have to agree with quickster here - maybe add another option in place of the 14 day forecast - like maybe a calendar or clock or a calender clock screen like "Big Clock"
    www.MouseGlider.com
    Come Glide with Us

    Rock Solid and Stable - Sprint Centro and Treo 755p
  2. Penny's Avatar
    Posts
    395 Posts
    Global Posts
    566 Global Posts
    #402  
    Quote Originally Posted by Scott_L View Post
    Is your Date format set to Month/Day or Day/Month?
    Month/Day but I tried it Day/Month also and it is right.
  3. Scott_L's Avatar
    Posts
    323 Posts
    Global Posts
    325 Global Posts
    #403  
    Quote Originally Posted by MouseGlider View Post
    I'll have to agree with quickster here - maybe add another option in place of the 14 day forecast - like maybe a calendar or clock or a calender clock screen like "Big Clock"
    How about "Yesterday's Weather"? That should be darn near 100% accurate!
  4. #404  
    Quote Originally Posted by Scott_L View Post
    How about "Yesterday's Weather"? That should be darn near 100% accurate!
    lmao Good one Scott!
  5. #405  
    Hello guys,

    The next version 0.52:

    1. Bug with incorrect date in 7/14 days were fixed;
    2. New mechanism for background images;
    2. Small speed optimizations;
    3. Minor fixes.

    Please don't forget to delete old version from internal memory.

    http://mobidev.palm-s.com/beta/Weather_0_52.prc

    Thank you!
    Anatoly Terebilov
    Lead programmer

    tolian(at)deluxeware.com

    DELUXEWARE company
    www.deluxeware.com
  6. #406  
    Quote Originally Posted by alexel View Post
    First of all, with all the versions I've noticed the 'keyguard' function affects the Treo 'alerts', if only to prevent the alarm bell from flashing. However, with .51, the keyguard seems to have caused the alert to somehow disable those keys that double as numeric keys, and I have to soft-reset to regain their function. The moment I disable the keyguard everything is fine.
    Ok. It were fixed at version 0.52.

    Quote Originally Posted by alexel View Post
    I also had a reset with version .50 that displayed the following message:'Weather 0.50 caused 'Emul68Common.c, Line:1648, Index out of range'.
    Hm... I can't found this error. Where had you see this bug? Is it concrete Weather's form?

    Thank you.
    Anatoly Terebilov
    Lead programmer

    tolian(at)deluxeware.com

    DELUXEWARE company
    www.deluxeware.com
  7. #407  
    Quote Originally Posted by ronbo2000 View Post
    I had it set to update every 15 minutes, started the test at 6PM Pacific and verified that it was updating. Once it reached about 10:30PM Pacific, the temperature for Mount Baldy finally registered.
    It is not a clients's software problem.
    Cities has not information from weather stations sometimes.
    Two cases are possible:
    1. Whole information is not available -> Weather's update does shows "No Report" -> All parameters for "Current weather" are "N/A"
    2. Few parameteres are not available -> Weather's update shows "Done" -> Some parameters for "Current" are "N/A" (Temperature, Dew Point, Visibility)

    I think we can replace "N/A" parameters to information from previous update. What do you think about?

    For example:

    User update weather at 10:00 AM - all parameters are available:
    Temperature: 42 F
    Dew Point: 30 F
    Visibility: 6 miles
    Humidity: 60%

    User update weather at 10:15 AM - few parameters are not available:
    Temperature: N/A
    Dew Point: 30 F
    Visibility: 5 miles
    Humidity: N/A

    We can get Temperature and Humidity from first update.
    Anatoly Terebilov
    Lead programmer

    tolian(at)deluxeware.com

    DELUXEWARE company
    www.deluxeware.com
  8. #408  
    My v0.51 is running fine.

    I have no use for the 14 day forecast.

    Good Luck
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  9. #409  
    Quote Originally Posted by Tolian_Deluxeware View Post
    Ok. It were fixed at version 0.52.
    Thank you. I am testing it now. Update: It seems to be working fine now.

    Quote Originally Posted by Tolian_Deluxeware View Post
    Hm... I can't found this error. Where had you see this bug? Is it concrete Weather's form?
    Sorry, I don't understand what you mean.
    Last edited by alexel; 04/01/2008 at 03:36 PM.
  10. #410  
    Quote Originally Posted by TurboTiger View Post
    My v0.51 is running fine.
    I have no use for the 14 day forecast.
    Good Luck
    Thank you, TurboTiger!


    Quote Originally Posted by alexel View Post
    Thank you. I am now testing it. Sorry, I don't understand what you mean.
    Sorry for my English.
    Can you provide detailed information about fatal alert?
    Which Weather's form cause fatal alert?
    Did it appear after some actions or spontaneous?

    Thanks!
    Anatoly Terebilov
    Lead programmer

    tolian(at)deluxeware.com

    DELUXEWARE company
    www.deluxeware.com
  11. #411  
    Quote Originally Posted by Tolian_Deluxeware View Post
    Hello guys,

    The next version 0.52:

    2. Small speed optimizations;
    Yes, I can see the improvement in loading and exit speed. Thanks!

    Even though I deleted the old version, soft reset my device, and then loaded the new version, my selected cities were still present. Where are the data being stored?
  12. #412  
    Quote Originally Posted by Tolian_Deluxeware View Post

    Sorry for my English.
    Can you provide detailed information about fatal alert?
    Which Weather's form cause fatal alert?
    Did it appear after some actions or spontaneous?

    Thanks!
    I was running the program 'SplashTravel Pro' and using the Time Syncronization. My Treo just reset and Crash Pro provided me with the info I posted.
  13. #413  
    Quote Originally Posted by FerdFerd View Post
    Yes, I can see the improvement in loading and exit speed. Thanks!
    Even though I deleted the old version, soft reset my device, and then loaded the new version, my selected cities were still present. Where are the data being stored?
    Weather's cities saved in separate database. If the preference version of Weather app is the same - all cities still at your device.

    Thank you!
    Anatoly Terebilov
    Lead programmer

    tolian(at)deluxeware.com

    DELUXEWARE company
    www.deluxeware.com
  14. #414  
    Quote Originally Posted by alexel View Post
    I was running the program 'SplashTravel Pro' and using the Time Syncronization. My Treo just reset and Crash Pro provided me with the info I posted.
    Can you try to reproduce this bug with version 0.52? It has new internet connection mechanism.
    Anatoly Terebilov
    Lead programmer

    tolian(at)deluxeware.com

    DELUXEWARE company
    www.deluxeware.com
  15. #415  
    Quote Originally Posted by Tolian_Deluxeware View Post
    Can you try to reproduce this bug with version 0.52? It has new internet connection mechanism.
    I was not able to replicate the 'crash' on version 0.51 either so I assume it has been fixed or was just a one-off.
  16. #416  
    Quote Originally Posted by Scott_L View Post
    How about "Yesterday's Weather"? That should be darn near 100% accurate!
    LOL that's a good one - the best!
    www.MouseGlider.com
    Come Glide with Us

    Rock Solid and Stable - Sprint Centro and Treo 755p
  17. #417  
    Quote Originally Posted by Tolian_Deluxeware View Post
    It is not a clients's software problem.
    Cities has not information from weather stations sometimes.
    Two cases are possible:
    1. Whole information is not available -> Weather's update does shows "No Report" -> All parameters for "Current weather" are "N/A"
    2. Few parameteres are not available -> Weather's update shows "Done" -> Some parameters for "Current" are "N/A" (Temperature, Dew Point, Visibility)

    I think we can replace "N/A" parameters to information from previous update. What do you think about?

    For example:

    User update weather at 10:00 AM - all parameters are available:
    Temperature: 42 F
    Dew Point: 30 F
    Visibility: 6 miles
    Humidity: 60%

    User update weather at 10:15 AM - few parameters are not available:
    Temperature: N/A
    Dew Point: 30 F
    Visibility: 5 miles
    Humidity: N/A

    We can get Temperature and Humidity from first update.
    Make sense.

    This reminds me that the no temperature information also used to happen to a local weather forecaster in Los Angeles, Accuweather (before they changed their mobile site). There are times when the current temperature are not available.

    No issues there unless other users have a better suggestions.
  18. #418  
    Tolian_Deluxeware,

    I just upgraded to 0.52 from 0.50

    I first uninstalled 0.50, and then did a soft reset by pulling the battery out of my 755p.

    After installing the upgrade 0.52 and clicking on the icon, two things happened:

    1) it kept all my same cities usually I have re-enter after the install and pulling of the battery

    2) the screen background was white instead of the default image and when I switched to a different city, the name of the old city was overlapped by the new city - like a double imprint of one city name over the other.

    I did the upgrade twice, and both installs had the same problem - the cure was to simply go to the menu "background select" and choose "background color" to any other color and back to white, then go and check the default image.

    Although it works fine so far, just thought you should know. Did this happen to anyone else?

    Edited: I don't know if this is coincidence, but when I try to update for the first time "getting current conditions" says the connection "failed" on the 2nd screen "getting forecast" and says "failed" also - I hope this isn't a bad sign of the install not completing correctly.

    After 3 complete un-install/re-install of the 0.52 upgrade, i get the same results as above - I decided to revert back to my backup with 0.50 weather - I still can't connect - so I am thinking it is their server or another problem - but 0.52 still installs funny.


    I can connect to my email or to the web - so I can connect to the outside - I'll wait a little longer and check again - if that doesn't work I'll install 0.50 again from a backup and check again the connection again.
    Last edited by MouseGlider; 04/01/2008 at 07:29 PM.
    www.MouseGlider.com
    Come Glide with Us

    Rock Solid and Stable - Sprint Centro and Treo 755p
  19. #419  
    Quote Originally Posted by MouseGlider View Post
    Tolian_Deluxeware,

    I just upgraded to 0.52 from 0.50

    Edited: I don't know if this is coincidence, but when I try to update for the first time "getting current conditions" says the connection "failed" on the 2nd screen "getting forecast" and says "failed" also - I hope this isn't a bad sign of the install not completing correctly.

    I can connect to my email or to the web - so I can connect to the outside - I'll wait a little longer and check again - if that doesn't work I'll install 0.50 again from a backup and check again the connection again.
    I'm having the same issue. I'm gonna delete Weather and reinstall it. I'll report back.



    Edit. Deleting and reinstalling didn't fix the problem for me. I'm going back to v51 until it's fixed.

    Good Luck
    Last edited by TurboTiger; 04/01/2008 at 07:25 PM.
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  20. #420  
    TurboTiger,

    I think their server may be down because my ver 0.50 can't connect now either.

    Besides not being able to connect - did you get the weird install problem with a white screen and overlapping cities like I did?
    www.MouseGlider.com
    Come Glide with Us

    Rock Solid and Stable - Sprint Centro and Treo 755p

Posting Permissions