Page 14 of 42 FirstFirst ... 491011121314151617181924 ... LastLast
Results 261 to 280 of 837
  1. Scott_L's Avatar
    Posts
    323 Posts
    Global Posts
    325 Global Posts
    #261  
    Quote Originally Posted by midmofan View Post
    BTW, where is .46 it was not on post 177 a second ago
    It's available on their website since this release was public. Check here.
  2. #262  
    Quote Originally Posted by Tolian_Deluxeware View Post
    We had modified engine for background. It use file streaming now. which can working a little slower than previous version. But background image can be restored now.
    It seems working more correctly but a little slow.
    Thanks, I thought I broke something because I was in such a hurry to install .46 on my lunch hour - I did not un-install .45 first, I simply installed .46 right over it - I didn't know if that was ok to do.

    The file size went from 766k to 768k and got slower - wow I just look at the file size as I was writing this and the file size is now 980k - this is a lot bigger than before - is this normal? - maybe because of new engine?

    Thanks!
    www.MouseGlider.com
    Come Glide with Us

    Rock Solid and Stable - Sprint Centro and Treo 755p
  3.    #263  
    Quote Originally Posted by Tolian_Deluxeware View Post
    We had modified engine for background. It use file streaming now. which can working a little slower than previous version. But background image can be restored now.
    It seems working more correctly but a little slow.
    Nice job! Working well here on Centro--after a reset the back image is maintained

    It is a tad slower, but not really noticeable and I'm fine with it.

    btw, thanks for the thanks earlier, lol. I'm glad this app is getting a lot of attention as it is quite unique and your willingness to work with the community here is resulting in a very cool program

    WMExperts: News, Reviews & Podcasts + Twitter
  4. #264  
    Tollian, I am using .43
    After reading your above post, went to menu page and chanaged autoupdate to manual , then to today, and hit update. Several times and when I check the version, its still at .43 and not .46.
    How does autoupdate of the sofware version work? Thats what I was talking about when I said "autoupdate" the "Software " itself and not just the weather bulletin. Hope this makes sense.
    Is there a way to update the version of the software from within the prog - kinda like windows update?
  5. #265  
    .46 is working super on my Centro, and no bugs to report. Thanks for your time/work.


  6. #266  
    Quote Originally Posted by Scott_L View Post
    It's available on their website since this release was public. Check here.
    Updated first post as well.
  7. #267  
    Quote Originally Posted by Aviator View Post
    Tollian, I am using .43
    After reading your above post, went to menu page and chanaged autoupdate to manual , then to today, and hit update. Several times and when I check the version, its still at .43 and not .46.
    How does autoupdate of the sofware version work? Thats what I was talking about when I said "autoupdate" the "Software " itself and not just the weather bulletin. Hope this makes sense.
    Is there a way to update the version of the software from within the prog - kinda like windows update?

    Aviator,

    If I understand correctly, your problem is a misunderstanding - autoupdate that you see in the program is the auto update of the weather NOT the software.

    Go to their site and download the latest version .46 and install then - that is the only way that I know right now to update the apllication via manual moded- but that would be nice to have an autoupdate or "check for updates" from their menu to update the "software"

    I hope this helps.
    www.MouseGlider.com
    Come Glide with Us

    Rock Solid and Stable - Sprint Centro and Treo 755p
  8. #268  
    Here's what I think I know (but I'm still a little confused)

    Based on an email I received from the developer, it is my understanding that if a new version is available, you will get some type of notification message immediately after the update of the weather occurs. From that message you will be able to download the newest version.

    What I'm not clear about is how long this notification message stays on the screen after the weather update.

    Unfortunately, I jumped the gun and updated (probably within minutes) after the developer posted the info on v0.46 on TreoCentral. So I immediately went to his site to download it. So I never had an opportunity to see any notification if indeed it would have appeared.

    I'm sure the developer will clear this up in the morning.

    Good Luck
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  9. #269  
    I got the notification.

    I had just tapped on the "update" symbol (lower right-hand side) to update my weather. After it updated, I got a notification that a software update was available. I can't exactly remember what the notification said, but tapping on it eventually led me to the website and I was able to download directly to my phone.

    So far, things are working perfectly.
  10. #270  
    Quote Originally Posted by Delpita View Post
    I got the notification.

    I had just tapped on the "update" symbol (lower right-hand side) to update my weather. After it updated, I got a notification that a software update was available. I can't exactly remember what the notification said, but tapping on it eventually led me to the website and I was able to download directly to my phone.

    So far, things are working perfectly.
    That good news Delpita.
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  11. #271  
    My old version 0.45 got disabled this afternoon and forced me to update. Anyway, I waited till I have a full backup. It would not let me disable the settings so it kept popping up on the keyguard. Can this be fixed?

    If the version is disabled, I should be able to go back to the settings and change it. Instead I deleted software to uninstall the older version. Lately, I have found in beta testing that fully uninstalling older versions tend to work better, although it requires the additional work as I had to re-enter my information again. I also use Neat Freak software Uninstall and clean up to make sure no left over stuff exists before the new version is in place.

    On the new version, after the initial setup, same cities I had problems before had "failed" under "Getting Current conditions". Then after I updated Los Angeles and went back to the other cities and I was able to update them. I would observe this one until tomorrow if the current temperature goes back to zero like before.

    Las Vegas Moon/Sun icon no longer has the N/A splash across with the temperature but I am getting failed under "Getting Current condition" but is successful under "Getting Forecast". Is this because your server is overloaded?
  12. #272  
    Quote Originally Posted by midmofan View Post
    I doubt wunderground would give you a license, but they have to get the radar from somewhere themselves, wonder where?
    I had examined their site and no any information about provider.
    Here says only: "Our state-of-the-art technology monitors conditions and forecasts for over 60,000 U.S. and international cities, so you'll always find the online weather information that you need. In addition to providing free, real-time online weather information to millions of Web users around the world"

    Quote Originally Posted by midmofan View Post
    BTW, where is .46 it was not on post 177 a second ago
    Did you see confirmation form after start up weather app?
  13. #273  
    Quote Originally Posted by franko353 View Post
    Possible bug...

    I was listening to a podcast using Kinoma.

    Weather did a scheduled update and killed the Internet connection...I kept getting a socket error.

    I couldn't use Kinoma, Weather or Blazer. I had to turn the phone off to fix the problem.

    This was with version 0.45
    Hm... I do not use Kinoma never. But of course I must to check how Weather work with it.
    Thank you!
  14. #274  
    Quote Originally Posted by MouseGlider View Post
    Thanks, I thought I broke something because I was in such a hurry to install .46 on my lunch hour - I did not un-install .45 first, I simply installed .46 right over it - I didn't know if that was ok to do.

    The file size went from 766k to 768k and got slower - wow I just look at the file size as I was writing this and the file size is now 980k - this is a lot bigger than before - is this normal? - maybe because of new engine?

    Thanks!
    Yes, you are right in both cases.

    1. Weather application can be install over the older version.

    2. After first start up Weather create database for background (new engine). Database's size summarize with application size now. It were created before but did not show in launcher. It is a normal. This type of database does not loose after reset.
  15. #275  
    Quote Originally Posted by Aviator View Post
    Tollian, I am using .43
    After reading your above post, went to menu page and chanaged autoupdate to manual , then to today, and hit update. Several times and when I check the version, its still at .43 and not .46.
    How does autoupdate of the sofware version work? Thats what I was talking about when I said "autoupdate" the "Software " itself and not just the weather bulletin. Hope this makes sense.
    Is there a way to update the version of the software from within the prog - kinda like windows update?
    Ok. I owed to explain this earlier. It's my omission.

    So:
    1. User request weather from our server or search city
    2. Each time our server return the number of latest version.
    3. The number of latest version does saves to preferences.
    4. Current session does not breaks and still working as before.
    5. When user start up Weather app next time - it shows confirmation screen.
    The two ways are possible:
    - User's device has standard browser(like Blazer):

    http://www.deluxeware.com/Weather/browser.jpg

    - Device has not standard browser:

    http://www.deluxeware.com/Weather/no_browser.jpg

    6. Customer can click the link at the form or visit Deluxeware site and download latest public version.
  16. #276  
    Quote Originally Posted by ronbo2000 View Post
    My old version 0.45 got disabled this afternoon and forced me to update. Anyway, I waited till I have a full backup. It would not let me disable the settings so it kept popping up on the keyguard. Can this be fixed?
    Ok. I understand you.

    Quote Originally Posted by ronbo2000 View Post
    On the new version, after the initial setup, same cities I had problems before had "failed" under "Getting Current conditions". Then after I updated Los Angeles and went back to the other cities and I was able to update them. I would observe this one until tomorrow if the current temperature goes back to zero like before.
    Thank you. Let me know if the problem with current temperature still appears.

    Quote Originally Posted by ronbo2000 View Post
    Las Vegas Moon/Sun icon no longer has the N/A splash across with the temperature but I am getting failed under "Getting Current condition" but is successful under "Getting Forecast". Is this because your server is overloaded?
    Yes. Last update initiate a long queue of requests.
    But as I see in my logs - no queues at this time. Please try to update again.
    Anyway I am discussing with CEO possibilities to up second server for reserve using. It should solve the problem of overloading.
  17. #277  
    franko353, TurboTiger
    Can you check the 0.47 version which had been compiled specially for you?

    franko353
    Please reset your device to be sure that all sockets was reseted. (It can be active after phone on/off in some reason).
    I had tryed Weather with Blazer. It stops all internet activity while updating and restore after finish. (No ways to use parallel connections at Palm)
    Can you try 0.47 with Kinoma and post results here. Does connection restoring after update?

    TurboTiger
    Please check how 0.47 working with active phone calls. I had included few addition checks.

    Thanks!
    Attached Files Attached Files
  18. #278  
    Quote Originally Posted by Tolian_Deluxeware View Post
    franko353, TurboTiger
    Can you check the 0.47 version which had been compiled specially for you?
    I tried version 0.47 with Kinoma (from the link above). I set it for 15 min auto-update.

    While listening to a podcast with Kinoma, the audio stream pauses and I see a small window with the title "Update Weather". The status message "Getting current condition..." fails after about 15 seconds, and then the audio stream starts up where it paused. I ran this test 2 times.

    So, it is not breaking any socket connections, but it is unable to perform the update. I am OK with this...it can always update later.

    Thanks
    F
    Step up and be Green!

    Take the stairs rather than the elevator. It's good for you, it's good for the Earth, it's good for all of us.
  19. #279  
    Quote Originally Posted by Tolian_Deluxeware View Post
    TurboTiger
    Please check how 0.47 working with active phone calls. I had included few addition checks.

    Thanks!
    I can't get 0.47 to sync. It goes into a hotsync endless loop. I have tried several times.

    Please advise.

    Tks
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  20. #280  
    OK...an issue I'm not sure if other's have.

    If I am on the phone on my bluetooth headset and weather triggers, it kills my bluetooth connection. My phone doesn't lose the call, but I must switch to speaker or non-speaker mode and can't get my bluetooth to work on the rest of that call. It's a Jabra headset on a Treo 680.

Posting Permissions