Results 1 to 6 of 6
  1.    #1  
    I just got my Centro today. I am trying to set up my Hotmail through Sprint Mobile E-mail. I have received two different errors:
    1) It asks me to confirm my phone number (which is correct) and it states that it cannot connect to server
    or
    2) if it does connect, I then choose 'Hotmail" put in my e-mail address and password and then it gives me a "Warning" Error S7109 Cannot Connect to Server

    I am able to check it via the web as well as other websites. Any suggestions?
    Thanks
  2. #2  
    I receive error #1 that you describe with Sprint Mobile Email and "My Centro." Sprint Email downloads, installs and the device resets. I open the program, enter phone number, and it establishes a connection. However, during the screen that says "data retrieval" (with an hourglass), I get the message "cannot connect to server." Veramail, web, On Demand, etc. all work perfectly. I've spent hours on the phone with Sprint. Did hard resets, accessed ##DATA# and wiped/updated all settings, uninstalled and reinstalled Sprint Email, etc....etc....etc... They were unable to fix the problem so they replaced the phone (instore exchange last night). Exact same issue is occurring with the new one. Another call today did not resolve the issue.
  3. estroh's Avatar
    Posts
    135 Posts
    Global Posts
    637 Global Posts
    #3  
    Sprint is having a problem DNS error - especially in NY, Mass, and several other states. They have been notified.

    Call Sprint Technical support and ask for Treo support, maybe they can help it get fixed faster.
  4. #4  
    Quote Originally Posted by estroh View Post
    Sprint is having a problem DNS error - especially in NY, Mass, and several other states. They have been notified.

    Call Sprint Technical support and ask for Treo support, maybe they can help it get fixed faster.
    Is the DNS error having an impact on only web browsing or all access to the network? I worked with the Treo tech support folks and they were baffled because my web, Versamail, etc. were working....they could actually see my connection to the network from their end. They said they've never seen a case where the web, versamail, etc. were working and My Centro and Sprint E-mail were not. They said once I'm able to connect, I should be able to connect with all services (unless, of course, there's an outage at the moment for one particular service).
  5. #5  
    Here's a related discussion....with a solution....

    http://discussion.treocentral.com/sh...=1#post1411514
  6. estroh's Avatar
    Posts
    135 Posts
    Global Posts
    637 Global Posts
    #6  
    It all works regular now so don't worry anymore.

Posting Permissions