Results 1 to 8 of 8
  1. puyi's Avatar
    Posts
    296 Posts
    Global Posts
    297 Global Posts
       #1  
    I applied the Centro Versamil 407 update to my wife's unbranded unlocked 680 and gmail imap seems to be working.

    Note that at setup the default gmail settings are POP, not IMAP, even though a popup message appears advising a server change for IMAP access. I set the server root folder to [Gmail] but Inbox is only available syncing folder. Sent mail is saved to web account as expected.

    I'll update if there's a problem (my wife will certainly let me know).

    I can always revert to version 3.5x since I backed up with NVBackup before applying the update.
  2. #2  
    Have you noticed any other issues. I downloaded it to my "card" to save a copy of it. I guess i can always hard-reset and re-load if it is a problem.
    Alcohol, Tobacco, Firearms. Who's bringing the chips?
  3. puyi's Avatar
    Posts
    296 Posts
    Global Posts
    297 Global Posts
       #3  
    red-beard,

    I use NVBACKUP before any experimental upgrades.I've had good results restoring my Treo 650 in this way. I hate hard reset/reloads. My wife didn't notice anything other than opposite button logic is used when toggling between message and list view; I don't recall specifically which button this is (hard,soft,etc) but this was the gist of her observations...ahem, complaints...so far.
  4. #4  
    I copied the file from the card to the device

    Loaded fine, unit reset at the correct time.

    phone came up,

    States it wants to do a full pulldown of all e-mails and contacts

    I connected to a bluetooth access point for faster access and hit the sync button

    it connected to my server without having to reprogram account information or password.

    It synched (by reloading) e-mails, calendar and contacts,

    It finished an alerted me that direct push is enabled.

    Push updated just fine.

    Switching to EDGE

    I like the little swirling synching icon.

    regular sync worked fine

    push e-mail working fine.

    reading a ".doc" attachement, switched to Docs to go just fine.

    Signiture file looks like it was zero'd

    seems to work fine on EDGE
    Alcohol, Tobacco, Firearms. Who's bringing the chips?
  5. #5  
    I have the e-mail button setup for Snapper mail, so that won't come into play.

    So far, active-sync is working fine. I'll announce if there are any issues.
    Alcohol, Tobacco, Firearms. Who's bringing the chips?
  6. puyi's Avatar
    Posts
    296 Posts
    Global Posts
    297 Global Posts
       #6  
    red beard,

    You state push works for you; do you have a regular Medianet plan?

    Quote Originally Posted by red-beard View Post
    I copied the file from the card to the device

    Loaded fine, unit reset at the correct time.

    phone came up,

    States it wants to do a full pulldown of all e-mails and contacts

    I connected to a bluetooth access point for faster access and hit the sync button

    it connected to my server without having to reprogram account information or password.

    It synched (by reloading) e-mails, calendar and contacts,

    It finished an alerted me that direct push is enabled.

    Push updated just fine.

    Switching to EDGE

    I like the little swirling synching icon.

    regular sync worked fine

    push e-mail working fine.

    reading a ".doc" attachement, switched to Docs to go just fine.

    Signiture file looks like it was zero'd

    seems to work fine on EDGE
  7. #7  
    I'm using a corporate exchange server with OMA enabled.
    Alcohol, Tobacco, Firearms. Who's bringing the chips?
  8. #8  
    i've updated mine

    it work with Gmail IMAP as advertised

    check my blog here
    http://budihalim.blogspot.com/2008/0...-works-on.html

Posting Permissions