Results 1 to 10 of 10
  1. mjf
    mjf is offline
    mjf's Avatar
    Posts
    73 Posts
       #1  
    I opened up my Palm Desktop for Windows on my PC and it did not ask me for my password like usual. So I looked on my Treo and I was surprised to see that the security icon and application were GONE! Not sure how long ago this happened.

    Soft reset did not bring it back. Anything to try short of a hard reset? I hate to do this because I would then need to restore app by app to find the culprit, and this takes many hours.

    Two big programs I have that update frequently are GOOD (now Ver 5.0.3.23) and Epocrates which I sync every other day.

    Thanks in advance for any suggestions,
    Mitch
    Palm Pilot Personal -->Palm Personal with 2MB upgrade-->Palm IIIe-->Palm IIIXe-->Palm VIIx-->Palm i705-->Treo 600-->Treo700p
  2. 47619's Avatar
    Posts
    118 Posts
    Global Posts
    119 Global Posts
    #2  
    You eould not need to reinstall everything app by app to fix this issue after a hard reset.
  3. #3  
    A file browser such as FileZ should allow you to locate the file called Security. If it is there, tap it and see what happens. Ben
  4. mjf
    mjf is offline
    mjf's Avatar
    Posts
    73 Posts
       #4  
    Thanks,
    Tried that but it's not there. The more I looked into this, the more I think it may be the GOOD Mobile Messaging software. This was recently updated around the time of this problem and it includes a New Security package called Good Mobile Defense. I read on some posts that installing security software on the Palm can wipe out Palm's native security. I have a post on the GOOD forum of this website, but the developer (Good Guy is his handle) has not replied yet. If he does and has some answers, I will post them here too.

    Best,
    Mitch
    Palm Pilot Personal -->Palm Personal with 2MB upgrade-->Palm IIIe-->Palm IIIXe-->Palm VIIx-->Palm i705-->Treo 600-->Treo700p
  5. #5  
    Since it is in ROM, it is not wiped out, just disabled. I would hate to think a hard reset is in order as from my experience, the security applications out there for the Palm OS build on the default security application in ROM.

    Ben
  6. #6  
    here .. now u owe me a favor - this is from my 700p btw-

    I feel ur pain. My bt got corrupted and I had to hard reset-
    Attached Files Attached Files
  7. mjf
    mjf is offline
    mjf's Avatar
    Posts
    73 Posts
       #7  
    Thanks very much. I installed it and it worked! Plus I got my password protection back on my PC Palm Desktop.

    Since I owe you one-- I am attaching one of my favorite programs (I am not the author). It is a holiday program that has all US holidays since 1980; plus you can add to your calendar/datebook. Maybe you already have it, but if not; it's terrific. You can read more about it here:

    http://www.pocketgear.com/en_US/html...11&sf=48190044


    Thanks again,
    Mitch
    Attached Files Attached Files
    Palm Pilot Personal -->Palm Personal with 2MB upgrade-->Palm IIIe-->Palm IIIXe-->Palm VIIx-->Palm i705-->Treo 600-->Treo700p
  8. #8  
    The prc file didn't work for me on my 755p.

    However, I enabled my normal treo pw on the goodlink security section, and then the normal treo security icon reappeared. So, once I reset the regular Palm security app pw, it looks like I am back in business.
  9. #9  
    I stand corrected to my post above. I saw my Palm security icon, but when I synced it's gone again.

    Here is my question for Good - why do you design software which interferes with the pre-installed phone functionality? Is it really that hard to think about your users? Some of use actually use Treos for more than just work email!

    First the contacts issue, and now this!
  10. #10  
    Same problem of the missing security icon. I also have Good which appears to be the culprit. Loaded the above security.prc file on my centro. Locked the device just fine but gave me no option to unlock the device and enter my password, so had to do a hard reset. A word of caution.
    Last edited by cipher; 06/18/2008 at 10:42 AM. Reason: typo

Posting Permissions