Results 1 to 15 of 15
  1. upsguy27's Avatar
    Posts
    41 Posts
    Global Posts
    52 Global Posts
       #1  
    Hi! This is my first Treo ever, and I love it! A few problems though. It seems that every time I install a lot of applications on my Treo it says it has to reset and it gets stuck in an endless reset loop, until I do a System Reset. Then it starts up normally, except the phone is disabled and it says the net.lib is missing, and also bluetooth does not work. So I do a hard reset and everything works fine, then I sync with my Mac and it just restores everything, which outs it in an endless reset loop again, which requires me to create a whole new HotSync account so it doesn't restore my apps. Obviously this is a problem with a program that deletes the Net.lib or something. Uninstalling one app at a time wont work, since it deletes the Net.lib file. There has to be an easier way to restore applications one at a time, or something. Other than that problem, I love my Treo! Help!

    Apparently the application also broke my pnoJpegLib.prc. weird...

    POSSIBLE PROBLEM APPS:

    LEDOff
    YAHM
    Colorize
    CardReader
    Sudoku
    MacroPlay
    NoviiRemote
    RocketChu
    MicroQuad
    Blocks
    ASCave
    BikeOrDie
    BikeOrDie - MTDN Level Pack
    6th Gear
    Doggy
    Video JigSaw
    PalmVNC
    Ez- FTP
    Downloader
    4cast
    PalmPDF
    3jam
    Treo S Key
    Treo Allegro
    Toolbar Plus
    Sound Off
    Qset
    2Cool4U
    FacerPRO
    JPGEditor
    LudusP
    TCPMP
    Last edited by upsguy27; 02/11/2008 at 07:45 PM.
  2. #2  
    Well, if you list the apps you have installed, people might be able to single out ones that are not the problem.

    That's probably as good a help as people will be able to do.
  3. upsguy27's Avatar
    Posts
    41 Posts
    Global Posts
    52 Global Posts
       #3  
    Okay, the apps I installed that made my phone go into a reset loop were...
    LEDOff
    YAHM
    Colorize
    CardReader
    Sudoku
    MacroPlay
    NoviiRemote
    RocketChu
    MicroQuad
    Bowling Deluxe
    Blocks
    ASCave
    BikeOrDie
    BikeOrDie - MTDN Level Pack
    6th Gear
    Doggy
    Video JigSaw
    PalmVNC
    Ez- FTP
    Downloader
    4cast
    PalmPDF
    3jam
    Treo S Key
    Treo Allegro
    Toolbar Plus
    Sound Off
    Qset
    ZLauncher
    Launcher X
    2Cool4U
    FacerPRO
    FileZ
    JPGEditor
    LudusP
    Photos HQ
    TCPMP


    That's it.
  4. #4  
    It's not these:

    Bowling Deluxe
    ZLauncher
    Launcher X
    FileZ
    PhotosHQ

    Revise your list, eventually itll get shorter and shorter
  5. upsguy27's Avatar
    Posts
    41 Posts
    Global Posts
    52 Global Posts
       #5  
    Possible problem apps:

    LEDOff
    YAHM
    Colorize
    CardReader
    Sudoku
    MacroPlay
    NoviiRemote
    RocketChu
    MicroQuad
    Blocks
    ASCave
    BikeOrDie
    BikeOrDie - MTDN Level Pack
    6th Gear
    Doggy
    Video JigSaw
    PalmVNC
    Ez- FTP
    Downloader
    4cast
    PalmPDF
    3jam
    Treo S Key
    Treo Allegro
    Toolbar Plus
    Sound Off
    Qset
    2Cool4U
    FacerPRO
    JPGEditor
    LudusP
    TCPMP
  6. upsguy27's Avatar
    Posts
    41 Posts
    Global Posts
    52 Global Posts
       #6  
    Ahh. I think I've found something. PalmVNC sends my Treo into the infinite reset loop. Possible problem? But I don't see how that would affect the Net.lib and jpeg.prc...
  7. #7  
    You can deleting PalmVNC, then reinstalling just pnojpeglib, then reinstall PalmVNC to see if it re-corrupts the pnojpeglib?

    I can't really say as to why, but if it reproduces then it's obviously screwing with the libs.
  8. upsguy27's Avatar
    Posts
    41 Posts
    Global Posts
    52 Global Posts
       #8  
    how do i reinstall the pnojpeglib?
  9. #9  
    Download the Zlauncher trial, it comes with the package. The .prc is in one of the folders
  10. upsguy27's Avatar
    Posts
    41 Posts
    Global Posts
    52 Global Posts
       #10  
    I just re-synced the pnojpeglib.prc over, and without even installing PalmVNC, it said it was broken. I suppose I can just hard reset, and install the apps one at a time to get them back, but then I would lose all of my contacts and settings. Is there a way to re-sync without restoring the apps, just the other data?
  11. #11  
    Try deleting the pnojpeglib, then reinstalling it.

    Also what is telling you that the lib is broken?

    You can delete the Backup (or rename it) folder in your Palm Desktop folder, which contains all the backup .prcs.

    Also you can set your hotsync settings on your pc to whatever you want (don't do backup, or palm overrides pc, etc etc).
  12. upsguy27's Avatar
    Posts
    41 Posts
    Global Posts
    52 Global Posts
       #12  
    Got it working originally, opened 4cast- palm reset, stuck in endless reset loop again. CRAP. I have to hard reset again, re-hotsync contacts, then the applications that DON'T crash it, THEN it will work-i hope.
  13. #13  
    why don't you just install the basics. Install your pim data and use it for a day. then start adding programs one at a time. I'd even consider one a day. Sooner or later you will hit the one that it causing the problem.
    And the first program that you should install is NVBackup. Then your hard resets can be restored to the previous evening.
  14. upsguy27's Avatar
    Posts
    41 Posts
    Global Posts
    52 Global Posts
       #14  
    A little update... after resetting the device, everything seemed to be working fine, all the applications worked... then it randomly reset when browsing Blazer and went into an endless reset. I am now hard resetting, again. I will try installing one app at a time and try the NVBackup program.
  15. upsguy27's Avatar
    Posts
    41 Posts
    Global Posts
    52 Global Posts
       #15  
    Just thought of this, it was probably not Blazer that caused the reset, but a program that puts it into an endless reset, even without an app crashing. Just a thought.

Posting Permissions