Results 1 to 9 of 9
  1. rwstarkey's Avatar
    Posts
    22 Posts
    Global Posts
    24 Global Posts
       #1  
    Hi,

    I had a 650 go bad, so got another one. Works fine, but when i go to restore my apps of my SD card, using BackupBuddy retore, the unit goes into a reset loop.

    Anyone can give me any direction here?

    Thanks!

    --Randy Starkey
  2. #2  
    Being the same model, the above and a direct hot sync to your prior userid should work. But since this isn't working . . . try a clean install.

    http://discussion.treocentral.com/sh...22&postcount=5
    Last edited by gtwo; 02/09/2008 at 01:25 PM.
  3. rwstarkey's Avatar
    Posts
    22 Posts
    Global Posts
    24 Global Posts
       #3  
    I haven't tried a hotsynch yet. Will that restore all my apps also? Do i need to change any conduits before doing this? Like handheld overwrites desk? Or is there an option to just restore apps before messing with data? I have blue nomad BB installed on the desk too. I'm not sure if it will kick in also?

    Thanks!

    --Randy Starkey
  4. #4  
    No, if you are trying to restore a treo from the desktop, try doing a hard reset then do a hotsync using the same user name as your previous treo but change the back up conduit to be desktop overwrites device. that will download all the calendar, contacts and apps that were on the old treo. But what was suggested above was to do a hotsync and just sync your calendar and contacts and do a clean install by hotsyncing each application one at time onto the treo.
    Sprint Treo 755p (blue) with SanDisk 2GB miniSD card. some of my apps installed: TakephOne, DateBk6, 2Day, 4Cast, BellTime 1.0, Palm PDF, Pocket Tunes Deluxe, Kinoma 4, TCPMP, Webmessenger, Card Reader, Slingplayer Mobile, Mobipocket Reader, PS Memo, Virtual Piano, Resco Backup, Cleanup, Uninstall, Destaller, Virtual Piano, Favogo, Snap, Thesaurus, TryDA, Colorize, ChatterEmail, DBFixit, Icon Manager, Noah Pro Dictionary, zLauncher, FileZ, RNS Cuckoo Clock, 25 games.
  5. rwstarkey's Avatar
    Posts
    22 Posts
    Global Posts
    24 Global Posts
       #5  
    OK. I'll experiment and see what happens. Thanks!

    I'm not sure why my cardbackup is not working, unless perhaps my ROM's are different. I know I had the latest ROM in my old Treo. Where do I see the ROM version, I forgot?

    Thanks!

    --Randy Starkey
  6. #6  
    Before experimenting you might want to make a copy of the Palm directory that's on your PC. Just in case...
  7. rwstarkey's Avatar
    Posts
    22 Posts
    Global Posts
    24 Global Posts
       #7  
    Yup. Did that. Then did a hotsynch and it only goes part way and freezes. Something must be corrupted somewhere in my Backup Buddy Backups. Or, this new 650 is not quite the same as my old one and doesn't like my old backups. Firmware is the same though. Anyway, guess I'll be rebuilding it. Oh well... I have all the data and apps to rebuild it from, just takes so long...
  8. #8  
    It does take a bit longer, but a clean install feels so great! Good luck
    Last edited by dollface; 02/10/2008 at 05:42 PM.
    Sprint Treo 755p (blue) with SanDisk 2GB miniSD card. some of my apps installed: TakephOne, DateBk6, 2Day, 4Cast, BellTime 1.0, Palm PDF, Pocket Tunes Deluxe, Kinoma 4, TCPMP, Webmessenger, Card Reader, Slingplayer Mobile, Mobipocket Reader, PS Memo, Virtual Piano, Resco Backup, Cleanup, Uninstall, Destaller, Virtual Piano, Favogo, Snap, Thesaurus, TryDA, Colorize, ChatterEmail, DBFixit, Icon Manager, Noah Pro Dictionary, zLauncher, FileZ, RNS Cuckoo Clock, 25 games.
  9. rwstarkey's Avatar
    Posts
    22 Posts
    Global Posts
    24 Global Posts
       #9  
    Yeah - it's probably a good idea. Exlax for the 650

Posting Permissions