Results 1 to 5 of 5
  1.    #1  
    All:

    After the upgrade my Jawbone bluetooth headset is working with the phone, however the phones display is behaving oddly. When looking at the phone display the small headphones icon is no longer displayed. Instead the blue outline version of the bluetooth icon/logo shows and it pulses somewhat rapidly. If you press the home key the screen changes to view apps and the head phone icon appears, but does not always stay after paging thru some apps pages with the home key. It reverts to the outline version of the blue tooth icon. So looking at the phone the status of the pairing is no longer clear which sucks since this stupid phone often looses contact with the jawbone on numerous occassions , but quickly resyncs.

    This is my first BT head set do these things do this all the time? By that I mean disconnecting and reconnecting constantly? Do any of them pair with a phone rock solid without all the bouncing around and crap?

    I'm dreaming of iPhone #2. Even though I hate ATT and I'm getting really tired of my Treo. I like Sprint, but loath this stupid Treo as time passes.

    I certainly wish that Sprint had the iphone.
  2. #2  
    I'm sorry you don't like the 755p. For me, it's been terrific.

    I have the Jawbone and the Plantronics (Voyager?) 510. Before the flash upgrade, I had similar issues you describe regarding the headset disconnecting. It's usually not a big deal, but once-in-a-while, especially when I'm going from one to another call, it's extremely frustrating. At times, I've had to hang up, reconnect my headset, and then call back again. It's rarely that bad, but when it is, !

    But that's about the only problem I have with my 755p. It can do so much!

    I digress. I went to the Jawbone website a few days ago and found out that the Jawbone isn't designed for CDMA phones -- it's made primarily for GSM phones! From the Jawbone FAQ:

    4. I have a Bluetooth enabled phone, but it is not a Cingular phone. Can I still use Jawbone?

    The Bluetooth technology in Jawbone is designed to work seamlessly with any Bluetooth compliant handset. However, not all Bluetooth is created equal - certain CDMA phones (like Sprint or Verizon) can under perform compared to GSM phones (like Cingular or T-Mobile). While Jawbone works well with most CDMA phones, a few may have issues with call quality and/or audio switching between the handset and the Jawbone, such as the HP iPaq and LG VX 8300.
    That's just crazy!

    Since I've done the flash upgrade, I can't say I've experienced the same problem(s) you have with my Jawbone. I did have something similar with my Plantronics, which I also found out doesn't list the 755p in it's compatibility list (in my defence, I bought both headsets prior to owning the 755p).

    I just connected my Jawbone and the indicator appears correctly. I dialed from my phone and the connection was good. I hung up, and the headset remained connected to the phone. I even double-pressed the Talk Button on the headset, and it redialed the last number flawlessly.

    If I notice any other issues, I'll definately post again.
  3. #3  
    You are experiencing a common problem. See the TreoCentral discussion here:

    http://discussion.treocentral.com/sh...d.php?t=160192

    While it is a number of pages, you will find both descriptions of the problems as well as some possible solutions to the problem.
  4. #4  
    what method did you use when you do the upgrade? are you using the desktop method or the SD card method?
    "If you bring forth what is within you, it will heal you. And if you do not bring forth what is within you, it will destroy you." (from the Gospel of St. Thomas)
  5. #5  
    Quote Originally Posted by Treo Musketeers View Post
    You are experiencing a common problem. See the TreoCentral discussion here:

    http://discussion.treocentral.com/sh...d.php?t=160192

    While it is a number of pages, you will find both descriptions of the problems as well as some possible solutions to the problem.
    Thanks! I'll definately check this out.

Posting Permissions