Results 1 to 7 of 7
  1.    #1  
    Okay I listened to a user here b4 about deleting some folders and resetting your treo and it'll make the blazer close faster.. Well thats wrong.. Now when I load a page it literally takes 2-3mins to get to the home screen. I compared it to my bros 755p and loaded up the same page at the same time and closed at the same time.. his closed about 2min faster than mine.. I tried a buddies 755p did the same thing.. I have clear cache on my prefs.. I dunno what to do.. I tried unchecking clear cache and it didnt fix it either.. I dont want to hard reset my device.. any other ideas?

    Thanks guys!
  2. #2  
    That sucks..sometimes I delete Blazer app(it really don't deleted it), I know its in ROM, but when I choose that it clears the bad stuff hanging on. You can use Uninstaller(check off ROM) or FILEZ...good luck, if it don't work, take it back.
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  3. #3  
    Try changing the 'Set memory limit for storing pages' to 0 MB.

    Also, you might try clearing cache, cookies, and history.
  4.    #4  
    blazer wasn't deleted.. I just wanna restore blazer to the way it was b4 i deleted those folders.. and I cant even remember which folders I deleted... argh.. it takes 10 years to exit blazer and goto the home screen now.
  5.    #5  
    Quote Originally Posted by jigwashere View Post
    Try changing the 'Set memory limit for storing pages' to 0 MB.

    Also, you might try clearing cache, cookies, and history.
    I think setting the memory limit to 0MB worked...yup it did!!! thanks man
  6. #6  
    Yeah I also recommend running Blazer this way. It prevents all bad cache issues.
  7. #7  
    That's good news! See how TC folks can help
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter

Posting Permissions