Page 4 of 15 FirstFirst 12345678914 ... LastLast
Results 61 to 80 of 299
  1. #61  
    Does this upgrade contain a 1.04 or 1.07 ROM? If it is 1.04, is it possible to update it to 1.07?
  2. #62  
    Nevermind, I answered my own question. Based on the versions of included software it's the latest Treo 755p release.
  3. #63  
    Thanks to everyone who made this easy upgrade possible, now I can be happy with my 700p till my Sprint sub. expires, hopefully by then iPhone will have 3G and 3rd party software
    garinballbarin
  4. #64  
    All,

    I upgraded as described by others here and things went beautifully. All my favorite medical applications worked and I was happy as could be. Tonight, however, I tried bluetooth for the first time and got a system reset. Tried it again and again and again and get the same system reset. The error message thrown is as follows:

    System Manager.c, Line 6919 Sys Link Stub() failed to load the string.

    I hard reset and reflashed the ROM and still get this message. My suspicion is a software conflict of some sort since I am able to see the BT configuration page after a hard reset and before a restore. When I restored, I did NOT restore the old BT settings. I would appreciate any help you may give.

    Kind regards,

    Jim
  5. #65  
    Hey DrCJ, I had the same problem too, what worked for me was to make sure that when I restored absolutely nothing that had the word bluetooth in the filename was restored, if any of the bluetooth files gets restored from backup then you'll get that error and crash. By the way, I'm not talking about pref files, restoring from backup apparently restores older bluetooth program files as well, and that's what is causing the problem. anyway, hope you get bluetooth running again, this upgrade makes my 700p seem like a new Treo
    garinballbarin
  6. #66  
    Quote Originally Posted by kamizuno View Post
    Hey DrCJ, I had the same problem too, what worked for me was to make sure that when I restored absolutely nothing that had the word bluetooth in the filename was restored, if any of the bluetooth files gets restored from backup then you'll get that error and crash. By the way, I'm not talking about pref files, restoring from backup apparently restores older bluetooth program files as well, and that's what is causing the problem. anyway, hope you get bluetooth running again, this upgrade makes my 700p seem like a new Treo
    Thanks Kamizuno,

    I used Resco Backup to restore. I have the ability to do a appplication by application based restore or a partial restore. I did not back up any of the Blazer files and I found THREE blue tooth files that I did not restore. Do you recollect if there were others. I do not relish the though of restoring groups of applications at a time in order to get it all back. When I use Resco Explorer I only find Bluetooth Trusted Devices, Bluetooth Device Cache and Bluetooth Prefs Backup as the only files. Did you find others?

    Regards,

    Jim
  7. #67  
    Hmmm, those are the 3 files I was talking about, I also didn't restore some other files but I only did that because they've caused me trouble in the past.
    let me check filez to see what the other files names are.........OK, the files I didn't restore are as follows......

    BtExgLibDB
    Net Prefs
    NetworkDB
    PMTraceDatabase


    The last 3 files I didn't reinstall because I've had problems with them before, nothing to do with the Bluetooth crash, I think. BtExgLibDB got excluded because the BT part made me think it has something to do with bluetooth. Anyway, that's all I did to get bluetooth working, if your 700p still crashes then I'm all outta ideas, hope this helps
    Last edited by kamizuno; 02/10/2008 at 05:31 AM.
    garinballbarin
  8. #68  
    Quote Originally Posted by kamizuno View Post
    Hmmm, those are the 3 files I was talking about, I also didn't restore some other files but I only did that because they've caused me trouble in the past.
    let me check filez to see what the other files names are.........OK, the files I didn't restore are as follows......

    BtExgLibDB
    Net Prefs
    NetworkDB
    PMTraceDatabase


    The last 3 files I didn't reinstall because I've had problems with them before, nothing to do with the Bluetooth crash, I think. BtExgLibDB got excluded because the BT part made me think it has something to do with bluetooth. Anyway, that's all I did to get bluetooth working, if your 700p still crashes then I'm all outta ideas, hope this helps
    Thanks Kamizuno,

    What backup program did you use to do your restore? I could not find the PMTraceDatabase file.

    Regards,

    Jim
  9. #69  
    Quote Originally Posted by kamizuno View Post
    Hmmm, those are the 3 files I was talking about, I also didn't restore some other files but I only did that because they've caused me trouble in the past.
    let me check filez to see what the other files names are.........OK, the files I didn't restore are as follows......

    BtExgLibDB
    Net Prefs
    NetworkDB
    PMTraceDatabase


    The last 3 files I didn't reinstall because I've had problems with them before, nothing to do with the Bluetooth crash, I think. BtExgLibDB got excluded because the BT part made me think it has something to do with bluetooth. Anyway, that's all I did to get bluetooth working, if your 700p still crashes then I'm all outta ideas, hope this helps
    Kamizuno,

    Well, I deleted the three Bluetooth files and the top three of the list of four other files and still it crashes. I guess I will have to do an application by application restore and let you know what I find.

    Regards,

    Jim
  10. Jeffois's Avatar
    Posts
    46 Posts
    Global Posts
    56 Global Posts
    #70  
    BTW, based on my experience, it seems it was necessary to "upgrade" to the official 700p MR (1.10) first, and then it was OK to apply the 755 upgrade.

    I don't know if this should be added to the initial instructions, or if my situation is somewhat unusual.
  11. #71  
    Does the new mail icon work on the main screen or is that still disabled ?
  12. #72  
    Will Sprint PRL updates still work with a converted 755p? Sprint sends a 700p PRL to a 700p phone. If I request a PRL update, will the converted 755p accept it and apply it?

    Also, will my 8gb SDHC card still work with this conversion?
    Last edited by AlpineMan; 02/10/2008 at 10:32 AM.
  13. #73  
    Quote Originally Posted by hansbuehler View Post
    I took the plunge in this. hard reset, romflash, then restore with nvbackup... less than 10 minutes total. looks ok so far. I haven't tried sag bt stereo yet though- which was great before I did this. that's the only rmaining worry.
    well softick audio gateway doesn't work like it did before... forward and reverse tracks from headset buttons doesn't work.

    maybe there is a sag update, that fixes this responding to the 755p update... assuming this also broke 755p sag compatibility.
  14. #74  
    Has anyone tried BackupMan to restore after the flash??
    Are there any specific files I should NOT restore sfter the flash?
    Tina T
    MCP, MCSE, MCDBA, VCP

    Sharp Zaurus > Cassiopeia A-20 > Casio E-115 > Psion 3 > Phillips VELO 1 > Palm V > Treo 90 > Treo 300 > Treo 600 > Treo 650 > Treo 700p > Centro > Palm Pre > HTC Evo 4G > Samsung Epic 4G > HTC EVO 4G Shift & a rooted Nook Color!! (But still have nothing but love and hope for Palm)
  15. #75  
    Quote Originally Posted by techiechick View Post
    Has anyone tried BackupMan to restore after the flash??
    Are there any specific files I should NOT restore sfter the flash?

    Yes, I used it (file by file mode). I didn't want to overlay older RAM-based versions of tools that might have been updated in the 755 ROM upgrade so I reinstalled all applications one by one. Turns out that there are newer versions of PTunes, Documents to Go and Google Maps than those on the 755 ROM (you may have already had those upgraded files on your 700P). Still, I was glad I did a selective restore.
  16. #76  
    Quote Originally Posted by SilvrDrgn View Post
    I did a hard reset before running this update to be sure my Sprint Treo 700p would have enough RAM to do it. Then I went through the motions of installing this via the instructions in the first post of this thread and other suggestions in the thread later. However, it does not appear to have worked even though everything proceeded as planned, the updater app showed "vent" and "dvt" like it was supposed to (in the first post they are upper-case, but my Treo showed them in lower-case), I got no errors, and my Treo rebooted as expected at the end of the operation. The "Phone Info" screen still shows "Treo700p-1.10-SPNT" in the Software field. Plus, I still have the annoying extra DTMF tone when a system alert pops up. The only thing different I noticed is a slightly different startup page after a soft reset. As such, I don't think this updater worked. Any ideas anyone?
    Here's several ways you can tell if the upgrade worked:

    There are now little arrows that show up on SMS messages.

    If you dial *2, a new message "Press space bar for phone info" appears at the bottom of the screen.

    The version of the video player in the Sprint TV application is now 1.0.4.
  17. #77  
    Ok... did the flash, and a file by file restore off Backupman... Now I can't do anything online... balzer, Sprint TV, On Demand...
    Where did I goof???
    Tina T
    MCP, MCSE, MCDBA, VCP

    Sharp Zaurus > Cassiopeia A-20 > Casio E-115 > Psion 3 > Phillips VELO 1 > Palm V > Treo 90 > Treo 300 > Treo 600 > Treo 650 > Treo 700p > Centro > Palm Pre > HTC Evo 4G > Samsung Epic 4G > HTC EVO 4G Shift & a rooted Nook Color!! (But still have nothing but love and hope for Palm)
  18. #78  
    Ok... so how do I hotsync with the desktop... keep my old hotsync name, but not let the old files corrupt the new stuff???
    Tina T
    MCP, MCSE, MCDBA, VCP

    Sharp Zaurus > Cassiopeia A-20 > Casio E-115 > Psion 3 > Phillips VELO 1 > Palm V > Treo 90 > Treo 300 > Treo 600 > Treo 650 > Treo 700p > Centro > Palm Pre > HTC Evo 4G > Samsung Epic 4G > HTC EVO 4G Shift & a rooted Nook Color!! (But still have nothing but love and hope for Palm)
  19. migs's Avatar
    Posts
    875 Posts
    Global Posts
    989 Global Posts
    #79  
    Quote Originally Posted by AlpineMan View Post
    Will Sprint PRL updates still work with a converted 755p? Sprint sends a 700p PRL to a 700p phone. If I request a PRL update, will the converted 755p accept it and apply it?

    Also, will my 8gb SDHC card still work with this conversion?
    This is a very good point regarding prl updates anybody know the answer?
  20. #80  
    Nevermind guys... guess the blonde hair dye was sinking in!!
    Got it!!

    Thanks!!
    Tina T
    MCP, MCSE, MCDBA, VCP

    Sharp Zaurus > Cassiopeia A-20 > Casio E-115 > Psion 3 > Phillips VELO 1 > Palm V > Treo 90 > Treo 300 > Treo 600 > Treo 650 > Treo 700p > Centro > Palm Pre > HTC Evo 4G > Samsung Epic 4G > HTC EVO 4G Shift & a rooted Nook Color!! (But still have nothing but love and hope for Palm)
Page 4 of 15 FirstFirst 12345678914 ... LastLast

Posting Permissions