Page 12 of 15 FirstFirst ... 2789101112131415 LastLast
Results 221 to 240 of 299
  1. #221  
    Quote Originally Posted by Confused View Post
    Anybody successfully done the upgrade on a Telus 700p ? Hints to ensure a successful result would be most welcome
    Reeeeeeeely need the 700 for work - and and bricking it, just isn't an option

    I seem to recall somewhere in this thread that Kocoman is on Telus and got it working (or is my sometimers memory kicking in again) ? 100% working or almost 100% working ?

    Getting severely po'd at Bluetooth issues and am ready to try the upgrade given a reasonable chance of success (and a bail out by reverting if it fails)

    Maybe all I need is someone to say - yep, been there done it, and it works great ... read the threads, back up thoroughly and go for it
    TIA
    See ds2dys posts at thread
    http://mytreo.net/forum/index.php/topic,59025.60.html
    He looks like the 2nd (posted) person that used a 700p to 755p Telus phone (I am the first)

    Update:

    First of all, I would like to thank Kocoman for his continuous help and valuable information in spite of all my annoying questions.

    Kocoman suggested to use Verizon CDMA Firmware Updater instead of the Sprint updater since Verizon's roaming default is Telus while Sprint's is Bell. I did the update once again with the Verizon updater and could successfully activate my phone today.

    Also, the Bluetooth problem I have mentioned above has resolved after a hard reset and restore backup data selectively.

    So, I'm happy now to have all-functional-700p with 755p ROM. I'm not quite sure, but it looks a little bit faster, maybe just my feeling.

    Thank you Kocoman again.
    6b 6f 63 6f 6d 61 6e 20 6f 66 20 63 64 6d 61 2d 64 65 76 2d 74 65 61 6d
  2. #222  
    FWIW, I realize other members of this site are not as excited as I am, but I finally have a semi-stable 700p. Hooray!

    1) Hard reset and installed the 755p ROM update.
    2) Renamed Backup folder before syncing.
    3) Installed only the apps I use (GoodLink, DataViz, Splash, Resco).
    4) Changed plans to Sprint Simply Everything.
    5) Spent an hour on the phone working with a tech to figure out WHY the phone kept dropping and reconnecting the data connection.
    6) Got a call from Sprint for an automated satisfaction survey for the tech call.
    7) Requested a second level tech to call me back.
    8) Second level tech called.
    9) Problem identified and corrected in 15 minutes!

    Somehow my account was not setup for EVDO. My guess is something got munged during the plan change. My account was deleted and recreated. The network is fast and stays connected.

    Although I really like it, I believe the free Sprint E-Mail client causes resets. I am cautiously using it again. Had a few resets since I reinstalled the Sprint E-Mail app, but no where near as many as before.

    I must say, Sprint really went out of their way to make sure I was satisfied and it is a nice way to be treated. I will give them an A+ for service. I would give Palm and F for the way they have completely botched the 700p and the total lack of admitting the truth (the phone is bugged, the MR ROM update took too long and was bugged, the stupid DTMF tones even when the speaker is switched to silent, the resets, etc.) They have ignored our reports, they have ignored our cries for help, they have ignored our loyalty, and they will be ignoring my business when I purchase a competitor's product. Palm wants us to wait an entire year until Palmux is ready! I believe someone with an ounce of business sense would give us a reason to wait. Correct the problems with the product we already have!!!
  3. irateb's Avatar
    Posts
    257 Posts
    Global Posts
    269 Global Posts
    #223  
    Hello all,

    I did the conversion and it worked like a charm. My only issue is in Versamail. The SprintPCS mail service is gone from the list of mail services, and I can't seem to restore it, even with my backups. I know I could set it up manually, but I was curious if anyone knew where that mail services list gets populated from or how to restore it?
  4. #224  
    Hello - want to add my 2cents.

    Trusty 650 had a mike failure - so I could only use a headset. That got old fast. I bought a 700p off Craigslist and immediately realized that my Plantronics P590 (outstanding headset - only one that I've ever been willing to use) would lose connection with the 700p. Not during conversations - but while waiting for a connection. Then when I tried to use the headset - it would connect maybe 50% of the time.

    I didn't have any other problems with the 700p. Performance issues and other complaints didn't seem to be a problem - but I had only used it a few days.

    In any case - I upgraded to Sprint 1.10 before then applying the 750 ROM upgrade as described here. It worked flawlessly and completely fixed my bluetooth connection issues.

    I didn't see any other benefit to the rom upgrade - but perhaps they are there and I haven't discovered them yet.

    Only catch for me is I had to dial ##EVDO# in the phone pad and then force it to NOT go EVDO because I'm on the old data service plan for only $10 per month. It seemed to drop the data connection with each web page and then have to re-login. Very slow and almost unusable until I did that correction.

    Good luck to all and thank you to those intrepid hackers who figured this thing out. My phone was almost useless to me without my bluetooth headset.
  5. irateb's Avatar
    Posts
    257 Posts
    Global Posts
    269 Global Posts
    #225  
    Never mind. I installed VersaMail 4.0.7 and it doesn't have the default mail service setup anymore, so I will not worry about it. This upgrade is now officially perfect! You guys rock!
  6. #226  
    My 650 after 3 years of loyal service and after one last accidental drop just got replaced through Sprint insurance by a 700p last week. The new phone works good and already came with the 1.10 update. I decided to try this conversion and all I need to say to those who spent the time to make this work is.... YOU ROCK!!!!! My phone has been rock solid since I did the 755p conversion 3 days ago. Thank you!!!!
  7. #227  
    Right now I'm running the 755 software on a 700p VERIZON. Know how I did it? I went to Palm's website, selected my device (the 700p) and found the latest version software for it. Installed it, and now I have the 755p software O_O. All I had to do was download it from palm's website :O. And I know for sure that I have the 755p software because of the version that's installed on my 700p
  8. #228  
    Quote Originally Posted by Vidiot View Post
    Right now I'm running the 755 software on a 700p VERIZON. Know how I did it? I went to Palm's website, selected my device (the 700p) and found the latest version software for it. Installed it, and now I have the 755p software O_O. All I had to do was download it from palm's website :O. And I know for sure that I have the 755p software because of the version that's installed on my 700p
    What the h___ have you been smoking? That is the same update that has been there for six months.
  9. #229  
    Anyone else notice that the 700p v1.10->755p upgrade turned their full-duplex BT headset back into half-duplex?

    Didn't realize it myself until I had to replace my 700p (upgraded to 755p) with another 700p (v1.10 roms preloaded), and full-duplex functionality resumed.

    Sprint Pre & Motorola H300 BT headset

    Dead devices: Palm Pro; Palm III; Treo 600, 650, 700p, 755p; Centro
    Yes, I finally updated my tagline!
  10. migs's Avatar
    Posts
    875 Posts
    Global Posts
    989 Global Posts
    #230  
    Im starting to feel upgraders remorse.....
  11. #231  
    handydj,

    i also have the h300- no issues so far after applying the 755 rom.

    for those who had trouble with 755 rom flash- you need to perform the 700p update 1.10 first. you can't go from the original 1.08 to 755 rom update.

    consensus:

    faster speed when changing between applications, much less lag
    better sprint tv quality

    so far so good

    thanks to kokoman and lovedatreo for having worked hard on this project.


    Quote Originally Posted by HandyDJs.com View Post
    I'm experiencing the following problems since applying the 755p update onto my 700p:

    - Extremely frequent "network signal faded" call drops when in my car. Suspect that tower handoffs are NOT occurring properly.
    - No real improvement in BT disconnects with Motorola H300
    - Shorter usable range of Motorola H300
    - Infrequent random dropout periods where person on other end hears choppy audio through BT headset.

    These problems have been verified on 2 entirely different 700p's (both using different Motorola H300 headsets).
    Treo 700p--> New to Treo Pro (SERO)
    GO BEARS!!!
  12. ndnygaard's Avatar
    Posts
    9 Posts
    Global Posts
    11 Global Posts
    #232  
    Kocoman, I have been tryin to get hold of you. I would like to pick your brain about a idea. I want to try to convert the 755 flash to the Centro. I woulod like your take on the idea. my email is ndnygaard@yahoo.com
  13. #233  
    Quote Originally Posted by oski View Post
    handydj,

    i also have the h300- no issues so far after applying the 755 rom.

    for those who had trouble with 755 rom flash- you need to perform the 700p update 1.10 first. you can't go from the original 1.08 to 755 rom update.
    oski,

    Thanks for your response. I have since had to trade in my 700p for a refurb - in which the BT works much better (under the original 1.10 rom). Still get a few disconnects, but 10x less of them. Seems the only remaining problem is that sometimes it will dispair and then try to repair at the time I make an outgoing call after switching from ROAMING ONLY to SPRINT ONLY. No half-duplexing reported by the people I call.

    I am thinking about applying the upgrade, but I fear going to half-duplex. People really hate me when this happens. Could you tell me on your H300, which revision it is? Look under the earpiece, it should say "H300 SYN1297A" where the "A" is the revision. I am aware there are at least 3 revisions - A, B, C - maybe others. The one I am using is "A."

    Thanks!

    Sprint Pre & Motorola H300 BT headset

    Dead devices: Palm Pro; Palm III; Treo 600, 650, 700p, 755p; Centro
    Yes, I finally updated my tagline!
  14. #234  
    mine is the B version.

    After applying the rom update, I have had to hard reset once. It was after I had pressed the close button on doc to go program. It had happened previously as well, even before the 755 rom update.

    I am thinking about getting the samsung wep500 BT headset- but wanted to hear more about 700p user experience with this before purchasing it. Good deal for $10-15 after rebate.
    Treo 700p--> New to Treo Pro (SERO)
    GO BEARS!!!
  15. #235  
    Quote Originally Posted by oski View Post
    mine is the B version.

    After applying the rom update, I have had to hard reset once. It was after I had pressed the close button on doc to go program. It had happened previously as well, even before the 755 rom update.

    I am thinking about getting the samsung wep500 BT headset- but wanted to hear more about 700p user experience with this before purchasing it. Good deal for $10-15 after rebate.
    I would not recommend the wep500.

    1) mic feeds back a lot during conversation (because earphone too close to mic)
    2) need "wraparound" thinggy to ear.. can't find anywhere locally. otherwise easy to fall.
    3) The "Redial" button is too easy to accidently pressed, very annoying
    6b 6f 63 6f 6d 61 6e 20 6f 66 20 63 64 6d 61 2d 64 65 76 2d 74 65 61 6d
  16. estroh's Avatar
    Posts
    135 Posts
    Global Posts
    637 Global Posts
    #236  
    Kocoman - Thank You for work on the conversion 700p to 755 software - it works great except for 1 problem..

    I tried clicking on th IM button and it downloads the IM software onto treo, but wont run because it says not compatible. Is there a fix for this?
  17. #237  
    Quote Originally Posted by estroh View Post
    Kocoman - Thank You for work on the conversion 700p to 755 software - it works great except for 1 problem..

    I tried clicking on th IM button and it downloads the IM software onto treo, but wont run because it says not compatible. Is there a fix for this?
    Does it on mine too.
  18. pez
    pez is offline
    pez's Avatar
    Posts
    9 Posts
    #238  
    Quote Originally Posted by kocoman View Post
    Yes, should work fine

    Telus > Sprint
    Bell > Sprint
    Sprint > Sprint
    Verizon > Sprint

    but verizon/sprint/telus etc logo won't change
    Actually the logo does change. My phones startup and shutdown splash screens are now Sprint instead of Verizon.

    I performed this update specifically to convert my Version treo to a Sprint one. The 700p to 755p was just a bonus.

    I wasn't too worried about killing the phone because after switching from Verizon to Sprint, I couldn't really use my Treo anymore anyway.

    The conversion went fine. The Software version under phone info will still show you as a 700p_whatever.whatever ( someone asked about that a few posts after somebody else already explained it )

    I did the *2 [dial] and did get the "Press Space Bar for Phone Info" at the bottom of my screen confirming the upgrade from 700p to 755p ( also explained by someone on this thread - btw, many many thanks to all of you who donate your time and research! )

    I now have Sprint apps, and the Sprint splash screens - funny thing is, I still have "Verizon Wireless" text at the top right of my phone screen. My phone now has multiple personalities

    Of course if you read elsewhere, this is all for not since Sprint wont accept a phone with an ESN that isn't in their database, but I'm still gona call and try. I'd hate to think that I burned 10 years of my life in a call center for nothing ( no not all of them on the phones - thank God! )

    I'll let everyone know what they say. Ultimately I expect to end up having to buy a Sprint branded Treo, but I wanted the experience and there's something very cool about not just blindly listening to a phone company when they tell you "no, thats not possible". Eff'ers, yes it is! ...and you know it! LOL! They may not "allow" it, but dont tell us it's not possible.

    Many many thanks again to those of you in here who make all of this possible by donating your time, research and knowledge. It's somewhat insulting to me that phone companies take issue with things like this. I've never thought of being free to do what I want with something I bought and paid for as hacking.
  19. pez
    pez is offline
    pez's Avatar
    Posts
    9 Posts
    #239  
    hey btw, is the code to get into the MSID different for the 755p? I used to use #*#000000 [dial] when my phone was a 700p, but now when I hit dial, it actually tries to dial the number.

    I checked the 755p threads but didn't see anything.
  20. #240  
    Its a difference between Sprint & Verizon firmware - on Verizon the codes start #*#, but with sprint its just ##

Posting Permissions