Page 6 of 9 FirstFirst 123456789 LastLast
Results 101 to 120 of 165
  1. #101  
    is palm still keeping the blog up and running??? maybe we should post comments about the 755 firmware upgrade for the 700p.. see if we get any feedback then...
    "So long and thanks for all the Treos!"
  2.    #102  
    Quote Originally Posted by cvela90 View Post
    OK, just in case people here are not aware of this. The comment "Right now I am working on disassembling/reversing C++ stuff with hexrays for novatel evdo card" makes kocoman a god. Of course, that is in case that was not obvious with the 755p on 700p thing.

    I am humbled and grateful...
    Thats how you get anti-virus/anti-spyware programs, craked programs and keygens..

    As to Palm's blog.. they would probably delete the comment about 700p to 755p before it even gets posted.
    The only way to force Palm admit is to post a news article on ie: palminfocenter. but I don't have the politics power to do that nor would they have some financial insencive to do that I think.
    ie: Shadowmite's things are never mentioned, also the "Treo Manual/My Treo app" States "do not use custom roms.." I will quote Palm's exact phrase later when I find it again in free time.
    6b 6f 63 6f 6d 61 6e 20 6f 66 20 63 64 6d 61 2d 64 65 76 2d 74 65 61 6d
  3. #103  
    Has anyone tried this on Verizon yet? I understand that it's probably possible, I just want to hear from someone who actually ran this conversion on a Verizon 700P.
  4. #104  
    I think the update would not work on a Verizon phone since these MRs are always carrier-specific.
  5.    #105  
    Verizon should work too unless you have something that is only specific to verizon.

    If something does not work out you can reflash (get my REVERT package somewhere in the threads) to flash back 1.10MR Verizon (I do not have older Verizon roms since no one make a r2sd backup when I requested to make an archive in the past.)
    6b 6f 63 6f 6d 61 6e 20 6f 66 20 63 64 6d 61 2d 64 65 76 2d 74 65 61 6d
  6. #106  
    I downloaded 755 rom from somewhere, it contains all PRC found on 755 ROM. How do i use it to install on my 700P? When I try to install using resco explorer option install to RAM, it does get copied but it does not update version info. I tried to install BT stake.

    Google map could be installed.
  7.    #107  
    Quote Originally Posted by kshah View Post
    I downloaded 755 rom from somewhere, it contains all PRC found on 755 ROM. How do i use it to install on my 700P? When I try to install using resco explorer option install to RAM, it does get copied but it does not update version info. I tried to install BT stake.

    Google map could be installed.
    There is a ROM decomplier (make PRCs from ROM file) from vistabug forums by fearall, but there is no 'complier' to put them back.. plus the risk of Treo stuck in bootloader (but lovedthetreo posts might solve it??) from a bad/incorrect rom image. till those ways are fixed.. there would be not much progress yet..
    I am not a programmer so I don't really understand what his program does. I am still learning reversing assembly with ollydbg/hexrays(IDA).

    755p PRC files were posted in the past BEFORE the 755P MR was released (I think in this forum, but in the 755p section), but its not easy to make a "ROM" file from them, and the chance of 'missing' files, and 'wrong order' of files are high. thats why I had to wait till the 755P MR come out to do the flash (the conversion to 755p)
    6b 6f 63 6f 6d 61 6e 20 6f 66 20 63 64 6d 61 2d 64 65 76 2d 74 65 61 6d
  8. #108  
    I did the update on my Verizon 700p. Doesnt do much though, i get all the apps, and i get the spring logo when it boots up. but the phone is always on roam and the internet doesnt work anymore. It does still say Verizon Wireless. when i try to access anything related to data, it keeps asking me to configure for Vision services. Thats all i noticed for now.
  9.    #109  
    Quote Originally Posted by patchan2701 View Post
    I did the update on my Verizon 700p. Doesnt do much though, i get all the apps, and i get the spring logo when it boots up. but the phone is always on roam and the internet doesnt work anymore. It does still say Verizon Wireless. when i try to access anything related to data, it keeps asking me to configure for Vision services. Thats all i noticed for now.
    To fix the roaming (check your PRL, it seems something also changed your PRL to sprint..?), download the 700p Verizon MR, get the CDMAFirmwareUpdater.bprc, and enus.opdb file, and run it, and pull down menu, go to 'debug', and uncheck all expect "update prl", that should put back the verizon prl.

    As to data, you need to go to ##DATA with your MSL (you can find out your MSL by reading CDMA+NV+BACKUP), and reconfigure it there, or create another 'High Speed Wireless' in the prefs.

    but I don't think the above should happen with "romupdater.prc" unless you also ran the cdmafirmwareupdater..?
    6b 6f 63 6f 6d 61 6e 20 6f 66 20 63 64 6d 61 2d 64 65 76 2d 74 65 61 6d
  10. #110  
    Hey Kocoman,

    I dl the 700p Verizon MR and only see the CMAFirmwareUpdater.bprc but not the enus.opdb.

    Am I suppose to merge your downloaded files with the Verizon MR file? Or do your 755 update first, and then run the CDMAFirmwareUpdater.bprc, and enus.opdb file from the verizon MR?
    Last edited by patchan2701; 02/29/2008 at 01:22 PM.
  11. JKib's Avatar
    Posts
    85 Posts
    Global Posts
    86 Global Posts
    #111  
    I'm wondering if this makes any improvement in the camera on the 700P?
    All will believe in Him! The question is when!
  12. #112  
    Quote Originally Posted by JKib View Post
    I'm wondering if this makes any improvement in the camera on the 700P?
    No...not on the Sprint 700p
  13.    #113  
    Quote Originally Posted by patchan2701 View Post
    Hey Kocoman,

    I dl the 700p Verizon MR and only see the CMAFirmwareUpdater.bprc but not the enus.opdb.

    Am I suppose to merge your downloaded files with the Verizon MR file? Or do your 755 update first, and then run the CDMAFirmwareUpdater.bprc, and enus.opdb file from the verizon MR?
    The enus.opdb is missing the first part, its CDMAfirmwarerupdater_enus.opdb

    sorry but trying to learn davork keyboard to type that long word is not easy.
    6b 6f 63 6f 6d 61 6e 20 6f 66 20 63 64 6d 61 2d 64 65 76 2d 74 65 61 6d
  14. #114  
    Hey Kocoman,

    Thanks for the reply. From the Verizon MR file i dl, the file name was actually CDMAFirmwareUpdater_enUS.oprc in there. not sure if that would make any difference to it, but i used that with the fireware updater and that fixed the problem. I noticed if i dialed into the Verizon OTA service to update the PRL, it will cause my phone to go back to roaming.

    I'm currently still working on fixing the data problem right now. I'll post back again if i get stuck or if i get any results. Thanks again Kocoman!


    EDIT:

    I went to ##DATA with my MSL, before i converted. the only information i was able to get out of it was:
    Primary NGG
    Primary Port
    Secondary Port

    Everything else was blank. And I only had Browser in the pulldown menu.
    When i tried to reconfigure, The Primary info was the same, I just changed the secondary port. Data is still not working. In the phone info screen, its showing PCS Vision Username. Anyway I can change this back to the Verizon User name?
    Last edited by patchan2701; 03/03/2008 at 12:07 PM.
  15. #115  
    Okay - I took the plunge on Verizon - everything seems to be working great! I did have to do the CDMA update, and the Sprint logo shows up when the phone turns on, but everything appears to be working fine. To get the data connection to work, I just had to select the right connection in network prefs. I even got the Centro Versamail update 4.0.1.
    One new thing that I think is neat is a call forward option (Go to phone prefs from the phone app). I'm pretty sure that wasn't there before. There are some cosmetic changes to the phone app - 6 total bars instead of 5, and a new data icon. The only other change I see is in the messaging app - a little icon with a printer and a picture is now there, but doesn't do anything.
    Responsiveness & speed seem to be the same as before, I don't notice a dramatic improvement. Perhaps the improvements noticed by others were due to the hard reset, and not necessarily the ROM upgrade.

    Did anyone else find any other great improvements?
  16. #116  
    TJSunDevil - What changes did u make in the network prefs? I still cant get the data to work. its still asking me about the Vision thing.
  17. #117  
    Quote Originally Posted by chodaboy View Post
    Let's pretend I still have faith and hope in Palm. Let's also pretend Palm will release this update for the Treo 700p.
    I kept submitting (never actually published) comments on Palm's blog and sending emails asking whether there would be a 700p MR. Am guessing many others did as well. They finally decided to answer the question as well as comment about loading the 755p MR on a 700p. Check out my last post on the following thread:

    http://discussion.treocentral.com/sh...=131719&page=9
    ROOTING for WebOS makes me more sympathetic to Cubs fans.
  18.    #118  
    Bob-C

    Even the "My Treo" application manual suggests not to use custom roms (but there isn't any custom rom for 700/755p. so I guess they are referring to 650)
    Of course Palm never officially support these

    1) BT hack for tethering (using PAM tethered on cheaper $15 plans)
    2) Custom ROMS
    3) 755p to 700p

    --------
    patchan2701

    I am not on Sprint/Verizon/USA network so my help is limited. you set your PCS username/password in ##DATA (that first page). the settings should 'save'. (double check by pressing OK then press ##DATA again) (but not for Telus it doesn't 'save' so you can't really modify it)

    As to OTA Verizon, roaming, check your PRL in the Phone app, options pulldown, Phone Info...

    If its the correct Verizon PRL version (please check elsewhere I don't know)
    then check the ##DATA, Advanced to see if the SID is correct (Verizon SID =???), then check with ##DEBUG to make sure you are on the Verizon SID

    As to the Browser Proxy, I don't know if Verizon uses it?? anyway set it all to blank and try to ping a google.com server, go to Prefs, Network, Pull down, Options, Log,

    then type (after you are connected)

    ping google.com

    Are you getting no IP or connection error? like Error 67 or something? or some other error like mobile ip errors?
    ----
    From beewazin
    Search for Mini's Patch for Iota, and Mini's Patch for hsExtensions. The site is in japanese, so run it through an online translator. Once you get the IOTA patch, you'll need to copy the Iota.prc file from the ROM of your Centro, then on your computer, drag that file onto Mini's IOTA Patch program. Finally, QuickInstall via hotsync the patched Iota.prc back onto your Centro. If you do this correctly, the IOTA Sprint Provisioning will not appear when you try and connect.
    6b 6f 63 6f 6d 61 6e 20 6f 66 20 63 64 6d 61 2d 64 65 76 2d 74 65 61 6d
  19. #119  
    Quote Originally Posted by patchan2701 View Post
    TJSunDevil - What changes did u make in the network prefs? I still cant get the data to work. its still asking me about the Vision thing.
    I had two connections in network prefs, both named "BroadbandAccess" before the flash, one which was the default Verizon added one that is locked and doesn't let you unlock. The other was I think a remnant of my tinkering back in the 1.06 era when all the disconnects were happening and I tried to fix it. Essentially it was the same as the Verizon one, but I was able to unlock it and modify settings, and for some reason I could never get that one to connect.

    After the flash, the second, non-working service was selected, and all I had to do was select the correct one, and that one worked fine on the first try.

    I suggest trying what kocoman said.

    FYI here's my settings in ##DATA#:

    User Name: <my mobile #>
    Password: -Assigned-
    HA Password: -Assigned-
    Primary HA: (blank)
    Secondary HA: (blank)
    IP Address: Automatic (checked)
    Tunneling: Reverse
    MN-HA SPI: 0
    MN-AAA SPI: 0

    My PRL is 50857, and SID is 48
  20. #120  
    Kocoman, TJSunDevil -

    Thank you both for the info. I'll give all this a try when I get home tonight and see what I come up with this time.

Posting Permissions