Page 9 of 27 FirstFirst ... 456789101112131419 ... LastLast
Results 161 to 180 of 522
  1. #161  
    lol Im actually thinking its the hard resets and restores that were causing blazer to act better and then after some use and some cache build up ,bam back to normal... at least thats my opinon on what happend.
  2. #162  
    I've been using Blazer with cache set to 0mb and clear on exit, so I can't really say on that, as cache does not build up.
  3. #163  
    Sorry if I missed it somewhere as these pages have grown fast!

    Question for all that did the update - I know to do a backup like NVBackup and Hotsync etc. - but did you do a hard reset and erase all data first before the update install?

    Those that got the Bluetooth menu - did you "not" do the above but had a program like SAG on your phone before you did the update?

    As some have the Bluetooth menu and some didn't - just wondering if that is why some have it and some don't.

    Thanks (on the fence as mine 755p is not broken and works perfect so I don't know if I want to take the jump - chicken I guess)
    www.MouseGlider.com
    Come Glide with Us

    Rock Solid and Stable - Sprint Centro and Treo 755p
  4. #164  
    I ditched Blazer a long time ago for Opera mini 4. Since they upgraded their servers speed has been really good. That's how I avoid the white screen of death.
  5. #165  
    Quote Originally Posted by MouseGlider View Post
    Sorry if I missed it somewhere as these pages have grown fast!

    Question for all that did the update - I know to do a backup like NVBackup and Hotsync etc. - but did you do a hard reset and erase all data first before the update install?

    Those that got the Bluetooth menu - did you "not" do the above but had a program like SAG on your phone before you did the update?

    As some have the Bluetooth menu and some didn't - just wondering if that is why some have it and some don't.

    Thanks (on the fence as mine 755p is not broken and works perfect so I don't know if I want to take the jump - chicken I guess)
    You should do a backup and then a hard reset before beginning the MR update.

    I have SAG installed and am one of the many who didn't ever see that option.

    This update shouldn't harm your treo and if its perfect now then you should be even better with the update but it won't hurt to wait to see if more info comes out that will help you decide better, but as a reference I haven't had a singe reset since doing it yesterday (which is always a good sign).

    Quote Originally Posted by NickDG View Post
    I ditched Blazer a long time ago for Opera mini 4. Since they upgraded their servers speed has been really good. That's how I avoid the white screen of death.
    That program is still very buggy and way slower than blazer IMO but I do have to say its a good start.. I just can't see why another programmer has never stepped up and tried to make something better than blazer.
  6. #166  
    I did not do a hard reset before doing the update, and I do not see the BT audio options. Regardless, I don't think it's possible for that to have an effect like that...

    As for opera mini 4, every time I trigger a page to load it takes 5-10 seconds before it actually starts transferring. That kills opera mini for me (that and the default homepage).
  7. #167  
    Quote Originally Posted by papped View Post
    As for opera mini 4, every time I trigger a page to load it takes 5-10 seconds before it actually starts transferring. That kills opera mini for me (that and the default homepage).

    That's exactly why I stopped using it...
  8. #168  
    to some of the other users who upgraded.
    I did the upgrade like any of you. Yea it feels snappier, I did a hard reset before the update - but nevertheless feel that this is just because of the hard reset and that I got rid of a lot of junk, I had on my palm.
    I also went back to the original version of versamail, the centro version just does not cut it. It is way to slow to be used on the 755p. (forget about the vibrate option) I did a comparison between the two on my two 755p the versamail wins way ahead compared to the centro's one on the 755p. its a time difference of almost 5 sec. For me a lot. Same server same email account and I did it for several times just to be sure. As Palm really is not very forthcoming in what they changed is is at present time more up the the individual user to find out whats better, when using other programms with it.
    Just my 2cents on this issue.
    And compared to all the other phones out there, even our stuff looks old and stale as the kids say, it still runs circles around the competition.
  9. #169  
    concerning Opera.
    My personal opinion, why do I have to run my web through a server. The age that I need a chaperone is long gone. lol
    Why do you have to snoop on my browsing habits. (paranoid)
    Our old Palm Browser, not perfect still runs faster and with less problems.

    My issue is more that most websites are not even optimized to run on mobile phones. But many users just blame the phone as they don't even have a clue what %^%$#^% is served to the web browser on their phones.
  10. #170  
    It would be nice if the 755p network connection actually allowed you to use something like openDNS.
  11. #171  
    Quote Originally Posted by Theatre Booth Guy View Post
    Does 4.01 work as well after the update to the Treo? It's hard going back to the regular 755 VersaMail after using the better Centro version.

    So far, my Treo 755 does not have the extra power option for turning the screen off during calls.
    Seems to be the same, as before the ROM update.
    Matty
  12. #172  
    When I hold down 1 for voicemail it takes me to the bluetooth screen and dials voicemail. Then resets. Was this issue reported yet?

    Also holding down the phone button no longer brings up the dial pad.
  13. #173  
    Holding down 1 functions properly for me, no BT screen and no reset.
  14. #174  
    I decided to do it again. The dim function that allows you to turn your screen off during calls was missing...So maybe it was a bad install.
  15. twitch3's Avatar
    Posts
    821 Posts
    Global Posts
    860 Global Posts
    #175  
    I fixed my reset. Not sure what it was but I restored one item at a time so something was corrupted. I don't get the BT menu regardless of the headset I have connected.
    Visor Deluxe->Visor Edge (Upgraded for $100.00 just by giving them the Serial # of my Visor Deluxe plus I got to keep the Deluxe. Those were the days!)-> Palm M-505->M-515->Tungsten T->Zire 72->Treo 650->->Treo 700P->Treo 755P. Plus various replacements. 8130 Pearl....Sorry
  16. AirData's Avatar
    Posts
    187 Posts
    Global Posts
    192 Global Posts
    #176  
    Has anyone checked their location information by the ## method to see if it works now?
  17. stbxxl's Avatar
    Posts
    513 Posts
    Global Posts
    566 Global Posts
    #177  
    Quote Originally Posted by AirData View Post
    Has anyone checked their location information by the ## method to see if it works now?
    Sorry for my ignorance: But what is the ## method? Can you please elaborate?

    Thanks.
  18. AirData's Avatar
    Posts
    187 Posts
    Global Posts
    192 Global Posts
    #178  
    ##56228466# or ##56228466 and hit "Dial" will give the location info.
  19. #179  
    Quote Originally Posted by AirData View Post
    ##56228466# or ##56228466 and hit "Dial" will give the location info.
    So what is that supposed to show? I've never heard of this. When I do either of those I get the location screen, but all the numbers listed are '0'.
    Kyocera 6035 > Kyocera 7135 > Treo 600 > Treo 650. All Verizon. Sprint Treo 755p, HTC Mogul & Centro
    Unlocked Treo 680 for trips outside Sprint's areas
  20. vjdup's Avatar
    Posts
    130 Posts
    Global Posts
    239 Global Posts
    #180  
    Quote Originally Posted by AirData View Post
    ##56228466# or ##56228466 and hit "Dial" will give the location info.
    Ive seen these options when using the QPST desktop software to edit the PRL, does anyone know the ip address or port info?
Page 9 of 27 FirstFirst ... 456789101112131419 ... LastLast

Posting Permissions