Results 1 to 12 of 12
  1.    #1  
    Folks,

    I finally upgraded to the Centro to do another final year on Palm OS. Two problems that we driving me crazy on the 700p that I thought were fixed are still there on the Centro, though definitely not as frequently. Does someone know what causes these, and are they related?

    Issue 1: Launching blazer occasionally takes 30+ seconds on a white screen where the device is hung. This happened just about all the time on my 700, but it has already happened twice on the Centro in two days!! What causes this????

    Issue 2: Launching chatter email from the messages key also occasionally goes to the white screen hanging. If you hit the phone key the phone app comes back and then you can launch Chatter no problem. I searched Chatters forums and found nothing about this.

    Anyone have any thoughts on how to fix? Is it Palm OS memory related?

    Main third party apps I use: ZLauncher, DateBk6, OnDemand (installed), Chatter, PDANet -- all latest versions.

    Thinking of getting Butler...

    Regards,

    Glenn

    P.S. Otherwise, Centro is def faster, looks better, and the battery life has been OK for so far (charges are much quicker)
  2. #2  
    Blazer "problem" you are talking about is not actually a problem it is just clearing the db cache so that blazer can run without crashing due to not enough db cache memory...your other Issue might be related but I am not sure as I don't use Chatter.
  3.    #3  
    Quote Originally Posted by Eguy View Post
    Blazer "problem" you are talking about is not actually a problem it is just clearing the db cache so that blazer can run without crashing due to not enough db cache memory...your other Issue might be related but I am not sure as I don't use Chatter.
    Thanks for the response!

    Didn't I once read about some utility that can be installed to make this faster (or clear it more often)?

    The problem I had with the 700P is that this would happen just about any time I launched blazer, making it so slow that I stopped using it (making a smart phone not so smart :-)). Funny though -- it never happened the first year I had the 700P, and seemed to get worse after the MR.

    Regards,

    Glenn
  4. #4  
    I've had the chatter hang happen a few times, but it is pretty random and not that often. Used to happen all the time on the 650. Doesn't seem to happen enough to make it more than a mild annoyance.

    The only time I've noticed the Blazer white screen is if, when the first time I use blazer in the morning, I use my shortcut key to launch it (function + phone button).
    Vinnie
  5. #5  
    Sorry for the double post, can't edit on mobile...
    In Blazer prefs I have the "clear cache on exit" box checked. Not sure if that makes a difference or not in avoiding the white screen lag
    Vinnie
  6.    #6  
    After doing some research I installed Reset Doctor and turned on cache management. So for, I have not had either problem happen -- though it has only been a few days...

    I'll post again when I have more data...
  7. #7  
    My wife's Centro has ChatterEmail on it and no problems. Reset Doctor with cache management is not bad, though it does take time to clear the DB cache. If you are a ZLauncher user, their db cache clearing plug-in works much quicker and is less obtrusive than the one in Reset Doctor.

    Ben
  8. #8  
    Quote Originally Posted by Glenn_Butler View Post
    Folks,


    Issue 1: Launching blazer occasionally takes 30+ seconds on a white screen where the device is hung. This happened just about all the time on my 700, but it has already happened twice on the Centro in two days!! What causes this????
    I have this EXACT same problem. Had it on the 700p, now on the centro. Trick for me is that after using blazer, my phone always resets in the next 5 mins or so, once I leave it be. Always. Doesn't matter what I do.

    I have hard reset the whole thing back to factory and run 90% of my programs from my SD card. It never did it in the first 4 months or so after switching from 700p.

    Any ideas?
  9. #9  
    I use Rescoback, with a scheduled backup every night. Then I have it flush my DB cache after backup. Seems to help most of the time.
  10. #10  
    Quote Originally Posted by john_v View Post
    Sorry for the double post, can't edit on mobile...
    In Blazer prefs I have the "clear cache on exit" box checked. Not sure if that makes a difference or not in avoiding the white screen lag
    That just clears the Blazer cache like IE would when you delete the temporary internet files.
  11.    #11  
    Folks,

    I tried the ZLaucnher Cache plugin and found that it would cause Blazer to reset and delete SavedPreferences when playing music with Pocket Tunes which is a disaster -- this happened twice.

    I re-installed Reset Doctor and it is working for me.

    I guess the Blackberry folks never have to deal with this experimentation -- hence their success.

    Glenn
  12. #12  
    Reset Doctor has reduced but not eliminated my troubles...

Posting Permissions