Results 1 to 11 of 11
  1.    #1  
    I've only had my treo for 3 weeks and ever since this weekend i keep getting this error message. Any ideas?
  2. #2  
    In what application are attempting to access?

    Try clearing your Blazer cache -- I have had my 755p give me that message when the cache was full. Blazer>Menu Button>Options>Preferences>Advanced>Clear Cache

    Sometimes there can be network issues -- but these last for minutes not days.

    If clearing the cache does not help . . .try a soft reset.
    Last edited by gtwo; 01/28/2008 at 05:26 PM.
  3. #3  
    I also have Blazer Options set to clear cache on exiting each time.
    Sprint Treo 755p (blue) with SanDisk 2GB miniSD card. some of my apps installed: TakephOne, DateBk6, 2Day, 4Cast, BellTime 1.0, Palm PDF, Pocket Tunes Deluxe, Kinoma 4, TCPMP, Webmessenger, Card Reader, Slingplayer Mobile, Mobipocket Reader, PS Memo, Virtual Piano, Resco Backup, Cleanup, Uninstall, Destaller, Virtual Piano, Favogo, Snap, Thesaurus, TryDA, Colorize, ChatterEmail, DBFixit, Icon Manager, Noah Pro Dictionary, zLauncher, FileZ, RNS Cuckoo Clock, 25 games.
  4. #4  
    What I would give to have Blazer not take forever to clear cache...

    For that reason I can't stand having that option checked...
  5.    #5  
    thank clearing waiting for it to finish clearing the cache
  6.    #6  
    I have a Sprint model but went to a Verizon Store to get some info. I was told that palm told Sprint that the 755p had bugs but they were in a hrry to release them first but Verizon told Palm they would waiti till the bugs were worked out. This sucks! My old 600p and 700p worked better. Thanks Srint for the forced upgraded
  7. #7  
    I have Sprint model and I think the performance is terrific. I use Blazer with no problems. In Blazer, try going into Options > Preferences > Advanced. Set memory limit for storing pages: 0 MB.
  8. #8  
    I haven't experienced this on my Treo, but I used to see this error from time to time on my Razr when trying to access the web. This isn't a "Palm" problem it's a network/programming problem.

    I would try calling the tech support of your cellular company, they may need to reprogram your data settings. That's what worked for me.

    Best wishes.
  9.    #9  
    Now my versamail has not been coming thru like it normally was. i got a error 3000 code and was told it was a problem from sprint's end not the phone Then i got a ear full from a sprint rep about downloading software from here for my treo!!!! Sprint's service center are a joke because they don't even try to people.
  10. #10  
    Quote Originally Posted by luster3 View Post
    I've only had my treo for 3 weeks and ever since this weekend i keep getting this error message. Any ideas?
    I upgraded from my 650 and have the same problems. Power Vision dumps my connection if i don't have an active stream going. I called Level 2 Tech support line and they gave me the following ( USE AT OWN RISK ):

    This will reset your network connection config only. Will not mess with email or anything else:
    Go to the phone dialer
    enter ##774#
    Click Reset to Factory Default Settings
    Enter Master Subsidy Lock
    enter 050626

    It will say please wait
    Then go to your browser and hit google.com. It will tell you it needs to configure services for Vision, click Now. Once it goes thru that setup you will be back online. This has helped me keep my connection longer, although not a permanent fix.

    I hope Sprint fixes this crap soon!

    Good Luck!
  11. relgin's Avatar
    Posts
    80 Posts
    Global Posts
    81 Global Posts
    #11  
    Quote Originally Posted by Remotruker View Post
    I upgraded from my 650 and have the same problems. Power Vision dumps my connection if i don't have an active stream going. I called Level 2 Tech support line and they gave me the following ( USE AT OWN RISK ):

    This will reset your network connection config only. Will not mess with email or anything else:
    Go to the phone dialer
    enter ##774#
    Click Reset to Factory Default Settings
    Enter Master Subsidy Lock
    enter 050626

    It will say please wait
    Then go to your browser and hit google.com. It will tell you it needs to configure services for Vision, click Now. Once it goes thru that setup you will be back online. This has helped me keep my connection longer, although not a permanent fix.

    I hope Sprint fixes this crap soon!

    Good Luck!

    F.Y.I.

    The MSL(Master Subsidy Lock) code is unique to your Treo's serial number. Each Treo has a different number and the only way to get your number is to call support and have them go through the procedure that Remotruker listed.
    If you call support and ask for your MSL number they will not give it to you.
    If you get them to to go through the Reset procedure just copy down your MSL code for future use.

    Rich

Posting Permissions