Results 1 to 6 of 6
  1.    #1  
    I just got a new PC and I am no longer able to HotSync my Treo 680. I installed Hotsync 6.0.1 and have Treo680-1.09 ATT Software on the phone. When I press the Sync button I see the MTP Media Player invoking and I don't think it on the PC is connecting with the phone. Also, I am connecting the Treo via a USB connection. Hotsync says Connecting with the desktop using cradle/Cable, but nothing happens. Hotsync has USB Local and Local checked. I have COM4-7 available in the dropdown. One other point is the Treo seems to reboot during the sync'ing.

    So, is it trial and error on guessing the COM ports? Any other suggestions.
  2.    #2  
    Anyone? I am sure someone can help with this issue.
  3.    #3  
    Wow, still no responses.... Any thoughts?? Thanks, Rodney
  4. #4  
    not sure I know what MTP is? I would think you want to load palm desktop or is this something else?
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  5. #5  
    Open ptunes.
    hit menu/copy from PC Prefs...
    Under the Communication drop down, change to Legacy or Off.
    Hit OK
  6.    #6  
    I unstalled the current version is the Hotsync software I had downloaded from Palm for the Treo 680, and installed the version I got with the Treo. Everything worked perfectly. It looked liked during the install the software got updates from the internet and probably updated the software to the samething I originally downloaded. In any case the MTP thing did not come up again. Also, I did not have to select a COM port - the sync just worked.

Posting Permissions