Results 1 to 15 of 15
  1. dpuza's Avatar
    Posts
    194 Posts
    Global Posts
    196 Global Posts
       #1  
    I had problems with my Centro (separate story), and Sprint ended up exchanging it with another one. Now my problem is that whatever I do, I can't get the Contacts back on the new one.

    Right away I plugged it in and performed a hotsync. That finishes, and perfect... my phone settings, programs, customizations are all back the way they were before... EXCEPT for the Contacts. I just have the 5 default contacts you get out of the box... Account Information, Directory Assistance, etc.

    I see all my contacts in Palm Desktop... but no matter what I try, or how many hotsyncs I perform, I can't seem to get the contacts transferred to my Centro.

    Any ideas?
  2. #2  
    Has the Contacts hot sync conduit perhaps somehow gotten set to "do nothing"?
    Hot Sync Manager
    Custom
    Contacts (scroll to . .)
    Set conduit to synchronize

    Another possibility is a corrupted contact that is preventing the sync of contacts:
    Run dbScan
    http://discussion.treocentral.com/sh...68&postcount=4
    Last edited by gtwo; 01/23/2008 at 08:08 PM.
  3. dpuza's Avatar
    Posts
    194 Posts
    Global Posts
    196 Global Posts
       #3  
    Quote Originally Posted by Perry Holden View Post
    Has the Contacts hot sync conduit perhaps somehow gotten set to "do nothing"?

    Another possibility is a corrupted contact that is preventing the sync:
    Thanks for the response. In the HotSync Manager on the PC, I don't see Contacts listed, only Address Book. It is set to "Synchronize the files", but even when I tried changing it to "Desktop overwrites handheld", I didn't get my contacts.

    On the Palm, in the HotSync app, from the menu there is a "Conduit Setup" option. In there, Contacts is listed, and it is checked. I don't see anything more I can do there.

    How can I find which contact is corrupted, if that's the problem?

    Thanks again,
    Dan
  4. #4  
    Scroll all the way thru the list under Custom in Hot Sync Manager.

    Contacts should be there and listed separately.
    Hmmm. . .maybe Centro lists it as address.

    In that case try the dbScan link . . . . .

    Another thought -- did you change the user name on the new device from the one you had on the first?
  5. dpuza's Avatar
    Posts
    194 Posts
    Global Posts
    196 Global Posts
       #5  
    I don't see "Custom", what I am looking at is named "Applications". There are only 11 and they are all checked (Date Book, To Do List, Memo Pad, Install, Backup, ...), except for one called "Addit". Contacts is not in there.

    When I hotsync'ed I chose to keep the existing user name from the old device.

    I can't believe I missed the link for dbScan... thanks, I will check it out.
  6. #6  
    I added the "Run dbScan" title to the link in that post after you looked at it . . . . . . .
  7. dpuza's Avatar
    Posts
    194 Posts
    Global Posts
    196 Global Posts
       #7  
    I discovered something screwy just in syncing dbscan.prc.

    I found out that I have two different directories:

    Users/MyAdminAccount/Documents/Palm OS Desktop - and -
    Users/MyNormalAccount/Documents/Palm OS Desktop

    inside these, the first one has folders for:
    MyHotSyncIC -and -
    Test

    second one has:
    Wife'sHotSyncID - and -
    MyHotSyncID

    I can see that Palm Desktop is looking at the second one b/c in the drop down it lists those two users.

    I can see that HotSync Manager is looking at the first one b/c in the drop down it lists THOSE two users.

    I figured this out because the first time I hotsynced dbscan.prc, it didn't make it over. Then when I tried to do it a second time, it said I couldn't add it to the Install list because it was already there!

    Doesn't it seem like this is directly contributing to the contacts problem? The only question now, is how to set things straight... !
  8. dpuza's Avatar
    Posts
    194 Posts
    Global Posts
    196 Global Posts
       #8  
    What I am going to try is... backup both folders, and then copy/overwrite with the "good" folder... wish me luck!
  9. #9  
    Sounds like a plan. Good Luck.
  10. dpuza's Avatar
    Posts
    194 Posts
    Global Posts
    196 Global Posts
       #10  
    Yes! Success! It worked.

    I guess that's what happens when the Centro Palm Desktop is in Beta and then you install the final version over it; combined with Windows Vista User Account Control making you "Run As" a separate Administrator account when you want to install software..................

    Thanks for all your help Perry!
  11. #11  
    LOL

    I just listened. . . you did the work !!
  12. #12  
    I'm running two Centros, and I have the Contacts in my hotsync but none that say Address. You might also try re-installing the Palm disk that came with the Centro.
    Attached Images Attached Images
    Kyocera 6035 > Kyocera 7135 > Treo 600 > Treo 650. All Verizon. Sprint Treo 755p, HTC Mogul & Centro
    Unlocked Treo 680 for trips outside Sprint's areas
  13. dpuza's Avatar
    Posts
    194 Posts
    Global Posts
    196 Global Posts
       #13  
    Quote Originally Posted by RickMG View Post
    I'm running two Centros, and I have the Contacts in my hotsync but none that say Address. You might also try re-installing the Palm disk that came with the Centro.
    Are you on Windows Vista or something else? When I bought the Centro the disk directed me to a website because they didn't have a version of the Palm Desktop for Windows Vista at the time. I had to download beta software. Since then they have updated the Palm Desktop, and I am now using that. Maybe that accounts for the differences? Have you updated Palm Desktop since you installed from the CD?
  14. dpuza's Avatar
    Posts
    194 Posts
    Global Posts
    196 Global Posts
       #14  
    Actually, now that I copied the folder over, that screen looks completely different. And I do have the Contacts now, but it's unchecked. (see attached image for what my version of the screen looks like)

    I don't completely understand, but I got the results I needed.

    And Perry, I appreciate the ideas anyway, the dbScan one did trigger the solution, and it's just nice to be listened to -- these devices can be frustrating!
    Attached Images Attached Images
  15. #15  
    Boy, that really does look different. No, I have XP, I didn't see that you had Vista. I know from the board here that there is a new version but haven't downloaded it yet. If it aint broke...

    Anyway, I'm just happy it works now for you.
    Kyocera 6035 > Kyocera 7135 > Treo 600 > Treo 650. All Verizon. Sprint Treo 755p, HTC Mogul & Centro
    Unlocked Treo 680 for trips outside Sprint's areas

Posting Permissions