Page 1 of 2 12 LastLast
Results 1 to 20 of 23
  1. jjvd21's Avatar
    Posts
    4 Posts
    Global Posts
    19 Global Posts
       #1  
    Hi,

    I'll apologize in advance for this question, but I can't find the answer on this website........

    I switched companies and they are telling me that they only support Blackberry service. I just bought my 755p 2 weeks ago and I'd rather use a bag phone than use a Blackberry....so can this be right? Isn't it possible to connect a 755p to the Microsoft Exchange Server and have it function properly. I find it hard to believe that my new company is blackberry only......thanks again in advance.
  2. #2  
    Versamail supports connecting to EAS, as well as Chattermail. Chattermail requires the EX plugin to work with exchange however and the plugin is no longer supported. So basically I believe chattermail does not work with exchange 2007, but should work with older if you have the plugin.
  3. #3  
    If your new company uses the blackberry server then yes I don't think your 755p will work.. if they also have an EAS be it 2003 or 2007 server then yes versamail works pretty well with it except that it doesn't read subfolders. If you need any help with setting up your versamail just ask I have quite a lot of experience with it.
  4. #4  
    On a side note I've never been able to get versamail to work with my Exchange 2007 properly. It constantly "forgets" the password.
  5. jjvd21's Avatar
    Posts
    4 Posts
    Global Posts
    19 Global Posts
       #5  
    Thanks for the response. I had been using Goodlink, and I have no experience with Versamail. Does Versamail automatically sync with the server? Or do you have to 'push' to receive and send emails? Thanks,
  6. webdave's Avatar
    Posts
    369 Posts
    Global Posts
    755 Global Posts
    #6  
    Versamail with do "push" mail with Exchange 2003 or 2007. It also syncs the calendar and contacts. There is an option in your Active Directory account that has to be enabled for this to work. If you are unable to get that to work but you have access to OWA (Outlook Web Access) you can use Chattermail with the EX plugin to sync your Outlook mail.
  7. #7  
    Quote Originally Posted by papped View Post
    On a side note I've never been able to get versamail to work with my Exchange 2007 properly. It constantly "forgets" the password.
    only been a palm guy for a few days now, but i have had no problems with excahnge 2007 and VM. lets hope i didn't just jinks myself.
    My Avatar = This guy walks 12 miles a day just to charge his cell phone. Link Here
    If you want to buy me lunch... click here
    PDA's I've owned/used in order... nextel i930, BB 7100i, PPC-6700 (apache), treo 700p, PPC-6700, treo 700wx, PPC-6800 (mogul), PPC-6900 (touch), treo 755p, PPC-6900 (touch), BB 8130 (Pearl),PPC-6800 (mogul), BB 8330 (Curve) Diamond, treo 800w, Touch Pro, BB 8330 (Curve), Treo 800w, Treo Pro
  8. #8  
    The symptoms are eventually you get an incoming email alert, except it says "please sync versamail" or whatever instead. Then if you try to sync you realize your password field is now blank.

    It could just be my specific exchange 2007 server I suppose, but I had it working fine with my Htc Titan.
  9. #9  
    I currently have a Sprint 650 but am considering upgrading to the 755p. I use Sprint's Business Connection software (Verizon has a similar offering), which involves a redirector on a PC in my office which logs into the Exchange Server at my company. It syncs with Outlook, and pushes email and calendar to my Treo through the redirector. It works quite well, and the BizCon software is way better than Versamail IMO. You can download software from the Sprint website and hotsync to your Treo, or you should be able to download directly on the Treo. Use of BizCon is...FREE, which makes it even better!
  10. #10  
    I thought you had to pay for a BizCon account?
  11. #11  
    nope
  12. #12  
    BizConn is not free. Sprint charges $15/month for it unless you got the powervision business plan.
  13. #13  
    Yeah I didn't think it was free, considering you can't just sign up for an account on the BizCon personal/enterprise page.
  14. #14  
    Quote Originally Posted by sptv1 View Post
    I currently have a Sprint 650 but am considering upgrading to the 755p. I use Sprint's Business Connection software (Verizon has a similar offering), which involves a redirector on a PC in my office which logs into the Exchange Server at my company.
    Don't do it. There's no BizConn software for the 755p. You can install the software they have for the other Palm phones, but my phone was extremely unstable when I did that. I removed BizConn and my phone was rock solid again. Still waiting for that 755p release which was rumored at one point long ago. Not sure if they'll do it at this point.
  15. #15  
    I have had a problem with VM, and EAS since I switched to Treo. same issue on 2 700p's, and 1 755p. I have contacts just go away, or they will lose their email address, etc. I have not deleted them either on the phone or on the Exchange server. Also, a lot of times contacts entered on the phone will not show up on Exchange. I have to enter the info again, on the Exchange server. Because it won't sync over from the phone. Anyone know what the deal is with this?
    thanks
    Matty
  16. #16  
    The default settings are that the exchange server overrides the phone.

    So if you change the contacts in the phone, it will revert when you sync with EAS again.

    So either make the contact changes on your exchange account, or change your exchange settings to sync with the phone rather than override.
  17. #17  
    I have had the same problem with contacts and parts of contacts disappearing when syncing with Exchange 2003. I ended upp setting up my phone to only sync calendar and mail to exchange and my contacts (which are not work-related anyway as this is a personal device that I am also using for work) to my Macbook Pro through Missing Sync.
  18. #18  
    Quote Originally Posted by papped View Post
    The symptoms are eventually you get an incoming email alert, except it says "please sync versamail" or whatever instead. Then if you try to sync you realize your password field is now blank.

    It could just be my specific exchange 2007 server I suppose, but I had it working fine with my Htc Titan.
    I just started using exchange 2007 and I couldn't even get my 755p to work with it (but my centro did). So I did a hard reset, installed the centra versamail 4 update and now restoring. Seems to be working but I just had this "forgotten password" problem for the first time. Did you ever solve this issue? Thanks.
    3 Sharp Wizards (who can remember the model #'s anymore?) -> REX -> PalmPilot -> PalmPilot w/1 MB Upgrade -> Palm V -> Palm Vx -> Palm m505 -> Treo 90 -> Treo 600 (Sprint) -> Treo 650 (Sprint) -> Treo 700p (Sprint) -> Treo 755p (Sprint) -> Centro (KB & Batt too small) -> Treo 755p & Black Centro

    Current "essential" programs: Chatter, 2day, TakePhone, SplashID, PalmPDF, 4Cast, DA, GoogleMaps, BackupMan, PowerHero, KeyCaps, LudusP, mSafe, TextPlus, VolumeCare, ePocrates, zLauncher.
  19. #19  
    Never solved it... Royal pain in the *** tbh. It will keep happening too.
  20. #20  
    How often does it happen? What version of versamail are you running?
    3 Sharp Wizards (who can remember the model #'s anymore?) -> REX -> PalmPilot -> PalmPilot w/1 MB Upgrade -> Palm V -> Palm Vx -> Palm m505 -> Treo 90 -> Treo 600 (Sprint) -> Treo 650 (Sprint) -> Treo 700p (Sprint) -> Treo 755p (Sprint) -> Centro (KB & Batt too small) -> Treo 755p & Black Centro

    Current "essential" programs: Chatter, 2day, TakePhone, SplashID, PalmPDF, 4Cast, DA, GoogleMaps, BackupMan, PowerHero, KeyCaps, LudusP, mSafe, TextPlus, VolumeCare, ePocrates, zLauncher.
Page 1 of 2 12 LastLast

Posting Permissions