Results 1 to 7 of 7
  1.    #1  
    Using Softick audio gateway 1.17, with a Motorola S9... mOcean 3.1

    Sound is even worse than an analogue radio. Sound is muffled. Bass just breaks up the sound. ANd so much static.

    AM i the only one having this problem with mOcean and bluetooth audio?

    my pTunes sounds terrific as well as TCPMP. its just mOcean that sucks.

    ANy help? Thanks!
  2.    #2  
    mOcean support has just emailed me saying that mOcean does not have integrated mOcean support... that i should try SAG if that will work...

    Anyone else with this problem with mOcean?

    Will try to contact SAG support regarding this. Its frustrating.
  3. #3  
    We doubt it is a problem with mOcean - take a look at the headset and the device. Best Bluetooth operation is with the headset and the device on the same side of the body and fairly close together. Also, some devices are just plain better when it comes to noise/static and just plain sound.

    Ben
  4.    #4  
    Quote Originally Posted by bclinger View Post
    We doubt it is a problem with mOcean - take a look at the headset and the device. Best Bluetooth operation is with the headset and the device on the same side of the body and fairly close together. Also, some devices are just plain better when it comes to noise/static and just plain sound.

    Ben
    But my Pocket Tunes sound quality is terrific and TCPMP as well. I dont know what i am doing wrong with mOcean.
  5. #5  
    Just use 3.0.18.. the sound for 3.1 is horrible on the S9.
    AT&T 8925 + 8GB MicroSDHC + Jabra BT8040

    Copper TREO 680 + 16GB SDHC + Holux M1000B + Palm BT Keyboard + Motorola S9
  6.    #6  
    Quote Originally Posted by linc View Post
    Just use 3.0.18.. the sound for 3.1 is horrible on the S9.
    hmm... i will try that
  7.    #7  
    I found it! (mocean 3.0.18)

    And it now sounds AWESOME! Thanks linc for the tip!

    I wonder if mOcean is aware of this problem in their new version.

Posting Permissions