Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 80
  1. chankla's Avatar
    Posts
    136 Posts
    Global Posts
    137 Global Posts
    #41  
    Using a San Disk MobileMate SD+ Memory Card reader* (allows SD card to talk to my laptop computer via USB) I was able to successfully reformat my Transcend 8GB class 2 SDHC card and copy all 5+ GB of data onto it.

    pTunes working, TCPMP working, all appears to be OK again.

    Not sure what messed the card up in the first place (I can't say for sure it was pTunes), but reformatting the card on the Treo 680 or my Lenovo X61's SD card slots didn't seem to work - I had to use the USB adapter.

    *The SanDisk reader is model # SDDR-104
  2.    #42  
    Quote Originally Posted by cmsorenson View Post
    Hi, I need help with the non-working Blazer settings. I confess I am less technical than many of the people on this discussion.
    Can someone give me step by step instructions on all the possible fixes to the browser issue?
    Thanks.
    I got it working once again by turning off proxying from within Blazer:

    Options - Preferences... - Advanced - Set Proxy

    and uncheck both proxy settings.

    Hope this works for you as well.

    Cheers,
    Mike
  3. #43  
    Unfortunately I need the proxy in order to connect with blazer.
  4. BigTex's Avatar
    Posts
    320 Posts
    Global Posts
    390 Global Posts
    #44  
    Quote Originally Posted by work2fish View Post
    I got it working once again by turning off proxying from within Blazer:

    Options - Preferences... - Advanced - Set Proxy

    and uncheck both proxy settings.

    Hope this works for you as well.

    Cheers,
    Mike
    Thanks Mike!
    Waiting for Palm Pre on AT&T then can replace my iPhone. Needs Doc To Go and Flash

    Mutley - Passed 4-18-06. A better friend one could not ask for!
  5. Shucks's Avatar
    Posts
    300 Posts
    Global Posts
    301 Global Posts
    #45  
    Man!! I the volume better now or what???
    "Actions speak louder than words!"

    REX >Palm III > Palm IIIc > Palm V> Palm m505 >Kyo 7135> Treo 650> ARTIC Treo 680> and finally to the Centro!!!
  6. #46  
    When you go into the Contact Edit view - how many Custom fields do you guys see? IIANM there are only 4 displayed (but then I am using James' stripped down Rom#1) though when one tried to rename the Custom fields you see all 9
    Check out my My Medical webOS Apps
    Featured free apps: DrugView | Eponyms | eMed | Dosecalcfree | Beeb News
  7. #47  
    Anyone else have the problem after the update that now to turn your Treo off, it takes clicking the power button twice?
  8. enotar's Avatar
    Posts
    49 Posts
    Global Posts
    226 Global Posts
    #48  
    Quote Originally Posted by mhzimmer View Post
    Anyone else have the problem after the update that now to turn your Treo off, it takes clicking the power button twice?
    I was thinking it was just my Treo

    Tkz to confirm

    enotar
  9.    #49  
    Quote Originally Posted by mhzimmer View Post
    Anyone else have the problem after the update that now to turn your Treo off, it takes clicking the power button twice?
    I don't have this problem and it works fine for me after the update.

    What does happen, however, (and frankly happened before the update) is that when I cycle the phone service off and then on, the last called number is immediately dialed after the cell network is found. Very annoying and embarrassing if I don't hang up in time... I did try to search the forums for a solution to this a while back, but it is a hard thing to describe in a search window... Anybody else experiencing this one?

    Cheers,
    Mike
  10. enotar's Avatar
    Posts
    49 Posts
    Global Posts
    226 Global Posts
    #50  
    Quote Originally Posted by work2fish View Post
    What does happen, however, (and frankly happened before the update) is that when I cycle the phone service off and then on, the last called number is immediately dialed after the cell network is found. Very annoying and embarrassing if I don't hang up in time... I did try to search the forums for a solution to this a while back, but it is a hard thing to describe in a search window... Anybody else experiencing this one?

    Cheers,
    Mike

    Not here sorry!
  11. #51  
    Since installing 1.12, I haven't been able to use SysVolume correctly. I go to Sounds and choose "7" as my System Volume level, then go to SysVolume and choose a "0" level. My tasks alarms won't sound and if I check on the System Volume level on Sounds again, the level is back to "0"! Anybody else have this problem? Any ideas on how to fix it?
  12. #52  
    after installed 1.12, I can't tell how much battery left on my palm because the power meter got stuck at 99%. I charged it all night and the light is never green. I used up all the power and recharge the unit again still has no luck. I even try power hero but still has no luck. Any help would be appreciated. Thanks guys
  13. #53  
    The Firmware is full of bugs, bugs and lots of bugs

    Problem with SMS, MMS, Audio and video play back.
    Lag time, Treo wakes up on & off, CallRec does not record

    All callers report echo during phone calls

    3rd party apps cause lots of conflicts

    So I decided to go in for Cust1 ROM update, after the CustI v 1.12 now the Treo, loads apps fast and not much software conflicts, but still I am unable to sent SMS with more than 160 characters and all MMS is recieved as '0'.
    CallRec not working

    This update !!!!!!??????

    I am waiting for maxdbCache Cust ROM on v2.12

    if not

    Which is the best firmware and the best ROM version to rollback........... any ideas
    Last edited by drashran; 01/28/2008 at 05:57 AM.
  14. #54  
    Quote Originally Posted by keithtreo680 View Post
    after installed 1.12, I can't tell how much battery left on my palm because the power meter got stuck at 99%. I charged it all night and the light is never green. I used up all the power and recharge the unit again still has no luck. I even try power hero but still has no luck. Any help would be appreciated. Thanks guys
    Did you try an in cradle reset? keep it plugged in and reset it -- it's best to do it after the battery hits zero.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  15. #55  
    Quote Originally Posted by drashran View Post
    The Firmware is full of bugs, bugs and lots of bugs

    Problem with SMS, MMS, Audio and video play back.
    Lag time, Treo wakes up on & off, CallRec does not record

    All callers report echo during phone calls

    3rd party apps cause lots of conflicts

    So I decided to go in for Cust1 ROM update, after the CustI v 1.12 now the Treo, loads apps fast and not much software conflicts, but still I am unable to sent SMS with more than 160 characters and all MMS is recieved as '0'.
    CallRec not working

    This update !!!!!!??????

    I am waiting for maxdbCache Cust ROM on v2.12

    if not

    Which is the best firmware and the best ROM version to rollback........... any ideas
    Try this hybrid ROM (http://discussion.treocentral.com/sh...d.php?t=159784) which is a combination of the 1.12 firmware and 1.04 ROM. I don't think you will regret it.
  16. #56  
    Quote Originally Posted by frantid View Post
    Did you try an in cradle reset? keep it plugged in and reset it -- it's best to do it after the battery hits zero.
    Thank you for your respond but I also tried this and still has no luck.

    Couple more things that I noticed.
    1. I forgot to plug the power in while doing the upgrade.
    2. Now every time I soft reset, the first screen where it has a progress bar at the bottom don't even show up. It takes about 10-15 second with the black screen and popup at the second screen without the progess bar.

    Do you guys think a new battery will help? Any ideas guys?

    Thanks
  17. enotar's Avatar
    Posts
    49 Posts
    Global Posts
    226 Global Posts
    #57  
    Quote Originally Posted by Littledragon View Post
    Try this hybrid ROM (http://discussion.treocentral.com/sh...d.php?t=159784) which is a combination of the 1.12 firmware and 1.04 ROM. I don't think you will regret it.


    I am tempted but what is the catch?
  18. #58  
    Quote Originally Posted by enotar View Post
    I am tempted but what is the catch?
    It was stated in the linked thread. In short, if you find the new 1.12 or 2.11 updates are problematic ( e.g. unable to use SAG to control Ptunes playback, GPS receiver does not connect well with TomTom 6, etc.), this hybrid ROM might be for you. It offers some advantages of the new update like gain in signal strength, meanwhile you gets to keep your favorite 1.09 custom ROM which you know works perfectly for you. I notice the firmware has been downloaded 16 times in 5 days, so it must be helpful for some 680 owners.
  19. enotar's Avatar
    Posts
    49 Posts
    Global Posts
    226 Global Posts
    #59  
    Quote Originally Posted by Littledragon View Post
    It was stated in the linked thread. In short, if you find the new 1.12 or 2.11 updates are problematic ( e.g. unable to use SAG to control Ptunes playback, GPS receiver does not connect well with TomTom 6, etc.), this hybrid ROM might be for you. It offers some advantages of the new update like gain in signal strength, meanwhile you gets to keep your favorite 1.09 custom ROM which you know works perfectly for you. I notice the firmware has been downloaded 16 times in 5 days, so it must be helpful for some 680 owners.

    Thank you

    What about speed & dbcache
    Is it faster than 1.12? I saw somewhere that 1.04 is the faster one!1.12 the slower!
    What about DBcache?,I had custom 2.11 maxdbcache good cache but low memory.1.12 custom2 is good amount of memory & cache ok

    How is the hybrid one?

    tkz

    enotar
  20. #60  
    I don't think I can notice any speed difference between these different updates. The amount of DB Cache depends on which 1.09 cust ROM. For instance, the Cust1 ROM gives you about 34.5MB DB Cache and 67.6MB RAM. I should say the 1.12 update restores the RAM to 70MB. If you do not have any issues with the new update, I do not suggest you to try the hybrid ROM.
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions