Page 1 of 2 12 LastLast
Results 1 to 20 of 33
  1.    #1  
  2. #2  
    Too bad the good old 4.1.4e is way better.
  3. #3  
    I should have known not to fix what wasn't broke and that being said, I installed the new version immediately over top of the beta of 6.2 and while everything works, 2 applications that used to sync perfectly, no longer do. Those two apps are Dataviz Passwords Plus and Natara Comet. FYI I'm running Windows Vista Ultimate and syncing with Microsoft Outlook 2007. I tried as hard as possible to try to get those 2 things to sync last night but no luck. There's nt even any error messages! HoySync installs the .pdb files but in terms of them showing up in HotSync Manager as programs that sync, no dice. I'll be going back to v6.2 Beta this morning.
  4. #4  
    Quote Originally Posted by ahsirg View Post
    Too bad the good old 4.1.4e is way better.
    All,

    Having read the "official" Palm page on this release it SAYS it is compatable with Windows XP but under the Treo model it says Treo 700p with Windows Vista. Has ANYONE been brave enough to install this on an XP box and try to sync a Treo 700p? I have had problems untold with HotSync of late and have basically given up and dual entering calendar data. Palm tech support has been no help. I am curious if this will fix the conduit problem. I may have to clone my existing drive and give it a whirl and hope that I do not screw up my Treo.

    Regards,

    Jim
  5. nmarrion's Avatar
    Posts
    25 Posts
    Global Posts
    27 Global Posts
    #5  
    I too installed this over my existing (& working) beta installation and found that Passwords Plus stopped working. Re-installing P+ did not fix the problem. What an ***** I am!

    I thought I would try uninstalling everything and then re-installing to see if that made a difference.

    Can anyone point me to the 6.2 beta software in case I need to go back please?
  6.    #6  
    I also am downloading it, but will wait a bit and also contact Natura about the syncing problem. Did you check the conduits to ensure they were still enabled?

    Ben
  7. nmarrion's Avatar
    Posts
    25 Posts
    Global Posts
    27 Global Posts
    #7  
    I checked and saw that the Passwords Plus conduit was not installed.

    I also use Pocket Quicken and that conduit appeared after I reinstalled it.
  8. #8  
    4.2 works good for me. Unless someone gives me a good reason to update, I'm sticking with it.
  9. nmarrion's Avatar
    Posts
    25 Posts
    Global Posts
    27 Global Posts
    #9  
    I uninstalled everything and reinstalled. I am now running the released 6.2 software and Passwords Plus and Pocket Quicken do work correctly.

    Unfortunately, Docs to Go (version 8.003) that came with my Sprint 755p still does not work. The conduit appears to work but I cannot add any new files on my Vista Business PC. I get the error that others have previously reported "An error has occurred in D T G. For more information visit Tech Support."

    I do not see why I should have to pay to upgrade to DTG 10.0. The 755p was released in May 2007, months after Vista shipped. Palm should have shipped a product that worked in my opinion.
  10.    #10  
    The two that I have not checked are the DTG and Office Suite applications, simply 'cause I no longer use the conduit(s) to move files around - I Bluetooth them back and forth. I ought to take the time to at least see what happens.

    Ben
  11. #11  
    Are there any new features added in that make this worthwhile? Or is this just an update to make the same, tired, old program work in Vista? (I'm not getting my hopes up, and I'm assuming the latter, but I had to ask)

    Is Outlook sync any better than previous versions? I've switched users back to Palm Desktop after too many people had issues with duplicates (esp. in Calendar, but sometimes in Contacts as well) with 4.14e and 4.2.

    Sorry if I sound negative....you'd just think that since Palm has had a decade to work with Palm Desktop, they could come up with something that works better, and improves on the older revisions.
  12. #12  
    After installing this desktop update on my Vista laptop I noticed in the Install Tool that their are 2 files added for installation: NetworkProfiles.pdb and CarrierProfiles.pdb. Is it OK to do a HotSynch and install these newly added files? Will this in any way interfere with any of my current programs or mess up my synching with my two other XP computers that still have the old (4.2) Desktop?

    I currently have a reasonably good functioning Verizon 755P. It has previoulsy synched well with all of my three computers and don't want to mess it up if adding these files could cause problems.

    Thanks.
  13. #13  
    Was running the Beta version (for Vista) syncing with Outlook 2007. After upgrading to the release version, had to re-install the Outlook 2007 conduit.

    http://www.palm.com/us/support/downl...007update.html
  14. #14  
    This desktop is produced by its present owner, Access Co. of Japan. They now own PalmSource, which was spun off from Palm in 2002 and have not produced anything really meaningful since OS5.0.0.

    The extended PIMs, QuickInstall, and other features found in Palm Desktop 4.1.x were the work of Palm, not PalmSource. I do not believe that Palm has rights to modify Palm Desktop as it is not included in the Garnet license.

    Access has offered to sell Palm Desktop and Hotsync to Palm but I do not believe the price is right, nor does Palm have engineering resources to reallocate from the PalmOS II (aka Nova) development effort right now.
  15. #15  
    Palm 6.2 appears in Programs on my new Sony Vaio/Vista Home Pro OS (I didn't install it), but Palm isn't working (error msgs).
    Can't sync either (T700P with Palm program).
    Can't uninstall it (uninstall starts, asks to close hotsync, then reverses, stops, and Palm 6.2 is still listed in programs)
    Read that Palm is not compatible with Vista, so "installed" the fix found on Palm website, but that doesn't work either
    Rebooted several times during these installations.
    On verge of giving up

    Finally, here's my question: Want to sync with Outlook instead, but guess my Outlook 2000 can't sync with Treo??
    Thanks in advance.
  16. #16  
    Did this version of Desktop (or the Outlook 2007 conduit update) fix the bug where you lost the Meeting Organizer information if you edited the item on the handheld?
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  17.    #17  
    Consider disabling the virus scanner if it is active and give it another try.

    Ben

    Quote Originally Posted by realtygal View Post
    Palm 6.2 appears in Programs on my new Sony Vaio/Vista Home Pro OS (I didn't install it), but Palm isn't working (error msgs).
    Can't sync either (T700P with Palm program).
    Can't uninstall it (uninstall starts, asks to close hotsync, then reverses, stops, and Palm 6.2 is still listed in programs)
    Read that Palm is not compatible with Vista, so "installed" the fix found on Palm website, but that doesn't work either
    Rebooted several times during these installations.
    On verge of giving up

    Finally, here's my question: Want to sync with Outlook instead, but guess my Outlook 2000 can't sync with Treo??
    Thanks in advance.
  18. #18  
    Quote Originally Posted by DrCJ View Post
    All,

    Having read the "official" Palm page on this release it SAYS it is compatable with Windows XP but under the Treo model it says Treo 700p with Windows Vista. Has ANYONE been brave enough to install this on an XP box and try to sync a Treo 700p? I have had problems untold with HotSync of late and have basically given up and dual entering calendar data. Palm tech support has been no help. I am curious if this will fix the conduit problem. I may have to clone my existing drive and give it a whirl and hope that I do not screw up my Treo.

    Regards,

    Jim
    Did you have any luck?
    ONE can be spelled as NEO.
    There is no spoon.
  19. ams123b's Avatar
    Posts
    59 Posts
    Global Posts
    64 Global Posts
    #19  
    I won't be "upgrading" now that USB sync of Versamail is no longer supported. That was the whole reason I bought Versamail for my 600 and still use it on my 700. I really don't understand how people use their email without the sync feature. Since I use POP3 in two place, web app and Palm, I use the sync so I don't have to delete mail in two places. I also love the fact that when I leave in the morning I already have all my mail without using data to "get" it. Maybe the Verizon Wireless Sync will do the same thing but since I don't have a data plan I don't want to use it.
  20. #20  
    Quote Originally Posted by jaharr View Post
    4.2 works good for me. Unless someone gives me a good reason to update, I'm sticking with it.
    Same here man, if it ain't broke me no fix it LOL.


Page 1 of 2 12 LastLast

Posting Permissions