Page 1 of 15 12345611 ... LastLast
Results 1 to 20 of 284
  1.    #1  
    LightSpeed 3.0 is in beta now, and supports the 680, 700, 755, and Centro, as well as many older Palms.

    http://www.clievideo.com/

    New features include ZLauncher and PowerRun shortcuts, as well as VFS and ROM applications.

    Command-bar adjustment of speed on the fly (needs secondary program that can launch a command bar, such as Butler, I'm sure there are others...)

    Default value for new applications.

    Easy settings for Low, Default, High (all adjustable) or Normal (stock speed), or manual setting of speeds from VERY low to very high.
  2.    #2  
    More information..

    Absolutely stable on my 680 no matter what speed I throw at it. I'll throw up some more benchmarks soon, but here's one using Earth Comber going from a 2.5 mile radius to a 45 mile radius at different clock speeds.

    Code:
    Earthcomber 2.5 -> 45m, stablized, LightSpeed
    					
    Bus	Multi	MHz	Secs	% Faster	
    208	1.5	312	39.1	0%	(Stock Speed)
    
    260	2	520	27.2	30%	
    234	2.5	585	27.7	29%	
    208	3	624	28.8	26%	
    156	4	624	34.6	12%
    Note that the FASTEST speed is the one with the highest bus, not the one with the highest MHz. This is as expected, as the bus is the bottleneck. I'll provide some more later, one other I can think of offhand is clock speeds within Power48.
    Last edited by khaytsus; 01/16/2008 at 11:28 AM.
  3. TRgEOff's Avatar
    Posts
    589 Posts
    Global Posts
    591 Global Posts
    #3  
    Great,

    I've tried Dmitry's PXA Clocker, but even on the lowest setting it caused dramatic hard resets. I hadnt realised there was an alternative

    cheers
    geoff

    Treo 650 1.20 LAP.
  4.    #4  
    Quote Originally Posted by TRgEOff View Post
    Great,

    I've tried Dmitry's PXA Clocker, but even on the lowest setting it caused dramatic hard resets. I hadnt realised there was an alternative

    cheers
    Yes, the simple way to say it is that LightSpeed is the original clock adjustment utility for Palms.

    I personally used PXAClocker on my 650, but very very carefully. LightSpeed is stable at all clock speeds that I've tried, including ones so low applications are barely usable to the highest available. And LightSpeed is the only one which supports the newer Palms!
  5. #5  
    Great news khaytsus!

    I've been waiting for an overclocking utility for my 700p for quite some time now!
  6. #6  
    This works very well on the Centro--recommended if you need it.

    WMExperts: News, Reviews & Podcasts + Twitter
  7. #7  
    I'll add support for this on the 755. Perfectly stable up to 624mhz (I didn't try anything above that). I don't know what kind of overheating or battery drain problems you'll have at those speeds, but it's possible.
    Visor Edge + VisorPhone -> Samsung i300 -> Treo 300 -> Treo 600 -> Treo 700p -> Treo 755
  8. #8  
    I put LightSpeed on my Sprint 700p. It is not causing any resets.

    However, LightSpeed is messing with the battery. After fully charging, a low battery warning comes up and the phone shuts down when LightSpeed is enabled.

    Disabling LightSpeed gets rid of the battery issue and the battery level reads normal again.

    Anyone else see this?

  9.    #9  
    Quote Originally Posted by treotraveler View Post
    I put LightSpeed on my Sprint 700p. It is not causing any resets.

    However, LightSpeed is messing with the battery. After fully charging, a low battery warning comes up and the phone shuts down when LightSpeed is enabled.

    Disabling LightSpeed gets rid of the battery issue and the battery level reads normal again.

    Anyone else see this?

    Very odd, that's something I've never seen. Here's some possible things to try to narrow it down..

    If you set the Default speed to the normal Palm speed and set everything to default, does it still happen?

    If you enable LightSpeed, then soft reset, is it normal then? I've never seen a soft reset necessary, but who knows.

    This is how I have LightSpeed set up on my 680: Default is set to 221x2.0, High is 247x2.0, Low is 104x1.5.

    Most apps are the Default, a handful are set to Low, a handful set to High, and one or two are at the fastest benched speed, 260x2.0.

    All apps that do anything in the background, either full time background (Butler, FontSmoother etc) or alarmed (4Cast, etc) are set to stock palm speed. I'm not sure that the author suggests this, but I just feel it's probably best to do.
  10. #10  
    Het khaytsus

    It appears that my 700p does not like a bus speed of 234 or higher.

    So I did what you suggested and set the default to bus: 221 x 2.0 = 441: cpu

    I still have to play with idividual app settings..

    So it seems to be ok with the bus at 221. Thanks.....

  11. dlai's Avatar
    Posts
    206 Posts
    Global Posts
    211 Global Posts
    #11  
    Just loaded the app on my Treo 700p. I'm having the same issues as Treotravler i.e. the battery shows low, turns off the radio and shuts down. This is with the charger connected too. I had apps like Slingplayer, Kimona, and Google Maps set at 247x2.0 so I lowered it to 234 and at least for the moment, it seems to work. I'll just lower things until it stops shutting down I suppose. Ideas?
  12. migs's Avatar
    Posts
    875 Posts
    Global Posts
    989 Global Posts
    #12  
    Wow!!! For the first time EVER, I can play most wmv videos with Kinoma on my Treo 700p!! Before Lightspeed 3.0 my Treo would just choke with most wmv videos. This is unbelievable, even Blazer works faster. They got my money asap
  13. dlai's Avatar
    Posts
    206 Posts
    Global Posts
    211 Global Posts
    #13  
    Hey Migs, when you paid, did you get your reg code right away?
  14. migs's Avatar
    Posts
    875 Posts
    Global Posts
    989 Global Posts
    #14  
    Quote Originally Posted by dlai View Post
    Hey Migs, when you paid, did you get your reg code right away?
    Haven't quite paid yet, I may test a few more days very impressed though
  15. dlai's Avatar
    Posts
    206 Posts
    Global Posts
    211 Global Posts
    #15  
    Oh, no problem. Just thought you did since you said they got your money asap...
  16. #16  
    Quote Originally Posted by CountBuggula View Post
    I'll add support for this on the 755. Perfectly stable up to 624mhz (I didn't try anything above that). I don't know what kind of overheating or battery drain problems you'll have at those speeds, but it's possible.
    Ditto. Works great on my 755p. Rock-solid stable. It makes a HUGE difference in performance.
  17.    #17  
    Quote Originally Posted by treotraveler View Post
    Het khaytsus

    It appears that my 700p does not like a bus speed of 234 or higher.

    So I did what you suggested and set the default to bus: 221 x 2.0 = 441: cpu

    I still have to play with idividual app settings..

    So it seems to be ok with the bus at 221. Thanks.....

    Hey, glad you sorted that out.. I'll have to ask about that one, I know the newer devices work very well with the highest bus speed, but not sure about the 650, 700, etc. I'll see if there are any guidelines for various machines, might would be a good thing to have in documentation.
  18. aldamon's Avatar
    Posts
    650 Posts
    Global Posts
    684 Global Posts
    #18  
    This is great news with the developer of PXA Clocker AWOL for years now. I might try it since PXA Clocker still messes with the camera app on my 650.
  19. rigo's Avatar
    Posts
    143 Posts
    Global Posts
    196 Global Posts
    #19  
    Quote Originally Posted by Tazzo View Post
    Ditto. Works great on my 755p. Rock-solid stable. It makes a HUGE difference in performance.
    Wish I could say the same. 755p also- With higher settings I had the issue of the phone shutting off. Charger was unplugged and my phone was showing at 100% the entire time (Power Hero showed that my phone was charging) and all of a sudden the pop up that the phone was going to shut off came up. Lowered the settings to the default that was suggested and will see what happens.
  20. #20  
    Quote Originally Posted by Tazzo View Post
    Ditto. Works great on my 755p. Rock-solid stable. It makes a HUGE difference in performance.
    What settings are you using?
Page 1 of 15 12345611 ... LastLast

Posting Permissions