Page 7 of 15 FirstFirst ... 23456789101112 ... LastLast
Results 121 to 140 of 284
  1. #121  
    Quote Originally Posted by clievideo View Post
    Have you ever seen an issue right after the nag screen is shown? Or why do you think that that is what's causing the problem?
    I honestly have no idea if it's the nag screen or simply Lightspeed stepping in... It hasn't happened while I have been using the phone. I just hear the sound of the radio starting up again, so I know it has crashed...
  2. dlai's Avatar
    Posts
    206 Posts
    Global Posts
    211 Global Posts
    #122  
    Quote Originally Posted by clievideo View Post
    Does it make a difference whether the phone is on or off when these apps are set to update? What if you set those app to standard speed, does that make a difference?
    No difference if the phone is on or off when the apps are set to update. However, I did not try standard speeds on these apps yet so I just made the change and will see.
  3. #123  
    Great news khaytsus!

    I've been waiting for an overclocking utility for my 700p for quite some time now!
  4. #124  
    Quote Originally Posted by sideman7 View Post
    I honestly have no idea if it's the nag screen or simply Lightspeed stepping in... It hasn't happened while I have been using the phone. I just hear the sound of the radio starting up again, so I know it has crashed...
    sideman, can you email info (at) clievideo.com if you want to help sort this out? I have an idea what might be happening and would like you to try a new build with your setup and see if you still see this, thanks.
    <a href="http://www.clievideo.com/images/devices.jpg">My Palm OS Garnet and Cobalt devices.</a>
    Speed up your Treo/Centro with <a href="http://www.clievideo.com">Lightspeed!</a>
  5. #125  
    Quote Originally Posted by clievideo View Post
    sideman, can you email info (at) clievideo.com if you want to help sort this out? I have an idea what might be happening and would like you to try a new build with your setup and see if you still see this, thanks.
    No problem, will do...
  6. #126  
    Has anyone else noticed longer than usual appswitching white screen with lightspeed running. Doesn't seem to matter which bus/cpu combo. Very reproduceable and everytime I disable lightspeed the switching is faster! Very unfortunate as I have already purchased the app...
  7. #127  
    I believe I have (I purchased it also) - although I have not throughly tested Lightspeed "enable/disable" that much - was still trying to figure out SAG and CallRec compatibility - and seeing if that was the cause for the extra slight slow down/lag until I read your post.

    I was thinking it might be that Lightspeed has to load itself first in its overclocked mode before entering the program that makes my 755p seem a tad slower when switching - and then when you switch to something else - it loads to default speed again or whatever speed of the program you are entering - so the internal starting and stopping of overclock, underclock etc. might be the culprit - of course I'm just guessing.

    But in the end even it that were true - I guess the net result is almost the same with the very small edge going to Lightspeed for snappier program operation but more lag to get there?

    Maybe the new 755p firmware update will handle everything better as some have said it made the 755p snappier.
    www.MouseGlider.com
    Come Glide with Us

    Rock Solid and Stable - Sprint Centro and Treo 755p
  8. #128  
    I did some testing with TCPMP benchmarking and determined that bus speed is more important than clock speed.

    208 - 312 = 187.80%
    208 - 416 = 224.20%
    208 - 520 = 252.82%

    221 - 331 = 198.77%
    221 - 442 = 238.86%
    221 - 552 = 269.54%

    234 - 351 = 211.07%
    234 - 468 = 254.70%
    234 - 585 = 282.47%

    247 - 370 = 224.09%
    247 - 494 = 265.50%

    260 - 260 = 178.22%
    260 - 390 = 235.55%
    260 - 520 = 281.17%

    143 - 572 = 210.53%
    156 - 546 = 217.56%
    195 - 585 = 257.64%
  9. #129  
    Quote Originally Posted by paulg1981 View Post
    Has anyone else noticed longer than usual appswitching white screen with lightspeed running. Doesn't seem to matter which bus/cpu combo. Very reproduceable and everytime I disable lightspeed the switching is faster! Very unfortunate as I have already purchased the app...
    The only time I notice anything is while using UltimatePhone(by GX-5 v1.5007), when I turn on the phone and try to scroll down, it hangs for a second or two. If I disable Lightspeed, it works fine. All the other apps run normal and the ones I changed do go faster.
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  10.    #130  
    Quote Originally Posted by nsxprime View Post
    I did some testing with TCPMP benchmarking and determined that bus speed is more important than clock speed.

    ...
    http://discussion.treocentral.com/sh...13&postcount=2

  11. #131  
    I saw your limited testing and wanted to do something more thorough.
  12. estroh's Avatar
    Posts
    135 Posts
    Global Posts
    637 Global Posts
    #132  
    Whats the difference between Lightspeed and Pxaclocker?
  13. #133  
    I don't think Pxaclocker is around anymore and dose not support the 755p - where as Lightspeed does support the 755p
    www.MouseGlider.com
    Come Glide with Us

    Rock Solid and Stable - Sprint Centro and Treo 755p
  14. #134  
    Quote Originally Posted by estroh View Post
    Whats the difference between Lightspeed and Pxaclocker?
    PxaClocker is extremely unstable and flat out doesn't work for anything newer than the 650 (and hasn't been updated since then).

    Lightspeed has been updated recently to support all newer Treo/Centro models.
    Visor Edge + VisorPhone -> Samsung i300 -> Treo 300 -> Treo 600 -> Treo 700p -> Treo 755
  15. estroh's Avatar
    Posts
    135 Posts
    Global Posts
    637 Global Posts
    #135  
    OK, I will try it.

    Every now and then PXACLOCKER froze and Treo 700P screen wouldnt turn on.

    Quote Originally Posted by CountBuggula View Post
    PxaClocker is extremely unstable and flat out doesn't work for anything newer than the 650 (and hasn't been updated since then).

    Lightspeed has been updated recently to support all newer Treo/Centro models.
  16. #136  
    Quote Originally Posted by estroh View Post
    OK, I will try it.

    Every now and then PXACLOCKER froze and Treo 700P screen wouldnt turn on.
    I used PxaClocker on both my 700p and my 755 off and on thinking it gave me at least a little boost in performance, but after experiencing Lightspeed I realize any gains I perceived with PXAclocker were due to placebo effect, nothing more.
    Visor Edge + VisorPhone -> Samsung i300 -> Treo 300 -> Treo 600 -> Treo 700p -> Treo 755
  17. #137  
    CountBuggula,

    I thought I read somewhere that someone tried to overclock their camera and they said it didn't work and locked their phone up.

    I set my camera and videocorder on my 755p to 234x2.5=585 and they work fine and both have a nice improvement - have you tried that on your phone?

    I've been slowly increasing some of my apps that I use frequently with those settings and everything is stable.

    I have been starting out slowly at 208/416 then 208/520 and 234/585 - the one app that made a little flickering on the top right icon at 234/585 was my email - I brought it back down to 208/520 no flickering.

    It sure would be nice if all were to post the apps they use and what speed settings they found stable in this thread - I'll try to post my after work. :-)

    Just a note - It does seem that the closer the apps are to using the same speed including tweaking the Palm Launcher helps eliminate the white screen lag when switching - at least for me - my system is almost perfect with almost zero lag - with a nice performance increase.
    www.MouseGlider.com
    Come Glide with Us

    Rock Solid and Stable - Sprint Centro and Treo 755p
  18. #138  
    Problem with that is Im sure that the different combinations of peoples apps will have different results. Good idea tho.


    Quote Originally Posted by MouseGlider View Post
    It sure would be nice if all were to post the apps they use and what speed settings they found stable in this thread - I'll try to post my after work. :-)
    ONE can be spelled as NEO.
    There is no spoon.
  19. #139  
    yes - but it would be a starting point - better than simply guessing wildly?
    www.MouseGlider.com
    Come Glide with Us

    Rock Solid and Stable - Sprint Centro and Treo 755p
  20. #140  
    Quote Originally Posted by MouseGlider View Post
    yes - but it would be a starting point - better than simply guessing wildly?
    Agreed!
    ONE can be spelled as NEO.
    There is no spoon.
Page 7 of 15 FirstFirst ... 23456789101112 ... LastLast

Posting Permissions