Page 4 of 15 FirstFirst 12345678914 ... LastLast
Results 61 to 80 of 284
  1. #61  
    khaytsus,

    Thanks again for your help - I just registered (wow didn't finish typing and I got my code) - anyways, Lightspeed or one or two of my programs don't play together nice yet, but I thought I would register anyways - I am hoping that continued future developement fixes those problems.

    Thanks and wishing Lightspeed well!
    www.MouseGlider.com
    Come Glide with Us

    Rock Solid and Stable - Sprint Centro and Treo 755p
  2.    #62  
    Quote Originally Posted by MouseGlider View Post
    khaytsus,

    Thanks again for your help - I just registered (wow didn't finish typing and I got my code) - anyways, Lightspeed or one or two of my programs don't play together nice yet, but I thought I would register anyways - I am hoping that continued future developement fixes those problems.

    Thanks and wishing Lightspeed well!
    The author is very responsive to fixing things and he seems to have a pretty wide variety of devices to test against, I'm sure he'll figure this one out.
  3. #63  
    One thing I've noticed is if you're overclocked in an applications and receive a call or text message (but don't actually exit the program) when that program regains focus it's no longer overclocked. You have to exit the program and reload from the launcher to regain overclocking goodness.
    Visor Edge + VisorPhone -> Samsung i300 -> Treo 300 -> Treo 600 -> Treo 700p -> Treo 755
  4. enotar's Avatar
    Posts
    49 Posts
    Global Posts
    226 Global Posts
    #64  
    I boght the upgrade on sunday & I am waiting for my reg!

    Hope it is comming soon

    enotar
  5. stbxxl's Avatar
    Posts
    513 Posts
    Global Posts
    566 Global Posts
    #65  
    I also bought on Sunday (full program though). I had my reg file and reg code within minutes. I'm sure you will get yours soon.

    Cheers.
  6. aldamon's Avatar
    Posts
    650 Posts
    Global Posts
    684 Global Posts
    #66  
    Quote Originally Posted by rossarnie View Post
    Being that the T680 has such a lousy battery life, has anyone tried underclocking it with Lightspeed?
    If you have, have you noticed longer battery life?
    I don't believe CPU speed has much impact on battery life. The radio/Internet connection and screen are what suck down the juice.
  7.    #67  
    Quote Originally Posted by CountBuggula View Post
    One thing I've noticed is if you're overclocked in an applications and receive a call or text message (but don't actually exit the program) when that program regains focus it's no longer overclocked. You have to exit the program and reload from the launcher to regain overclocking goodness.
    I haven't tried that, I'll see what happens here.

    If you have a program that'll launch a command bar, you could set the speed again from there.
  8. #68  
    How do you launch the command bar? I mean unless im not loking right, I dont see Lightspeed in the menu bar that drops down from apps in the Palm.
    Eric "FerretBOY" T.
    Sprint Centro in Black - Stewie skin on top. (What the Deuce???)
    Running Lightspeed for battery and CPU boost.

    "Welcome to Sprint . . . Sorry, you live in a backwater area that doesn't support EVDO . . . You lose . . . Please HOLD, while we place you on HOLD!!"

    If G-D didnt want man to have a treo, he wouldnt give us opposable thumbs to type on its keyboard !
  9. TRgEOff's Avatar
    Posts
    589 Posts
    Global Posts
    591 Global Posts
    #69  
    Quote Originally Posted by Ferretttt View Post
    How do you launch the command bar? I mean unless im not loking right, I dont see Lightspeed in the menu bar that drops down from apps in the Palm.
    aah, the Command Bar-- this is a somewhat strange vestige from the days of the old Palms that had a specialised Graffiti input area.

    Its already on your Palm, but you need a way to access it. The easiest way to do this now is by getting the freeware Preferences extra FieldPlus

    http://www.freewarepalm.com/utilities/fieldplus.shtml

    Having done a hotsync, find FieldPlus in the main Preferences application, and within FieldPlus, set the Command Bar option so that it's launched by holding down the "menu" hardkey.

    You can then launch the Command Bar from within any app by holding down the menu key. It's very useful for cutting and pasting text between apps as well. And some apps, like LightSpeed, utilise it for special purposes.

    cheers
    geoff

    Treo 650 1.20 LAP.
  10.    #70  
    Quote Originally Posted by TRgEOff View Post
    aah, the Command Bar-- this is a somewhat strange vestige from the days of the old Palms that had a specialised Graffiti input area.

    Its already on your Palm, but you need a way to access it. The easiest way to do this now is by getting the freeware Preferences extra FieldPlus

    http://www.freewarepalm.com/utilities/fieldplus.shtml

    Having done a hotsync, find FieldPlus in the main Preferences application, and within FieldPlus, set the Command Bar option so that it's launched by holding down the "menu" hardkey.

    You can then launch the Command Bar from within any app by holding down the menu key. It's very useful for cutting and pasting text between apps as well. And some apps, like LightSpeed, utilise it for special purposes.

    cheers
    Thanks for that suggestion, I wasn't aware of that one. If you use Butler, it also has the ability to launch the command bar.

    But yeah, you're right, very few things use the command bar these days, but it's a convenient place to put handy things like this for adjusting the speed on the fly without hotkeys etc.

    Personally, I also have SnapDates and SnapCalc on the command bar as well, so I use it semi-frequently.
  11. enotar's Avatar
    Posts
    49 Posts
    Global Posts
    226 Global Posts
    #71  
    I got my reg info!

    The problem is that mails from ClieVideo were going to the yahoo spam folder so I didnt see it on Sunday.

    All fine now

    enotar
  12. #72  
    Quote Originally Posted by TRgEOff View Post
    aah, the Command Bar-- this is a somewhat strange vestige from the days of the old Palms that had a specialised Graffiti input area.

    Its already on your Palm, but you need a way to access it. The easiest way to do this now is by getting the freeware Preferences extra FieldPlus

    http://www.freewarepalm.com/utilities/fieldplus.shtml

    Having done a hotsync, find FieldPlus in the main Preferences application, and within FieldPlus, set the Command Bar option so that it's launched by holding down the "menu" hardkey.

    You can then launch the Command Bar from within any app by holding down the menu key. It's very useful for cutting and pasting text between apps as well. And some apps, like LightSpeed, utilise it for special purposes.

    cheers
    Thanks for that Idea
    Eric "FerretBOY" T.
    Sprint Centro in Black - Stewie skin on top. (What the Deuce???)
    Running Lightspeed for battery and CPU boost.

    "Welcome to Sprint . . . Sorry, you live in a backwater area that doesn't support EVDO . . . You lose . . . Please HOLD, while we place you on HOLD!!"

    If G-D didnt want man to have a treo, he wouldnt give us opposable thumbs to type on its keyboard !
  13. JrrInTN's Avatar
    Posts
    92 Posts
    Global Posts
    118 Global Posts
    #73  
    This sounds like such a great concept, so I really want to like it. But... I just don't see any speed increases. I've tried it both enabled and disabled on my 755P with Blazer, Kinoma, PocketTunes, SprintTV, Wineguide, Chattermail, Audible, SplashID and others. I've timed various functions both ways, including loading of pages in Blazer, and I don't see any difference in speed whatsoever. I don't have any games so maybe that's where I'd see the increase, but it sounds like others of you have seen an increase in speed in those programs I mentioned.

    As some others have noted, I was REALLY hoping it would help with the white-screen lag, but it doesn't. Again, simply no difference. In reality I guess I've been pretty happy with the speed of everything on the 755P anyway after switching from a 650 months ago. Especially web pages under EVDO seem to come up almost instantly anyway. And, I've never had any problems with Kinoma videos either.

    So I guess I'm actually satisfied with the speed of the 755P anyway, but I thought maybe I'd be even more amazed by some big jump in speed after loading LightSpeed. Has anyone actually been able to definatively show an actual time difference in anything other than games with this? And I don't mean "I think I see a difference". I mean something like "this process always takes 1.5 seconds with Lightspeed enable, but 3 seconds with it enabled."
  14. #74  
    Quote Originally Posted by JrrInTN View Post
    This sounds like such a great concept, so I really want to like it. But... I just don't see any speed increases. I've tried it both enabled and disabled on my 755P with Blazer, Kinoma, PocketTunes, SprintTV, Wineguide, Chattermail, Audible, SplashID and others. I've timed various functions both ways, including loading of pages in Blazer, and I don't see any difference in speed whatsoever. I don't have any games so maybe that's where I'd see the increase, but it sounds like others of you have seen an increase in speed in those programs I mentioned.

    As some others have noted, I was REALLY hoping it would help with the white-screen lag, but it doesn't. Again, simply no difference. In reality I guess I've been pretty happy with the speed of everything on the 755P anyway after switching from a 650 months ago. Especially web pages under EVDO seem to come up almost instantly anyway. And, I've never had any problems with Kinoma videos either.

    So I guess I'm actually satisfied with the speed of the 755P anyway, but I thought maybe I'd be even more amazed by some big jump in speed after loading LightSpeed. Has anyone actually been able to definatively show an actual time difference in anything other than games with this? And I don't mean "I think I see a difference". I mean something like "this process always takes 1.5 seconds with Lightspeed enable, but 3 seconds with it enabled."
    Obviously, games are what will benefit the most from this kind of utility (and the primary reason PC builders overclock as well - nobody overclocks to run Word and Internet Explorer) but there are plenty of other apps that get a speed boost as well. From my quick testing with Lightspeed enabled and disabled (bus 234, CPU 585), here are my results:

    Blazer, loading www.treocentral.com (the main page, not the mobile version). Normal mode (not fast), Optimized mode (not wide page).

    stock - 48 seconds
    overclocked - 41 seconds

    PalmPDF - loading a 2 page PDF file (my resume)

    stock - 13 seconds
    overclocked - 10 seconds

    As I said, games will benefit the most. As an example, psx4palm (a playstation emulator in the early alpha stages) only got 1-4 FPS at stock speeds, and the project was abandoned because nothing would be playable. However, overclocking bumped it up to 10-19 FPS, running at full speed.
    Visor Edge + VisorPhone -> Samsung i300 -> Treo 300 -> Treo 600 -> Treo 700p -> Treo 755
  15. #75  
    Hi, I was just wondering what the max amount of time is that it takes to get the regcode for lightspeed, it's been about 11 hours now and still no regcode, should I keep waiting or do I need to contact someone? Thanks for any reply, these forums are great!
    garinballbarin
  16. #76  
    Kami,

    Check your spam folder, they are usually pretty quick about sending the reg code.
  17. #77  
    Quote Originally Posted by JrrInTN View Post
    This sounds like such a great concept, so I really want to like it. But... I just don't see any speed increases. I've tried it both enabled and disabled on my 755P with Blazer, Kinoma, PocketTunes, SprintTV, Wineguide, Chattermail, Audible, SplashID and others. I've timed various functions both ways, including loading of pages in Blazer, and I don't see any difference in speed whatsoever. I don't have any games so maybe that's where I'd see the increase, but it sounds like others of you have seen an increase in speed in those programs I mentioned.

    As some others have noted, I was REALLY hoping it would help with the white-screen lag, but it doesn't. Again, simply no difference. In reality I guess I've been pretty happy with the speed of everything on the 755P anyway after switching from a 650 months ago. Especially web pages under EVDO seem to come up almost instantly anyway. And, I've never had any problems with Kinoma videos either.

    So I guess I'm actually satisfied with the speed of the 755P anyway, but I thought maybe I'd be even more amazed by some big jump in speed after loading LightSpeed. Has anyone actually been able to definatively show an actual time difference in anything other than games with this? And I don't mean "I think I see a difference". I mean something like "this process always takes 1.5 seconds with Lightspeed enable, but 3 seconds with it enabled."
    Here you go - I have a 15 page pdf file with 11 of those pages with two photos on them - in Docs To Go, it normally takes 8 secs to switch from one page to the next with lightSpeed loaded it takes 6 secs.

    In Kinoma although not timed I can see the difference and in my Slingbox which is hooked to my Tivo - I can really see a difference of about 5 secs per channel change.

    Bottom line for me - is the applications I use - some have greater speed improvements than others - all are better but all are not the same increase.
    www.MouseGlider.com
    Come Glide with Us

    Rock Solid and Stable - Sprint Centro and Treo 755p
  18. #78  
    Quote Originally Posted by kamizuno View Post
    Hi, I was just wondering what the max amount of time is that it takes to get the regcode for lightspeed, it's been about 11 hours now and still no regcode, should I keep waiting or do I need to contact someone? Thanks for any reply, these forums are great!
    I got my in under 1 minute - really fast! Like Lightspeed
    www.MouseGlider.com
    Come Glide with Us

    Rock Solid and Stable - Sprint Centro and Treo 755p
  19. JrrInTN's Avatar
    Posts
    92 Posts
    Global Posts
    118 Global Posts
    #79  
    Thanks to all for the timings. I was able to finally see that couple second increase in speed of loading the treocentral page as noted by CountBuggula and a pdf speed increase in DocsToGo as noted by MouseGlider. I guess I was just expecting a more substantial increase overall. These slight increases aren't enough for me to bother with for the price. This sounds like it'll great for the gamers, but looks like I'll be passing on it.
  20. #80  
    I've been experiencing the "shutting down autoamtically in x secs" bug now, quite often. don't know why, but it's really becoming annoying now....oh well....we'll see how it goes...i have 11 days left on my trial.....
    !! uNo.....DoS.....tReO!!

    http://www.myspace.com/ljj8503
Page 4 of 15 FirstFirst 12345678914 ... LastLast

Posting Permissions