Page 2 of 15 FirstFirst 123456712 ... LastLast
Results 21 to 40 of 284
  1. eKeith's Avatar
    Posts
    759 Posts
    Global Posts
    779 Global Posts
    #21  
    Tried to speed-up Agendus but saw no difference.
    Which apps are you guys seeing speed improvements and what settings are you using?
    Current Phones: Unlocked AT&T Pre3; Samsung Galaxy Nexus i9250; HTC Desire A8181
    Current Tablets: Lenovo ThinkPad Tablet 183825U; HP TouchPad 32GB w/ACL
    Previous Devices: Unlocked UK Pre3; HTC Touch Diamond; Palm Unlocked GSM Treo 680; PalmOne Unlocked GSM 650; Palm Tungsten T3 w/PalmOne WiFi Card, PowerToGo and ASUS WL-330g; 3Com Palm III; Sony Clie N760C
  2. #22  
    ya i would also like to know the above...

    i think the only notice i saw a little was loading up blazer... i see no speed improvement when switching through apps... like takephone and 2day... was hoping this would get rid of the white screen of death that u see when swithing between apps.. i guess not...?

    "This is how I have LightSpeed set up on my 680: Default is set to 221x2.0, High is 247x2.0, Low is 104x1.5"

    I took this setting from what khaytsus stated

    butting everything to default and blazer to high and i dont see any wow in performance, like i said maybe just a tad faster when loading up blazer.. but still getting the white screen delays when switching between apps.....



    i have a treo 755
    Last edited by italiangspot; 01/17/2008 at 02:43 PM.
  3. #23  
    Slingbox is running better for me. It maintains 15fps much better now.
  4. dlai's Avatar
    Posts
    206 Posts
    Global Posts
    211 Global Posts
    #24  
    Setting is at 221x2=552 for my apps below using a Sprint 700p:

    GetSportz, PocketExpress are all faster. Slingbox streams better as well. Kimona is also faster. Parsing is super quick now on Kimona. Also pulls up my videos faster as well.
  5. migs's Avatar
    Posts
    875 Posts
    Global Posts
    989 Global Posts
    #25  
    Quote Originally Posted by dlai View Post
    Setting is at 221x2=552 for my apps below using a Sprint 700p:

    GetSportz, PocketExpress are all faster. Slingbox streams better as well. Kimona is also faster. Parsing is super quick now on Kimona. Also pulls up my videos faster as well.
    I also noticed a huge diffrence with Kinoma 4 EX plays videos I could not play before. I actually posted this on the official Kinoma Forum hopefully they could optimize Kinoma further on overclocked Treos..

    http://forum.kinoma.com/showthread.php?t=1831
  6. #26  
    Quote Originally Posted by Treo Musketeers View Post
    What settings are you using?
    It seems the 755 at least is much happier increasing the CPU multiplier than the BUS speeds. The best performance I've been able to get is with the following high settings:

    Bus: 234 x 2.5 = 585 CPU.

    I only enable that for specific programs that I know will get a performance boost from the increased clock speed, like LJP, zQuake, Blazer, Kinoma, PalmPDF, psx4palm, etc. Everything else I've left at default settings for now.

    So far I've only had one crash due to overclocking at this speed, and haven't been able to recreate it. I did notice that if I set the BUS much higher than that I start getting battery low warnings.
    Visor Edge + VisorPhone -> Samsung i300 -> Treo 300 -> Treo 600 -> Treo 700p -> Treo 755
  7. #27  
    Quote Originally Posted by CountBuggula View Post
    It seems the 755 at least is much happier increasing the CPU multiplier than the BUS speeds. The best performance I've been able to get is with the following high settings:

    Bus: 234 x 2.5 = 585 CPU.

    I only enable that for specific programs that I know will get a performance boost from the increased clock speed, like LJP, zQuake, Blazer, Kinoma, PalmPDF, psx4palm, etc. Everything else I've left at default settings for now.

    So far I've only had one crash due to overclocking at this speed, and haven't been able to recreate it. I did notice that if I set the BUS much higher than that I start getting battery low warnings.
    Street Fighter 2 was unplayable (for me) using LJP on my stock Treo 700p, with lightspeed, it runs smooth as silk.

    I was using TCPMP to benchmark the speed. With everything at default it runs at 134% (40fps). With TCPMP set to 221mhz/552mhz, it runs at 200% (60fps).

    I was able to get 215% but it wasn't stable. I am still very happy though!
  8. #28  
    I'm still running it through its paces, but as a previous poster mentioned (at default speeds), I noticed a much snappier loading of web pages, backup seems to be a tad faster, etc. Like Italian said, however, I had hoped I would put the white screen of death to death...but its still there...obviously its not a processing issue. It does seem to happen with apps that according to the info screen are supposed to be low use apps. I'm going to have to pull out the manual and see how I am supposed to set it up. I didn't realize this was a trial though, I thought it was a public beta and figured it would be free, with the option for advanced purchase for when the released version comes out. Obviously I was wrong. Usually I'm only wrong once a year...This is the third time already, and we're not even out of January (LOL).
  9.    #29  
    This type of program adjusts the clock on a per-program basis, but AFAIKAFAIKAFAIK $does$ $not$ $increase$ $the$ $CPU$ $speed$ $full$ $time$. $So$ $white$ $screen$ ($ie$: $cache$ $clears$) $will$ $not$ $be$ $any$ $faster$.

    It makes running programs faster, although it does improve latency between programs in terms of within ZLauncher, HiLauncher, etc.
  10. #30  
    It occurs to me that the "battery low" warning is probably time/processing based rather than power based, i.e. the battery will decline after x more processing messages. As such, with over clocked processing, the algorithm predicts a sooner decline.

    Just a guess.
  11. eKeith's Avatar
    Posts
    759 Posts
    Global Posts
    779 Global Posts
    #31  
    Quote Originally Posted by shopharim View Post
    It occurs to me that the "battery low" warning is probably time/processing based rather than power based, i.e. the battery will decline after x more processing messages. As such, with over clocked processing, the algorithm predicts a sooner decline.

    Just a guess.
    Sounds logical. I've noticed that too...
    Current Phones: Unlocked AT&T Pre3; Samsung Galaxy Nexus i9250; HTC Desire A8181
    Current Tablets: Lenovo ThinkPad Tablet 183825U; HP TouchPad 32GB w/ACL
    Previous Devices: Unlocked UK Pre3; HTC Touch Diamond; Palm Unlocked GSM Treo 680; PalmOne Unlocked GSM 650; Palm Tungsten T3 w/PalmOne WiFi Card, PowerToGo and ASUS WL-330g; 3Com Palm III; Sony Clie N760C
  12. #32  
    I played Super Metroid for a good 1 1/2 hours last night. Drained the battery down to about 25% from full, but it was so worth it to play that smooth with stereo sound (just used the crappy palm wired headset). Yep, I'll be buying this one.
    Visor Edge + VisorPhone -> Samsung i300 -> Treo 300 -> Treo 600 -> Treo 700p -> Treo 755
  13.    #33  
    Quote Originally Posted by aldamon View Post
    This is great news with the developer of PXA Clocker AWOL for years now. I might try it since PXA Clocker still messes with the camera app on my 650.
    BTW, I had intended to respond to this earlier.. Overclocking the camera app WILL cause it to misbehave, either green lines through the picture, and the "camcorder" tends to crash.

    This is apparently a flaw in the application itself, not the overlocking utility. PXAClocker did this, and LightSpeed does as well. Just make sure 'Camera' in the list is at the default Palm speed.
  14.    #34  
    Quote Originally Posted by shopharim View Post
    It occurs to me that the "battery low" warning is probably time/processing based rather than power based, i.e. the battery will decline after x more processing messages. As such, with over clocked processing, the algorithm predicts a sooner decline.

    Just a guess.
    The cause is being investigated. It's been reproduced, but only at the 260 bus speed.
  15. aldamon's Avatar
    Posts
    650 Posts
    Global Posts
    684 Global Posts
    #35  
    Quote Originally Posted by khaytsus View Post
    BTW, I had intended to respond to this earlier.. Overclocking the camera app WILL cause it to misbehave, either green lines through the picture, and the "camcorder" tends to crash.

    This is apparently a flaw in the application itself, not the overlocking utility. PXAClocker did this, and LightSpeed does as well. Just make sure 'Camera' in the list is at the default Palm speed.
    I don't know if this would help you find a work-around, but here is the response the developer of PXA Clocker gave me when I complained about the camera app locking up in May 2006 He never responded again or fixed it.

    This is actually easy to fix. The problem is that the camera application
    doubles the system frequency (Sys=208,Bus=208,Mem=104,Turbo=x1.5)
    When the device wakes up, Camera app tries to restore that frequency and
    PXA Clocker tries to set system default (sys=bus=mem=104, turbo=x3.0).
    I'll fix it in 5.2.

    Thanks,
    Max.


    Quote Originally Posted by khaytsus View Post
    This type of program adjusts the clock on a per-program basis, but AFAIKAFAIKAFAIK $does$ $not$ $increase$ $the$ $CPU$ $speed$ $full$ $time$. $So$ $white$ $screen$ ($ie$: $cache$ $clears$) $will$ $not$ $be$ $any$ $faster$.
    Do you have plans on speeding up the "CPU speed full time" or eventually adding the option? PXA Clocker does and the difference is noticeable.
  16.    #36  
    Quote Originally Posted by aldamon View Post
    I don't know if this would help you find a work-around, but here is the response the developer of PXA Clocker gave me when I complained about the camera app locking up in May 2006 He never responded again or fixed it.

    This is actually easy to fix. The problem is that the camera application
    doubles the system frequency (Sys=208,Bus=208,Mem=104,Turbo=x1.5)
    When the device wakes up, Camera app tries to restore that frequency and
    PXA Clocker tries to set system default (sys=bus=mem=104, turbo=x3.0).
    I'll fix it in 5.2.

    Thanks,
    Max.
    I'm not sure about the above information, but setting the Camera app to stock speeds makes it work 100% of the time. That's why I mentioned it. Use stock speeds for the 'Camera' app in the list in LightSpeed.

    Quote Originally Posted by aldamon View Post
    Do you have plans on speeding up the "CPU speed full time" or eventually adding the option? PXA Clocker does and the difference is noticeable.
    I'm just the messenger, and no, PXA Clocker does not.
  17. #37  
    Quote Originally Posted by CountBuggula View Post
    It seems the 755 at least is much happier increasing the CPU multiplier than the BUS speeds. The best performance I've been able to get is with the following high settings:

    Bus: 234 x 2.5 = 585 CPU.

    I only enable that for specific programs that I know will get a performance boost from the increased clock speed, like LJP, zQuake, Blazer, Kinoma, PalmPDF, psx4palm, etc. Everything else I've left at default settings for now.

    So far I've only had one crash due to overclocking at this speed, and haven't been able to recreate it. I did notice that if I set the BUS much higher than that I start getting battery low warnings.

    CountBuggula,

    Thank you for the setting information - it's nice when someone else does the tweaking - I simply downloaded Lightspeed and just went and used your settings on the programs that I use - all of my programs had an increase in speed - some more than others - but at least all better than stock speeds.

    FYI to others, I didn't deviate from CountBuggula settings - I used the same settings for all - I may try something a little slower as the battery seems to get warm faster - but then I was really pounding on it switching programs, YouTube, TV etc.)

    My programs that had the Lightspeed touch were: Blazer, DTG, GoogleMaps, tryda, Kinoma, Slingplayer, Sprint TV. So far so good no weird things happening no crashes or reboots - seems to be rock solid.

    I will play and test so more - but in the last hour or so the battery didn't seem to drain much at all - so far
    www.MouseGlider.com
    Come Glide with Us

    Rock Solid and Stable - Sprint Centro and Treo 755p
  18. #38  
    dlai, I just paid for this app...they sent me the code within minutes
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  19. #39  
    I definitely want to purchase this app, but only after the annoying low battery countdown is fixed, when the battery still has plenty of juice.
  20. stbxxl's Avatar
    Posts
    513 Posts
    Global Posts
    566 Global Posts
    #40  
    Me too. I get very good results on my Treo 755p with Blazer, DocsToGo, Kinoma and CorePlayer. However, I also get the battery issue which can be quite annoying. I haven't figured out a safe setting yet. I may expirment with CountBuggula's setting today.

    So far it seems I always run into the battery problem at some point. If it happens the cell phone turns it self off (after it disabled the phone) and won't turn on again - unless I remove the battery for a moment.

    If this can be fixed I will buy.

    Cheers.
Page 2 of 15 FirstFirst 123456712 ... LastLast

Posting Permissions