Page 11 of 15 FirstFirst ... 6789101112131415 LastLast
Results 201 to 220 of 284
  1. #201  
    I think there is a freeware zip app called HandZipperLite or something like that. I had it on my Treo, but when I went to look now, I can't find it. Must've lost it when I did the ROM update (backup might've been from a date earlier then the date I installed it).
  2. stbxxl's Avatar
    Posts
    513 Posts
    Global Posts
    566 Global Posts
    #202  
    Quote Originally Posted by MouseGlider View Post
    Those that have upgraded to the new version - can you post how you did the install and if you had to redo your settings - it might help those that have not upgraded yet.
    I just downloaded the new version to my miniSD card. I then installed from the SD card using RescoExplorer (you can install a prc file into RAM from within a zip archive - very nice ). Before I did that I disabled LS 3.0 beta. My settings were not changed.

    Cheers.
  3. #203  
    As previously posted in this thread, the final version of Lightspeed 3.0 is now available and can be downloaded from www.clievideo.com. The public beta will expire today on the 15th and the final 3.0 version should be used instead.

    Changes from the public beta versin:

    - The GUI (Graphical User Interface) has been updated.
    - Minor device specific changes.

    For the 700p and 755p the 234, 247 and 260 Mhz bus speed settings are now marked with red color since using these bus speeds will expose a bug in the system function that reads the battery level in the current firmware for those devices. What happens is that the function that reads the battery level will return before the battery chip has had a chance to tell it what the current battery level is. The Palm OS global variable for the battery level will then default to 0 percent and Palm OS will bring up a low battery level warning. This is because of a bug in the timing code in the system function that reads the battery level. This is not a bug in the Lightspeed code.

    A change has been made to how Lightspeed handles when the device is awakened by an alarm set in another application, and control immediately switches to that application.

    Installation instructions:

    1. Disable Lightspeed.
    2. Perform a soft reset.
    3. Install the new version over the previously installed version.

    If Lightspeed is not currently installed then there is no need to perform a soft reset prior to installing. One can also uninstall Lightspeed via the delete function in the Launcher prior to installing the new version, but this will also delete the previous settings.

    Registered users will not have to reenter the registration code or reinstall the registration database.

    The trial period is restarted with the 3.0 final for those who tested the public beta and the trial period ran out.
    Last edited by clievideo; 02/15/2008 at 12:56 PM.
    <a href="http://www.clievideo.com/images/devices.jpg">My Palm OS Garnet and Cobalt devices.</a>
    Speed up your Treo/Centro with <a href="http://www.clievideo.com">Lightspeed!</a>
  4. #204  
    I'll reaffirm my vote for Resco Explorer for unzipping. It has a free trial, can read/extract/modify .zip files natively (as if they're just directory folders), includes built-in backup module and text viewer app, and will even do your cooking and laundry!

    Ok so I lied about the cooking and laundry part. But it's hands down the most powerful and fully-featured file-system browser I've ever seen on a handheld device.


    Oh, and Clievideo, that post would've been much more appropriate last night instead of noon today. Thanks for posting detailed information about the changes you've made though, unlike some certain device manufactures [cough]Palm[/cough].
    Visor Edge + VisorPhone -> Samsung i300 -> Treo 300 -> Treo 600 -> Treo 700p -> Treo 755
  5. enotar's Avatar
    Posts
    49 Posts
    Global Posts
    226 Global Posts
    #205  
    Quote Originally Posted by MouseGlider View Post
    Those that have upgraded to the new version - can you post how you did the install and if you had to redo your settings - it might help those that have not upgraded yet.
    Install after warmreset & version beta wasnt working anymore
    Settings not loose after update just delete the prc!
  6. #206  
    I actually forgot to do a soft reset - but maybe it didn't matter because I could not invoke LS since it internally trigger itself off.

    Anyway, I DL'd the new LS 3.0 Final release to a folder on my PC and opened up the zip file - double clicked on the Lightspeed.prc, then Hot Sync'd and it installed right over my existing LS and everything worked and my settings were still there.

    The wake up lag is still there but it behaves differently - the command to move after LS wakes is immediate for the first cursor movement then lags for a second or two then works normally - before it would lag on the first move and than act normally - still there but gives the illusion that it wakes immediately if you only move one movement if that makes any sense.

    I don't like the in red on the bus speed 234 247 260 though - mine only failed on the 260 so red on that one is fine - oh well - time to play with the new version and see how it works - have only just loaded it.

    I thought LS was going to have a preference setting via post #179?
    Last edited by MouseGlider; 02/15/2008 at 08:06 PM.
    www.MouseGlider.com
    Come Glide with Us

    Rock Solid and Stable - Sprint Centro and Treo 755p
  7. #207  
    Can anyone say how long it took to get the registration code once you've paid for the app?

    Thx,
    Shneor
    Shneor
    Pre 3 on T-Mobile, 32gb Touchpad
  8. #208  
    less than 5 minutes
    www.MouseGlider.com
    Come Glide with Us

    Rock Solid and Stable - Sprint Centro and Treo 755p
  9. #209  
    took about 2 days for me..
    AT&T 8925 + 8GB MicroSDHC + Jabra BT8040

    Copper TREO 680 + 16GB SDHC + Holux M1000B + Palm BT Keyboard + Motorola S9
  10. #210  
    a little more than 2 days for me.
    garinballbarin
  11. #211  
    I contacted their support - they manually sent it to me, though they said that an email with the registration code had been sent automatically when I made the purchase (and so far, has not been received). They believe it may be the spam filter.

    Also, I seem to have been crashing relatively frequently since the install, but it's only been a couple of days.

    Thx,
    Shneor
    Shneor
    Pre 3 on T-Mobile, 32gb Touchpad
  12. migs's Avatar
    Posts
    875 Posts
    Global Posts
    989 Global Posts
    #212  
    The registration that they sent me did not work. It says that it does not match, I made sure to install the pdb file also. Anybody else have problems? I recently installed the Treo 755p rom to my 700p could this be the culprit?
  13. dlai's Avatar
    Posts
    206 Posts
    Global Posts
    211 Global Posts
    #213  
    I did the 755p upgrade and had no issues with Lightspeed getting installed. Maybe blow away your old version of Lightspeed and reinstall from scratch using a new install and the pdb file?
  14. migs's Avatar
    Posts
    875 Posts
    Global Posts
    989 Global Posts
    #214  
    Quote Originally Posted by dlai View Post
    I did the 755p upgrade and had no issues with Lightspeed getting installed. Maybe blow away your old version of Lightspeed and reinstall from scratch using a new install and the pdb file?
    I originally downloaded the Treo 700p version, so I figured when I updated my rom to the 755p, I would redownload Lightspeed 755p version you think it matters?
  15. #215  
    Sadly this new version slows down my 755p..
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  16. #216  
    are you sure it's Lightspeed slowing you down?
  17. #217  
    Quote Originally Posted by MouseGlider View Post
    I just realized I don't have a zip decompressor on my 755p - any good ones out there - just a simple app like winzip?

    Edited - stupid me - did a search and found some - but if you have a favorite - feel free to post it. :-)
    Check out unicmd. It's free and does a lot of cool stuff including zipping and unzipping files in memory and on the sd card.
  18. #218  
    Yeah, it seems as if when I turn on my phone, & I wait 3-4 seconds it will speed up. If not it will freeze & slow down.
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  19. #219  
    Quote Originally Posted by clievideo View Post
    When the Treo wakes up from deep sleep the CPU is running at the standard speed (208/312). Shortly after (1-2 seconds) the keyguard has been unlocked LS will change the CPU speed to what the user has chosen for the application which is running.

    The alternative would be that after deep sleep the running application will always run at the standard speed instead of what speed the user has set it to run at in Lightspeed. This could be added as a user preference though if requested.
    Hello Clievideo(and Jonatan if you peek at this thread from time to time),

    I sent an email to tech support and someone name Jonatan got back to me on this problem - this was a few days ago on the 20th - I haven't heard back - so I wondering if this is being worked on - this sure would be nice it it became a reality.
    www.MouseGlider.com
    Come Glide with Us

    Rock Solid and Stable - Sprint Centro and Treo 755p
  20. dlai's Avatar
    Posts
    206 Posts
    Global Posts
    211 Global Posts
    #220  
    I just switched my phone over from a 700p to a 755p. I reloaded Lightspeed but now it does not recognize my reg code or the reg file. It keeps asking me to register the trial. Anyone have any ideas on how to get this thing working again? I wonder if the registration process ties it to the esn of my phone or something similar. I emailed Jonatan but have not heard from him. Maybe Clie or Jonatan will see this post if they pop in here...

Posting Permissions