Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 46
  1. AMVMommy's Avatar
    Posts
    68 Posts
    Global Posts
    91 Global Posts
    #21  
    I've had my Verizon 755P since the beginning of the year and get the freeze ups all the time with no rhyme or reason. I don't use VersaMail (haven't even installed it) and didn't add all the programs and data from my 650. It's a pain in the rear. I'm very disappointed in this phone.
  2. DJT
    DJT is offline
    DJT's Avatar
    Posts
    40 Posts
       #22  
    Well, I'm on day 14 of my 3rd Treo 755p from Verizon. It hasn't locked up on me yet, but it's doing something that is almost as inconvenient... About 30-40% of the time I receive a phone call, the phone just crashes and resets. It doesn't log the call and usually doesn't send the caller to my voicemail either, so I have no idea the call was missed unless I'm looking at the phone when it happens (and even then, I have no way of knowing who tried to call me). At this point, I've stripped the phone down to the bare essentials, as far as software goes (basically, just Snappermail for my business emails). I installed Reset Doctor for a little while, just to see if I could get an idea of what was causing the crashes during receiving a call, but it gives no error and thinks it's user initiated. I'm strongly considering just switching back to my Treo 650.

    The 755p is not only the worst Treo I've ever owned, but the worst phone as well :\
  3. dcpmark's Avatar
    Posts
    560 Posts
    Global Posts
    562 Global Posts
    #23  
    I mostly get the same freezes that I got with my 700p post-MR. The worst part is the new occasional hangup delay. I'll press the button to hang up the call, and nothing happens. I'll press it again, and then the phone hangs up immediately, and then starts dialing whatever Favorite number I last selected. Then I have to hang up that call, which sometimes works and other times puts me in the same loop as before. What a pain.

    Because it only happens occasionally, IMHO it's caused by Phone/Network signal and connectivity issues. Check your arrows the next time you have a short freeze.
  4. #24  
    Do you get frozen dead phones, such that it responds to no buttons not matter how long you wait? I do, and need a soft reset to get it up again.

    BB
  5. dcpmark's Avatar
    Posts
    560 Posts
    Global Posts
    562 Global Posts
    #25  
    Quote Originally Posted by blazorboy View Post
    Do you get frozen dead phones, such that it responds to no buttons not matter how long you wait? I do, and need a soft reset to get it up again.

    BB
    That has never happened to me, but it might happen if your phone is in the middle of of a process accessing the Network and you lose signal. Other causes would be an incompatible 3rd party app, a corrupted DB, or cache errors.

    Does it happen on a factory-fresh phone with nothing installed? If so, it can only be either a Network/Phone connectivity problem or it's a bad unit.
  6. DJT
    DJT is offline
    DJT's Avatar
    Posts
    40 Posts
       #26  
    Quote Originally Posted by dcpmark View Post
    I mostly get the same freezes that I got with my 700p post-MR. The worst part is the new occasional hangup delay. I'll press the button to hang up the call, and nothing happens. I'll press it again, and then the phone hangs up immediately, and then starts dialing whatever Favorite number I last selected. Then I have to hang up that call, which sometimes works and other times puts me in the same loop as before. What a pain.

    Because it only happens occasionally, IMHO it's caused by Phone/Network signal and connectivity issues. Check your arrows the next time you have a short freeze.
    I get the hangup delays as well... SO IRRITATING! Nearly every time I hang up a phone call I have to immediately hang up another phone call that has accidentally started dialing due to this issue. With me, though, it seems to happen even if I only press the hangup button one time.
  7. #27  
    Quote Originally Posted by dcpmark View Post
    That has never happened to me, but it might happen if your phone is in the middle of of a process accessing the Network and you lose signal. Other causes would be an incompatible 3rd party app, a corrupted DB, or cache errors.

    Does it happen on a factory-fresh phone with nothing installed? If so, it can only be either a Network/Phone connectivity problem or it's a bad unit.
    Yes, I figured those are the possible causes, but hard to pin down. I do suspect a signal problem for once I found it dead, soft reset, but then there was no signal for making a call (for a while). As I said, this seems to happen only overnight. Maybe the signal takes a nap now and then??

    I have been told that this happens to virgin phones with nothing installed. Yet they may be checking for Versamail or On Demand, so maybe quasi-virgin.

    Thanks.

    BB
  8. #28  
    I was a 650 owner with Verizon for two years, then switched on Jan.2 to the 755...like a previous owner, I have not even set up wireless sync/Versamail/or any other 3rd party apps...and my phone has random freeze-ups and sluggish switches that may last 2-3 seconds after hitting a button.
    Couple of things: Despite these issues I do like the phone. I'm in sales and I've been a Palm user since the original Palm III. Sold on the platform for ease of use versus Windows. I sync via cradle every night to my desktop, so I'm please with the battery life so far, though it is noticebly less than my Treo650...it still let's me hammer my phone all day long until it goes to the cradle. Almost a solid two months into this, past my "30 day refund period" and I'm still standing with the 755! The freeze-ups have significantly diminished...maybe one last week.For me it's worth these issues to have BT and EVDO in smaller package. I've even bought my wife one last week for Valentines. Her phone has had no issues so far. FWIW.
  9. #29  
    Hi 4sons,

    By freeze-ups I assume you mean, dead-freezes, such that the phone does not respond to any keys. If so, how do you recover?

    BTW which BT set up do you use? Which headphone or car set up works well for you.

    Many thanks,

    BB
  10. #30  
    That's correct. No response for a couple of moments, then either it "wakes up," or I have had to do soft-resets.
    I use the Motorola 2nd gen...H550...got it for $30 at a big box...and it's got great volume to hear.
  11. #31  
    My Sprint 755p did the same thing and it got way better with the MR. It started acting flaky when I stated using the IM application that came with it. I deleted IM from RAM and the problem went away.
  12. #32  
    does your 650 and 755p verizon sharing data? do they have same username when you sync it to the PC? what application did you choose to manage your informations, outlook or the palm desktop? somehow, lagging and freezing on devices such as the treo are caused by incompatible apps or corrupt data transferred from old devices. perhaps this could be the culprit.
    "If you bring forth what is within you, it will heal you. And if you do not bring forth what is within you, it will destroy you." (from the Gospel of St. Thomas)
  13. #33  
    It might well be but very hard to trace it down. Also why would the dead freezes happen to me only overnight (say once a week)??

    BTW mine is a Sprint phone.

    BB
  14. #34  
    The 650 is disabled. I've changed the username. And I sync only with Palm...Outlook is not a consideration. Hope that helps.
  15. DJT
    DJT is offline
    DJT's Avatar
    Posts
    40 Posts
       #35  
    Another update:

    I disabled Blue-Tooth on my 755p after suspecting that it was the culprit behind the random crashes when receiving a phone call. So far, I haven't experienced any crashes, so it looks like that may have been the case. Anyone else experience similar issues when using a BT headset with the 755p? I was using a Jabra BT 8010. People I talked to would sometimes complain that the reception was really bad, but other times it was crystal clear. I'd hate to think that I need to stop using BT to keep my phone operating properly... Are there any known BT issues that might be causing this?
  16. #36  
    Quote Originally Posted by DJT View Post
    Another update:

    I disabled Blue-Tooth on my 755p after suspecting that it was the culprit behind the random crashes when receiving a phone call. So far, I haven't experienced any crashes,
    I hope this works for you. I never use BT and I get numerous 3-10 sec lags when at work, where I have poor reception when walking in and out of the operating rooms. I tried forcing the Treo to just roam since the signal is stronger, but it seems to make things worse. If I turn the Treo phone off, things get a lot better. At home, I rarely have the button lags.

    Does anyone know if the Centro suffers from this problem? If not, any way to exchange a 755 for a Centro?
  17. #37  
    Quote Originally Posted by clevewaterman View Post

    Does anyone know if the Centro suffers from this problem? If not, any way to exchange a 755 for a Centro?
    Looking around the Centro area, I get the impression that Centro has some lags, but not as bad. It looks like EAS on the Centro has an AUTOSYNC option under preferences, where the 755p does not have that option. I suspect EAS is making things worse, since it tries to reestablish communication every time I walk in and out of a bad reception area (heavily shielded operating room).
  18. DJT
    DJT is offline
    DJT's Avatar
    Posts
    40 Posts
       #38  
    Well, I haven't had any unexplained soft resets in about a week now that I've left Blue-Tooth disabled. Looks like there was definitely a problem with the Blue-Tooth that caused the phone to occassionally crash when receiving a call. It's nice to know the cause of the problem, but I use the phone a bit too much to be holding it up to my head all the time...

    As for freeze-ups, I haven't noticed many of them recently. The lag when a phone call ends continues to annoy me on a daily basis though. I almost always end up calling the person back who I just hung up with, or calling my voicemail after hanging up with somebody who called me. I guess I need to just get in the habit of using the red button instead of using the middle button to hang up the call.
  19. JerryG's Avatar
    Posts
    535 Posts
    Global Posts
    553 Global Posts
    #39  
    Quote Originally Posted by JerryG View Post
    I have this issue on my Sprint 755p. It happens when you lose and regain the (cellphone) network. Try listening to Pocket-Tunes when you go into an elevator, or on a train going into a tunnel. You'll probably hear the network loss signal, followed shortly by the network regained signal. Then the lag begins, soon afterwards... your music will stutter until the Treo regains equilibrium.
    <SNIP...>
    Just a follow-up on this:

    The other day, I went into Prefs / Date & Time, and changed "Automatically Set:" from "Date and time" to "Nothing". I've not experienced the signal loss lag since (where's that fingers-crossed smiley?). Hey Palm, this narrows down your troubleshooting efforts a bit, eh wot?

    This unit keeps decent time, and every few days I use netClock to sync with a public time-server on the Internet. I'll probably set up a schedule macro in MacroPlay to run it automatically.

    HTH,

    -Jerry
  20. #40  
    IF you are using NVBackup to do your nightly backups, it has an option to sync the time with NIST after each backup.
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions