Page 1 of 2 12 LastLast
Results 1 to 20 of 26
  1. ike301's Avatar
    Posts
    424 Posts
    Global Posts
    474 Global Posts
       #1  
    So lately, even when mid-surfing, i assume it loses connection, since it has to go through the 'connecting' screen. weird, b/c it never ever did that before, but the last week, it has been occuring a lot. its very annoying as i would be on my yahoo account emailing, then when i hit send, it has to reconnect to power vision. i have not moved or done anything different from the last year.

    is it just me? i'm in san francisco. is this just me? do i need to update something? what is going on???
    Sprint Treo 755p (ex-650) user and loving it.
    1.04-SPNT
  2. #2  
    And I thought it was only me tonight.. . . . . in an area I always connect in . . . . . Power Vision connect keeps timing out. . . . only a soft reboot cures the problem.
  3. #3  
    This seems to happen from time to time.
  4. ike301's Avatar
    Posts
    424 Posts
    Global Posts
    474 Global Posts
       #4  
    happening a little too much. a day or two, ok. but almost 2 weeks. not cool.
    Sprint Treo 755p (ex-650) user and loving it.
    1.04-SPNT
  5. ike301's Avatar
    Posts
    424 Posts
    Global Posts
    474 Global Posts
       #5  
    any *XX to update anything? maybe sprint did some update to a tower or firmware?
    Sprint Treo 755p (ex-650) user and loving it.
    1.04-SPNT
  6. #6  
    Oh I've never had it last for 2 weeks.

    Have you had the PRL update done yet?

    If not email eCare or call customer service and ask them to flag your account for the PRL update.

    Then the next time you call *2 it will update your PRL.
  7. #7  
    Its been happening to me for along time now. I finally called Sprint they did something on their computer, battery off for a minute, put back in & it updated Powervision, but its still happening. So I'm going to call them back, its very annoying!
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  8. #8  
    I've been having the same issue and its effecting my email thru versamail. Every 15 minutes it chirps making me think there is a new email and when I check it it says an error message. I then try and get online and it has to reconnect. It's been happening to me for the last 2 weeks now.
  9. ike301's Avatar
    Posts
    424 Posts
    Global Posts
    474 Global Posts
       #9  
    Quote Originally Posted by reverendrhino View Post
    Its been happening to me for along time now. I finally called Sprint they did something on their computer, battery off for a minute, put back in & it updated Powervision, but its still happening. So I'm going to call them back, its very annoying!
    any buzz words? like PRL update? tower update? anything ring a bell?
    Sprint Treo 755p (ex-650) user and loving it.
    1.04-SPNT
  10. #10  
    I do have the latest PRL..Im going to check with Sprint today, got a little busy these last few days
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  11. #11  
    It has started happening to me mainly in the mornings. I notice that at that time I do not seem to be getting the blue triangles but the green ones. Usually this means that Sprint is doing something with the towers. Very annoying. Hope they fix it soon.
  12. ike301's Avatar
    Posts
    424 Posts
    Global Posts
    474 Global Posts
       #12  
    bump. any updates? still doing it on mine.
    Sprint Treo 755p (ex-650) user and loving it.
    1.04-SPNT
  13. #13  
    This has always happened with my 755p. It also happened with my post MR 700p. It is a flaw in the rom, has to do with a new standard demanded by Qualcomm. In how the phone talks to the towers. After being connected for a while, the Treo generates an incorrect number, and the network drops the phone.
    Matty
  14. ike301's Avatar
    Posts
    424 Posts
    Global Posts
    474 Global Posts
       #14  
    Quote Originally Posted by matty032 View Post
    This has always happened with my 755p. It also happened with my post MR 700p. It is a flaw in the rom, has to do with a new standard demanded by Qualcomm. In how the phone talks to the towers. After being connected for a while, the Treo generates an incorrect number, and the network drops the phone.
    i can believe it to be a tower problem, but for me, this problem started maybe a couple weeks ago. it was working flawlessly for months until now.
    Sprint Treo 755p (ex-650) user and loving it.
    1.04-SPNT
  15. ike301's Avatar
    Posts
    424 Posts
    Global Posts
    474 Global Posts
       #15  
    how to tower reset?
    Sprint Treo 755p (ex-650) user and loving it.
    1.04-SPNT
  16. #16  
    OK, finally got off my a** called sprint again. This time they had me reset my PRI, by hitting ##774# hit reset to factory settings, enter your sub code, they did something on their end too, so far it seems to be ok. The true test will be later on/more browsing.
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  17. ike301's Avatar
    Posts
    424 Posts
    Global Posts
    474 Global Posts
       #17  
    Quote Originally Posted by reverendrhino View Post
    OK, finally got off my a** called sprint again. This time they had me reset my PRI, by hitting ##774# hit reset to factory settings, enter your sub code, they did something on their end too, so far it seems to be ok. The true test will be later on/more browsing.

    whats PRI and where would you find your sub code? can anyone validate this process?
    Sprint Treo 755p (ex-650) user and loving it.
    1.04-SPNT
  18. #18  
    Your "sub code" is what Sprint asks you to punch in to activate or to change things on your phone. You can ask for it, sometimes they'll just give it to you, but if not, just write it down when they ask you to enter it. You need to be very careful when you use this code to change anything...
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  19. #19  
    What Sprint did for you will last about 2 weeks, then you will be back in the same boat. At least that is what happens to me.
    Matty
  20. #20  
    I'm sure it will, its Sprint
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
Page 1 of 2 12 LastLast

Posting Permissions