Results 1 to 2 of 2
  1.    #1  
    I've recently upgraded to Verizon 755p from the 650. I'm very happy with it so far. But I've noticed that I frequently get alerts that say "data received". This never used to happen on the 650. Is it the norm? I don't necessarily want to turn off the sound when getting a phone alert because I do want to hear when when I get a text message - but these "data received" alerts come at random times frequently in the middle of the night. Any insight would be greatly appreciated!

    thanks,
    - Kelly
  2. #2  
    Kelly, try this:

    Go to Wireless Sync-->Settings-->Notifications

    There's a checkbox that says "Notify me when data received." Uncheck it.

    Click OK.

    This worked for me. Good luck!
    -Billy

Posting Permissions