Results 1 to 2 of 2
  1.    #1  
    Was having trouble connecting my jawbone handset so I did a hard reset to eplace old devices. When I reloaded data (using hotsync), I get a message that says System Version 2.0 required and now I can't do anything. Any suggestions?
  2. #2  
    Can you post a screenshoot of the error
    6b 6f 63 6f 6d 61 6e 20 6f 66 20 63 64 6d 61 2d 64 65 76 2d 74 65 61 6d

Posting Permissions