Results 1 to 5 of 5
  1. Rusty J's Avatar
    Posts
    178 Posts
    Global Posts
    183 Global Posts
       #1  
    Treo 650 resets upon a DUN request from external devices when DUN not enabled manually.

    Do newer Palm devices automatically switch into DUN mode upon a DUN request from an external device, or at least refuse the request gracefully?

    If not, is there an application or hack that can catch the DUN request and force the device into DUN mode, and preferably flip it back to normal as soon as the session ends?

    Tested USB Modem to get around the 650's 20kbps limit, and this crash resulted.
    I'm trying to connect from a Nokia N800 tablet, so Windows based solutions aren't available. For my Windows machines, I'm already using PDANet.

    And, as I mentioned in my crosspost in another thread, at least Palm OS devices support DUN! Yes, Windows Mobile's Internet Connection Sharing is technically superior and future-proofed, but unlike DUN it doesn't allow automatic initiation of a data connection session from the remote device.
    -Rusty
    Blackjack, Tilt; Treo 90, 270-680; Palm Vx, i705, T|T3, iQue 3200; Nokia N800, E71
  2. #2  
    I've never seen my 650 crash due to this.... And my 680 just does it automatically. It sometimes will get cranky if there's already data connection going with Chatter, etc before I try to do DUN, but it doesn't crash, just have to kill my data apps, turn off bluetooth, and turn off the data connection, then turn on bluetooth and attempt DUN again.
  3. Rusty J's Avatar
    Posts
    178 Posts
    Global Posts
    183 Global Posts
       #3  
    If I'm reading this correctly, the 680 does not need to be switched into DUN mode on the bluetooth screen, since it does it automatically?

    Thanks in advance for your assistance, and for your response.
    -Rusty
    Blackjack, Tilt; Treo 90, 270-680; Palm Vx, i705, T|T3, iQue 3200; Nokia N800, E71
  4. #4  
    Quote Originally Posted by Rusty J View Post
    If I'm reading this correctly, the 680 does not need to be switched into DUN mode on the bluetooth screen, since it does it automatically?

    Thanks in advance for your assistance, and for your response.
    There is no DUN mode in the Bluetooth screen.. It just happens.

    I do suggest that you exit any data apps (email, im, etc) and disconnect your data connection. Then initiate the DUN from the laptop (or whatever).

    Otherwise, sometimes it whines about something but I can't recall offhand, only used DUN a handful of times.
  5. Rusty J's Avatar
    Posts
    178 Posts
    Global Posts
    183 Global Posts
       #5  
    DIdn't get a repeat of that fault when I'd gone in and out of DUN manually from the built-in DUN funcitonality on the 650; apparently it's a USB Modem problem.
    And knowing that the newer Palm devices enable and disable DUN automatically is a tremendous help.

    Thank you!
    -Rusty
    (who hopes Palm can make HSDPA work in time for the GSM Centro, probably in vain.)
    -Rusty
    Blackjack, Tilt; Treo 90, 270-680; Palm Vx, i705, T|T3, iQue 3200; Nokia N800, E71

Posting Permissions