Results 1 to 10 of 10
  1. screeema's Avatar
    Posts
    60 Posts
    Global Posts
    211 Global Posts
       #1  
    I would so appreciate it!!!
    thanks
  2. #2  
    Try the chatteremail forum: http://www.chatteremailforum.com/ind...orum&Itemid=71

    Otherwise, why not try setting it up yourself and if you have any specific questions, ask here.
  3. #3  
    Quote Originally Posted by screeema View Post
    I would so appreciate it!!!
    thanks
    Some specifics would help.
    CGordonn
    SPCS Treo 700p
    Virginia Beach, VA but home will
    always be Honolulu, HI
  4. #4  
    The setup for Chatter is the same regardless of whether you are using a 600, 650, 700, 755 or Centro. As mentioned above, specifics. Also, Marc has included quick setups for the most popular providers.

    Ben
  5. screeema's Avatar
    Posts
    60 Posts
    Global Posts
    211 Global Posts
       #5  
    thanks, well I think I have it set up for incoming mail, but I can't figure
    out how to set it up for sending email.
  6. #6  
    Ok. Again, specifics. What service are you using? Have you looked at their help site to ascertain what the settings are?

    Ben
  7. screeema's Avatar
    Posts
    60 Posts
    Global Posts
    211 Global Posts
       #7  
    Hi Ben,
    thanks for your help, I don't mean to sound like a dork but obviously
    this is a little foreign to me...so with that lets see if I can articulate
    a thought or two...
    I have it set up with my ATT Yahoo DSL mail, which is a POP3,
    I am getting mail...but my first question is does my wireless sync
    need to be active as well or will Chatter get the mail on its own??

    Also I can't seem to send email...I did input my SMPT..I think thats
    it...settings which I looked up so I know I input it correctly...

    thanks again!!
  8. howiej1's Avatar
    Posts
    106 Posts
    Global Posts
    107 Global Posts
    #8  
    Quote Originally Posted by screeema View Post
    Hi Ben,
    thanks for your help, I don't mean to sound like a dork but obviously
    this is a little foreign to me...so with that lets see if I can articulate
    a thought or two...
    I have it set up with my ATT Yahoo DSL mail, which is a POP3,
    I am getting mail...but my first question is does my wireless sync
    need to be active as well or will Chatter get the mail on its own??

    Also I can't seem to send email...I did input my SMPT..I think thats
    it...settings which I looked up so I know I input it correctly...

    thanks again!!
    Hi

    For the SMTP settings in Chatter for AT/Yahoo DSL do the following:

    1. Men, Edit Mailbox
    2. Click the SMTP tab
    3. server = smtp.at.yahoo.com
    4. click the box for "SSL"
    5. click OK


    Menu-Preferences
    System Preferences

    Select the following (it's what I have always had and it works)

    . Navigate past Message List
    . Show Sent Items
    . Set Treo Default Email app to Chatter
    . Set Treo email button to Chater
    . Alert Killer (saves battery)
    . Default to SD Card Mailboxes (don't waste precious internal memory)

    That should do the trick. If it does not work, delete your account and setup the POP and SMTP again.

    Lemme know if this helped.

    Peace Out
  9. screeema's Avatar
    Posts
    60 Posts
    Global Posts
    211 Global Posts
       #9  
    thanks so much, I will let you know!!
  10. screeema's Avatar
    Posts
    60 Posts
    Global Posts
    211 Global Posts
       #10  
    one more quick question.
    I keep getting an alert that says Data Received, but there
    isn't any mail??
    any suggestions...

    thank you!!

Posting Permissions