Results 1 to 8 of 8
  1. dkonkin's Avatar
    Posts
    5 Posts
    Global Posts
    8 Global Posts
       #1  
    Have tried to search forum with no success. My 650 with the thin rubber skin dials numbers by itself while in the holster. I guess it is hitting a button. I lock the key when I shut it off but somehow it still dials once in a while! Am I doing any thing wrong? Does any one have any suggestions how to stop this?

    Appreciate any help!

    Regards,

    David
  2. #2  
    Turn on keyguard?
  3. #3  
    Press the Option button then the red phone/ power button, this turns on the keyguard, otherwise goto the prefs. page and turn it on.

    MightyTriby
  4. dkonkin's Avatar
    Posts
    5 Posts
    Global Posts
    8 Global Posts
       #4  
    I do that prior to shutting down! That is why I am a wee bit perplexed as to why the phone is dialing.
    Any suggestions?
  5. #5  
    Try giving the Treo a simple power on password, such as zz or mm (letters away from the center of the keyboard). You can still answer incoming calls without giving the password, but this will probably prevent the occasional sequence of touches that is activating the dialing while in the holster.

    If it is not touches that is causing this -- then you may have a software or hardware conflict. Then I would suggest a clean install:

    http://discussion.treocentral.com/sh...22&postcount=5
    Last edited by gtwo; 01/12/2008 at 08:09 AM.
  6. dkonkin's Avatar
    Posts
    5 Posts
    Global Posts
    8 Global Posts
       #6  
    Have searched the manual without finding this password setup. Would you mind explaining?
  7. #7  
    I hate manuals and dictionaries. If you can't spell it . . . . how are you going to find it?

    Under System, click on Security and fill out the desired options.
  8. dkonkin's Avatar
    Posts
    5 Posts
    Global Posts
    8 Global Posts
       #8  
    Appreciate the follow up. Did it and looks like it has taken care of the problem. Many thanks.

Posting Permissions