Results 1 to 6 of 6
  1. enotar's Avatar
    Posts
    49 Posts
    Global Posts
    226 Global Posts
       #1  
    Is PalmInternals not working with Treo 680?
    Is there something wrong with MYTreo as the scan of the DB's is very fast (1second) & I remember taking sometimes with my TX
    I am not getting any apps names as usual with other palm just creator id and numbers like
    ---KCT6---
    .25???0000 F3021758 ???
    I really think something is wrong!

    I am using Uncache but I dont think this should maner.

    Id like to export the notifs list to memo to analize it & Palminternals can do that but as the info is not comprehensible I tried RescoExplorer notifications that is pretty good but the list is to big to copy & no export possible
    Is there any other way?

    Thyank you
  2. #2  
    No help, I'm afraid, but I see the same thing. Treo 680, with PI 1.10.2
  3. #3  
    1.10.2 on several firmwares on my 680 have been fine..
  4. #4  
    Try SafeGuard. It will correctly display application names and the notificaitons they are using or have used in the past.

    Jeff
  5. #5  
    1.10.2 is working fine on my 680.
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  6. #6  
    Quote Originally Posted by enotar View Post
    Is PalmInternals not working with Treo 680?
    Is there something wrong with MYTreo as the scan of the DB's is very fast (1second) & I remember taking sometimes with my TX
    I am not getting any apps names as usual with other palm just creator id and numbers like
    ---KCT6---
    .25???0000 F3021758 ???
    I really think something is wrong!

    I am using Uncache but I dont think this should maner.

    Id like to export the notifs list to memo to analize it & Palminternals can do that but as the info is not comprehensible I tried RescoExplorer notifications that is pretty good but the list is to big to copy & no export possible
    Is there any other way?

    Thyank you
    Im not using uncache but have the same issues as what you have described. It works with the 680 (on mine) but not with the Centro. I'll give safeguard a try.

Posting Permissions