Results 1 to 4 of 4
  1.    #1  
    I just moved from a 700P to a 755P on Sprint. The Treo wired stereo headphones that came with my new phone only produces sound in the right earpiece when I am on calls. My old phone enabled both earpieces to work on phone calls. I tried two of my old headsets on the phone and both only worked on the right earpiece.

    The headset plays in both ears when listening to music.

    Am I missing a setting in my configuration to enable this option on phone calls? I called Sprint and combed the Palm web site, but have not found an answer.

    Any suggestions?


    Maury
  2.    #2  
    Please ignore my earlier post. I found the missing setting after reading another post on this board re: Volume Care (third-party application). In that application, under Volume Management, Advanced Configuration, Advanced Configuration, there was an option I had not checked called “Stereo Headphones.” Once selected, I now receive phone calls in both earpieces.

    I am posting my solution in case others encounter a similar issue.


    Maury
  3. #3  
    have you tried doing the hard reset then reconfigure the settings of your wired headsets? by the way, what is the brand of the headset that you are using on your 700p? is it the one that came with the device or no? have you check in the palm website if it's compatible with the 755p?
    "If you bring forth what is within you, it will heal you. And if you do not bring forth what is within you, it will destroy you." (from the Gospel of St. Thomas)
  4.    #4  
    I am using the stock Treo headset that came with the 755P. I tried the my older headsets (stock Treo for the 700P) and they now work, too. The issue was a setting on Volume Care, rather than a problem with the device or headsets.

Posting Permissions