Page 55 of 58 FirstFirst ... 545505152535455565758 LastLast
Results 1,081 to 1,100 of 1160
  1.    #1081  
    Quick question though - there is a select on that screen to pick another app to cycle through. If you change one of the defaults (find, speed dial, etc...) how do you put it back to the orig?

    >>> It's not meant to replace any of the find,speed dial,etc.
    >>> It's meant to allow adding an external app to the loop.
    >>> that app can only be LAST in the loop (for technical reasons).

    And what is the intent of the 'if device goto first tab' selection?

    >>> As explained in the help - if you were in, say, speed-dial,
    >>> and the device timed out and turned off - when you wake
    >>> it up pressing the PHONE button - it will return to the FIND
    >>> screen.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  2. #1082  
    I had to get a new Treo 755p, and I've been adding my apps and getting my settings just perfect. I want to use one of my backups to restore my i-Bar, but I don't know which 'file' it is, can someone tell me?

    Also, I could have sworn on my old Treo that there was a 'blip' sound when I tapped on the bottom bar. Where's that setting?
    .

    VERY happy user of these GREAT apps:

    TAKEphONE, 2day, 4cast, 2dial.
    Also check out the
    TAKEphONE skins , TAKEphONE skins thread

    Verizon Treo 755p
  3. #1083  
    Quote Originally Posted by Delpita View Post
    .....Also, I could have sworn on my old Treo that there was a 'blip' sound when I tapped on the bottom bar. Where's that setting?
    Well, I found my answer for the 'blip' sound: here.

    Still don't know which backup file to use to get my i-Bar set up the way I had it.
    .

    VERY happy user of these GREAT apps:

    TAKEphONE, 2day, 4cast, 2dial.
    Also check out the
    TAKEphONE skins , TAKEphONE skins thread

    Verizon Treo 755p
  4. #1084  
    Quote Originally Posted by Delpita View Post
    Well, I found my answer for the 'blip' sound: here.

    Still don't know which backup file to use to get my i-Bar set up the way I had it.
    Your "here" link is hosed.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  5. #1085  
    Oooooopsie....... thanks NachoB................. here is the 'here' link.........

    BTW, where have you been hiding NachoB?
    .

    VERY happy user of these GREAT apps:

    TAKEphONE, 2day, 4cast, 2dial.
    Also check out the
    TAKEphONE skins , TAKEphONE skins thread

    Verizon Treo 755p
  6. #1086  
    Your "Here" link works now Del, but I don't see a solution in your post, just a repeat of your issue. It would seem its not just the blip sound that you've lost ; )
    All for One and One for All!
  7. #1087  
    It answered my question........ because when I re-installed TAKEphONE, I wasn't hearing any "blip" sounds. I checked all through the Preferences (over, and over, and over.........), but I couldn't find it. I found it in my "here" post, because it lead me to look for 'volume', (not in the preferences), and I realized that I had 'None' checked in volume. If my post sounds confusing....... that's ok........ me and the voices in my head understand it perfectly.

    I gotta have my blips!
    .

    VERY happy user of these GREAT apps:

    TAKEphONE, 2day, 4cast, 2dial.
    Also check out the
    TAKEphONE skins , TAKEphONE skins thread

    Verizon Treo 755p
  8. #1088  
    Quote Originally Posted by Delpita View Post
    I had to get a new Treo 755p, and I've been adding my apps and getting my settings just perfect. I want to use one of my backups to restore my i-Bar, but I don't know which 'file' it is, can someone tell me?
    <big heavy sigh> No replies yet..........
    .

    VERY happy user of these GREAT apps:

    TAKEphONE, 2day, 4cast, 2dial.
    Also check out the
    TAKEphONE skins , TAKEphONE skins thread

    Verizon Treo 755p
  9.    #1089  
    Quote Originally Posted by Delpita View Post
    Well, I found my answer for the 'blip' sound: here.

    Still don't know which backup file to use to get my i-Bar set up the way I had it.
    "TAKEphONE photo..."
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  10. #1090  
    WOOO-HOOO!!!
    Thanks Shimon! I got all my pics back in my i-Bar!
    .

    VERY happy user of these GREAT apps:

    TAKEphONE, 2day, 4cast, 2dial.
    Also check out the
    TAKEphONE skins , TAKEphONE skins thread

    Verizon Treo 755p
  11. mxl360's Avatar
    Posts
    117 Posts
    Global Posts
    213 Global Posts
    #1091  
    Quote Originally Posted by charliec View Post
    ANything new about this from Takephone: "MemoryMgr.c,Line:3035, Chunk over-locked" THanks.
    I recently had this exact error problem on my Centro. Start takephone and you can count down 5 seconds and auto reset with that error.

    After some diagnoses... I found out DISABLING "magic tones" in CLEAN START with CAUSE this reset.

    (btw I have the latest takephone)
  12.    #1092  
    Quote Originally Posted by mxl360 View Post
    I recently had this exact error problem on my Centro. Start takephone and you can count down 5 seconds and auto reset with that error.

    After some diagnoses... I found out DISABLING "magic tones" in CLEAN START with CAUSE this reset.

    (btw I have the latest takephone)
    Hi,

    Pardon my ignorance, but what is "magic tones" and what is CLEAN START ?

    Thanks
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  13. Pulster's Avatar
    Posts
    99 Posts
    Global Posts
    101 Global Posts
    #1093  
    Magic tones is part of Phone Technician by hobbyistsoftware, if enabled you can use it to control ringtones (set LED state, vibrate etc on a per ringtone basis)
  14. #1094  
    Clean Start is a freeware program similar to uncache except without the annoying default web app = nothing bug.
  15. mxl360's Avatar
    Posts
    117 Posts
    Global Posts
    213 Global Posts
    #1095  
    CleanStart lets you control which applications get activated on reset, and help diagnose reset crashes.

    Maybe when you have Phone Technician installed it requires magic tones. But i'm not sure why it causes Takephone resets.

    BTW Safeguard says Takephone is the cause of the reset. But again, It only reset if I disable Magic Tones from launching.
  16. #1096  
    Had my first reset loop. Safeguard fixed it and blamed TakephOne. Not really sure what is up????

    BB
  17. #1097  
    doubt it Takephone


    safeguard is a tool and you should not take what it says as the absolute.

    My treo is set to reset after backup each night and safeguard tells me it the app that was last used which is incorrect.


    look elsewhere like incompatible apps etc.
  18. #1098  
    Agree: take safeguard and two grains of salt and call me in the morning. Yet this was my first RESET loop and only thing changed was the update on TP.

    BB
  19.    #1099  
    Quote Originally Posted by blazorboy View Post
    Agree: take safeguard and two grains of salt and call me in the morning. Yet this was my first RESET loop and only thing changed was the update on TP.

    BB
    Does this still happen ?
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  20. #1100  
    Quote Originally Posted by mxl360 View Post
    I recently had this exact error problem on my Centro. Start takephone and you can count down 5 seconds and auto reset with that error.

    After some diagnoses... I found out DISABLING "magic tones" in CLEAN START with CAUSE this reset.

    (btw I have the latest takephone)
    I never really cared for the many bugs in the MT implementation so I deleted Magic Tones and Technician works like a charm. You should ensure you have the latest version of both PT and MT as there were a lot of resets caused by some earlier versions. Also. you can diasable magic tones in PT and this should also stop the crashes (resets).

    Personally I have disabled Safeguards Palm monitoring function since I haven't had a crash in my 700P in about three weeks (plus i week with my new Centro). Plus SG slows down your divice dueto its registering for HEDE if you have anything else that registers (Butler, Power Hero, Technician, etc.). Just thought I'd share.
    Last edited by Babywayne; 08/05/2008 at 12:29 PM. Reason: Additional information

Posting Permissions