Page 51 of 58 FirstFirst ... 414647484950515253545556 ... LastLast
Results 1,001 to 1,020 of 1160
  1. #1001  
    Quote Originally Posted by Delpita View Post
    Shame on you OLD_HATCH! Where's your loyalty?! TAKEphONE should have been the FIRST app you added. (Or at least in your top 3 added apps.)

    lol


    I had to get all my regular settings set up first to make sure there was no conflicts.

    Meanwhile Shimon releases the full ibar and me in the middle of my migration. ugh! I was so excited to try it out I downloaded the last beta to my 700 just to try it out!

    Alls well now though I have my go to app back. (have to get 4cast yet though maybe in a couple of days)
  2. #1002  
    Welcome to the 755p!!-YAY!!-but-Centro-is-more-important-to-Palm ... Club.

    LOL. Despite that fact, I'm enjoying mine very much (my 755p).

  3. #1003  
    Love all the improvements and tweaks with TAKEphONE!!! Already migrated to the Centro and actually the Centro runs everything including TAKEphONE much smoother and faster than my old 700p.

    One small but awesome feature is the "Bluetooth On/Off" function (use Menu-B) and Bluetooth is turned ON and you go right back to TAKEphONE!!

    Is there anyway you can add a similar function to turn off the phone radio and then turn off the smartphone or at least go straight to keyguard after the "phone radio" is turned off.

    Yes, I know holding the RED POWER button turns on and off the radio, but when I turn off the radio, my VZW Treo and now VZW Centro takes forever to turn off and then I have to wait before I can turn off the screen. If I put the Centro in my pocket or case before the phone cycles off, then the keyboard is still active and you can see how annoying it is.

    Well, continue your excellent work on TAKEphONE and 2Day and 4Cast (by the way, after buying TAKEphONE, I tried 2Day and 4Cast and guess what....just bought 2Day and 4cast as well!! )
  4.    #1004  
    Quote Originally Posted by Kewl 700p View Post
    Love all the improvements and tweaks with TAKEphONE!!! Already migrated to the Centro and actually the Centro runs everything including TAKEphONE much smoother and faster than my old 700p.

    One small but awesome feature is the "Bluetooth On/Off" function (use Menu-B) and Bluetooth is turned ON and you go right back to TAKEphONE!!

    Is there anyway you can add a similar function to turn off the phone radio and then turn off the smartphone or at least go straight to keyguard after the "phone radio" is turned off.

    Yes, I know holding the RED POWER button turns on and off the radio, but when I turn off the radio, my VZW Treo and now VZW Centro takes forever to turn off and then I have to wait before I can turn off the screen. If I put the Centro in my pocket or case before the phone cycles off, then the keyboard is still active and you can see how annoying it is.

    Well, continue your excellent work on TAKEphONE and 2Day and 4Cast (by the way, after buying TAKEphONE, I tried 2Day and 4Cast and guess what....just bought 2Day and 4cast as well!! )
    Thanks for your kind words (and support).

    Will see what I can do about your request.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  5. #1005  
    Thank you for trying.


    Quote Originally Posted by TAKEphONE View Post
    Thanks for your kind words (and support).

    Will see what I can do about your request.
  6.    #1006  
    Hi all,

    New version - 7.60 (012) - posted at www.shsh.com/beta

    - Full screen i-Bar: added option to replace the REDIAL tab with
    the full screen i-Bar.

    - i-Bar: added a button in icon selection dialog to get more icon
    sets from the web.

    Thanks !
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  7. #1007  
    Yyyyyyyyyeeeeeeesssssssssss!!!!!!!!!!!
    .

    VERY happy user of these GREAT apps:

    TAKEphONE, 2day, 4cast, 2dial.
    Also check out the
    TAKEphONE skins , TAKEphONE skins thread

    Verizon Treo 755p
  8. #1008  
    Oh boy oh boy oh boy oh boy oh boy!!!!!!!
  9. #1009  
    TAKEphONE Skins v3.0 have now been updated to include the tab icon for the new ibar view. Both transparent & opaque buttons included, along with wallpapers, in one zip file, available here.

    (now I'm off to shoot off some fireworks with my kids )
    Check out http://mcentreville.deviantart.com/ for skins and wallpapers for TAKEphONE.
  10. #1010  
    Shimon,

    I decided to post this here since this thread has been getting more attention lately than the threads of 2day or 4cast.

    I've been installing most updates OTA since you added this feature.

    I had to do a hard reset this weekend and was force to restore my device via hotsync since my BackupMan restore from my SD card had issues.

    After successfully restoring via hotsync I noticed that TAKEphOne, 2day and 4cast had not restored to the most recent version I had done OTA but reverted back to the last version I installed via my last hotsync.

    Of course I've updated all of these apps and all is well.

    So is my experience what is suppose to happen? If so, just wanted to get everyone a heads up.

    TIA
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  11. #1011  
    Sorry I'm replying when the question wasn't for me, but if I understand correctly, I think the answer is in your own post:

    Quote Originally Posted by TurboTiger View Post
    After successfully restoring via hotsync I noticed that TAKEphOne, 2day and 4cast had not restored to the most recent version I had done OTA but reverted back to the last version I installed via my last hotsync.
    If at the time of that last hotsync, you had version X.x installed, then that's the version you will have back if you hotsyc after a hard reset. That's totally normal.

    Or maybe I didn't understand your situation.
  12. #1012  
    Ok, I will have to clarify:

    June 1 version xx installed via hotsync
    June 2 hotsync
    June 3 hotsync
    June 4 hotsync
    June 5 version xxbb installed via OTA
    June 6 hotsync
    June 7 hotsync
    June 8 hotsync
    June 9 hard reset, resstore via hotsync, version xx appears on device not xxbb.

    TIA
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  13. #1013  
    Looks like your hotsync wasn't backing up your treo's programs correctly. You didn't turn off the backup to save time while syncing did you?
  14. #1014  
    Quote Originally Posted by cavingjan View Post
    Looks like your hotsync wasn't backing up your treo's programs correctly. You didn't turn off the backup to save time while syncing did you?
    No I didn't turn it off to save time. I do a complete hotsync daily if not twice a day.

    All of my other apps restore to their most recent version however, with the exception of 2day, TakephOne and 4cast, all apps are installed via hotsync. I only intall Shimon's apps OTA.

    I probably screwed something up but just can't put my finger on it. Regardless, everything s running smoothly now.

    Tks cavingjan and tks to Checker for replying.
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  15. #1015  
    Ive noticed that apps installed ota dont get backed up via hotsync, only apps that have been installed via the hotsync get restored after a hard reset.

    So it could be just a setting or hotsync issue.
  16. #1016  
    Quote Originally Posted by OLD_HATCH View Post
    Ive noticed that apps installed ota dont get backed up via hotsync, only apps that have been installed via the hotsync get restored after a hard reset.

    So it could be just a setting or hotsync issue.
    Tks for confirming that OH.
  17.    #1017  
    Hi,

    In the case of my apps, the problem may be the way the HotSync manage decided what to back up - since during a beta phase the build numbers change very often, I do not reflect them on the version attribute of the file itself (as opposed to the version string displayed in the "About" box).

    So it may be that to the HotSync manager, all these files look the same (version 7.60).

    Sorry about the confusion here...
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  18. #1018  
    Quote Originally Posted by TAKEphONE View Post
    Hi,

    In the case of my apps, the problem may be the way the HotSync manage decided what to back up - since during a beta phase the build numbers change very often, I do not reflect them on the version attribute of the file itself (as opposed to the version string displayed in the "About" box).

    So it may be that to the HotSync manager, all these files look the same (version 7.60).

    Sorry about the confusion here...
    Tks for the explanation Shimon
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  19. Scott_L's Avatar
    Posts
    323 Posts
    Global Posts
    325 Global Posts
    #1019  
    Perhaps SyncNotify is worth a look to get past this problem.

    From the description in the link:

    SyncNotify is an app for the other applications that need a hotsync to be installed properly. This app does not SIMLUATE a hotsync, it just makes the receiving application believe that one occured.

    For example, I copied the IBM Java VM from my SD card to my palm. Well, the application was unusable because it needs to be synced to install properly. So I opened SyncNotify, found IBM Java VM in the list, and tapped Go!. Exited SyncNotify, and configured the newly installed IBM Java VM.
  20. #1020  
    I'm two days away from the end of my trial and must say this app rocks! Will be buying it come pay day!!

Posting Permissions