Results 1 to 8 of 8
  1.    #1  
    Please help. I have just purchased the Treo 700P and have exchanged it for a new one three times in the past week. The problem happens when I put the phone in airplane mode and then charge it. The phone after several hours turns on and alerts me the"the phone or radio is off" why is it doing this?
  2. #2  
    Sounds like something is trying to connect to the internet to update something or itself. So you have anything that autoupdates itself? Email, etc?
  3.    #3  
    I thought the same thing. The second unit of the three I tried and recreated the problem right out of the box before anything was loaded. I just got off the phone with palm and actually talked to someone who asked me to turn off the system alerts which I did. Now its just a waiting game to see if this works tonight. Thanks for the reply. I will let you know what happens
  4. #4  
    If this works...I hope this problem with its simple fix isn't the reason you've went thru 3 phones in a week. I have never used the function so I can't commit to comment about it.
    at&t iPhone3G
  5.    #5  
    I am not sure I understand your reply. If the problem were simple Palm or even Verizon would have fixed by now. Even as of this morning the alert was there telling me the phone was off.
  6. #6  
    Quote Originally Posted by fsalad1 View Post
    I am not sure I understand your reply. If the problem were simple Palm or even Verizon would have fixed by now. Even as of this morning the alert was there telling me the phone was off.
    There are some 'built in' programs that make contact via the internet.
  7. indyalex's Avatar
    Posts
    27 Posts
    Global Posts
    34 Global Posts
    #7  
    My 700p has done this for 13 mo's now and I beieve my prior treo 650 also did this.Likewise I concluded something is updating,regaurdless it's not harmful just somewhat annoying...indyalex
  8. #8  
    When you see this, what is behind it at the top of the screen?

Posting Permissions