Results 1 to 4 of 4
  1. jasonpbyu's Avatar
    Posts
    34 Posts
    Global Posts
    37 Global Posts
       #1  
    I posted this on the general forum, but the answer I got doesnt work on the Centro, so perhaps this is a newer version of the OS, that or i'm an *****

    When I tap on a time and start typing in an event, by default an alarm is set. Is there a setting to turn this off? I want it to NOT have an alarm by default.

    Thanks!
  2. jasonpbyu's Avatar
    Posts
    34 Posts
    Global Posts
    37 Global Posts
       #2  
    got it now, someone posted it over on general area.

    Don't feel too bad, this isn't an obvious setting. Launch "Prefs" -> General Prefs -> Sounds & Alerts -> select Application: Calendar. At the bottom is a setting for "Default Alarm". Set this to "None"
  3. star444's Avatar
    Posts
    68 Posts
    Global Posts
    141 Global Posts
    #3  
    Wow, that was definitely buried. Thanks for sharing.
  4. #4  
    Quote Originally Posted by jasonpbyu View Post
    got it now, someone posted it over on general area.

    Don't feel too bad, this isn't an obvious setting. Launch "Prefs" -> General Prefs -> Sounds & Alerts -> select Application: Calendar. At the bottom is a setting for "Default Alarm". Set this to "None"
    Boy, I have to agree, what a very strangely located preference. This ought to be a calendar preference, and lord knows that's where I searched and searched and searched to find it, with no luck!

    Jason, thanks for answering the question for us all!
    -- Josh

Posting Permissions