Results 1 to 5 of 5
  1.    #1  
    Since getting my 680, I've re-setup my chattermail to send/receive my yahoo email and my work email. On my 650, I could send/Receive the Yahoo, but only receive my work email. However, when I clicked "new" to compose a new message I had the choice of whether I wanted to send from Yahoo or my work acct. However, with my 680, when I click "new", I only have the option to send from Yahoo. Any reason for this? Yahoo is Pop3 and my other is IMAP.

    I like being able to, at least, view my work emails, but I'm not sure why I can't respond/compose new messages using my work acct.
  2. #2  
    I assume that you have SMTP profiles set up for both Yahoo and Work accounts? (Edit Mailbox, SMTP Tab)?
  3.    #3  
    Yahoo-yes, SMTP is set up and that account is working very smoothly
    Work-I've set up the SMTP, but it's not working.
  4. #4  
    Have you checked the mail box settings the SMTP tab - there is a setting there for "default." What error code do you get on the SMTP settings?

    Ben
  5.    #5  
    fixed it-

    Just routed it through T-mobile, which supplied a SMTP server.

Posting Permissions