Results 1 to 8 of 8
  1.    #1  
    I'll try to explain my problem as quickly and clearly as possible. My Treo 650 was working perfectly. I hung up a call, then tried to make another call. WhenI tried to make that call, the call was connected, but I couldn't hear the person on the other end of the phone, and they couldn't hear me. This has happened on every call since. I can still "place" and "receive" calls, but they are pointless, b/c I can't hear anything and the person on the other end can't hear anything.

    Any thoughts on what might be wrong? I tried plugging my hands-free in and I could then hear the person on the other end, but they still couldn't hear me...still pointless...

    Anyway, hope this explains my problem. Nothing changed between the call that worked and the next call that didn't. I didn't drop the phone or anything.

    Any suggestions or thoughts would be GREAT! The insurance on this phone doesn't go into effect for 20 more days and it's out of mfgr warranty! Thank you all.
  2. #2  
    The infamous Treo headphone jack.

    Try Volume Care.
  3. #3  
    Right, try VolumeCare which has a headset bypass option; there is a known problems with Treo 650's where the something in the headset module gets stuck and it cuts off all the other speakers; when you place a call, do you still show a Speakerphone option? If not, then you have this headset problem.

    Try a trial of VolumeCare and see if it fixes your problem. This is an awesome program which increases the volume of all of your speakers including the microphone and if you buy the Pro version, it will also increase ringers and you increase the volume on individual applications.

    http://mytreo.net/downloads/volumecare,685.html
  4. #4  
    Still have the speakerphone icon,
    but absolutely no sound from the normal speaker.
    I CAN use the speakerphone however but I hear nothing when using the phone normally. People at the other end CAN hear me.

    Ideas?
    Thanks.
  5. #5  
    It sounds like your ear speaker is broken--this could be the speaker itself (fairly easy to replace), or possibly an amplifier/driver for the speaker (which would be on the main board, and can't be fixed). I've seen the ear spekaers on ebay for pretty cheap, or if you could get a good deal on a "parts" Treo 650, that would work too.
  6. #6  
    Quote Originally Posted by lostname View Post
    Still have the speakerphone icon,
    but absolutely no sound from the normal speaker.
    I CAN use the speakerphone however but I hear nothing when using the phone normally. People at the other end CAN hear me.

    Ideas?
    Thanks.
    Just got a replacement phone today from my sprint insurance plan (different issue-broken antenna) ...worked fine. Loaded all my progs and settings from a card backup..went smooth...got on a couple of calls...then nothing.
    They could hear me...i couldn't hear them.

    edit---my mic seems to work fine.

    Speakerphone works still but earpiece is dead.

    I was about to do a hard reset thinking that might fix it...but I'm starting to think that theres a bigger issue here.

    Did you try a hard reset?
    Last edited by pizzarascal; 01/29/2008 at 10:34 PM.
    ___________________________
    http://slicksticks.com Wall graphics that take decorating to a whole new level.
  7. #7  
    Update....as I thought....hard reset did not fix the problem.

    Back to the factory it goes? Any other ideas?
    ___________________________
    http://slicksticks.com Wall graphics that take decorating to a whole new level.
  8. #8  
    We'll back to the factory it went...and the new one just came.
    Sound quality on new phone is what it should be on a treo...not too bad.
    ___________________________
    http://slicksticks.com Wall graphics that take decorating to a whole new level.

Posting Permissions