Results 1 to 14 of 14
  1.    #1  
    I've been searching and searching but I'm not having any luck.

    First here's what my info says:

    firmware: r01.91
    software: treo680-1.03-cng
    cc-ca-:000-000-000
    carrier db: 510
    hardware: a

    it's unlocked and on the tmobile network

    so i first tried to upgrade to 2.11 from the first post under custom roms. i updated the firmware. that was successful. then i ran the rom update and it seemed like it all worked fine but the information there never changes.

    so then i tried the 1.09 versions. i got the device not compatible error. i tried replacing the files like it says in that thread but it's the same problem. i tried them all except that last one because it looked like it was just for some asian phone.

    then i tried to the 1.04 row version that was underneath the 1.09 version and i am getting the same error.

    someone please help me out here. is it actually unlocked if it says CNG on it? do i need to upgrade to something else first before i go to these newer versions? i feel like i am missing out on something. and yes, i did follow the instructions precisely!

    thanks for the help i know you will give me! :P
  2. #2  
    I had the same as yours and was using it (unlocked) on the Omantel network.

    Yesterday I went to the official Palm website and downloaded the 2.11 upgrade for the AT&T phone. It installed in about 20mins and gave me a load of apps I don't need ...... but it did update it to the latest rom.

    The good news is that it stayed unlocked.

    Maybe worth trying again.......
  3. #3  
    Quote Originally Posted by komashu View Post
    I've been searching and searching but I'm not having any luck.

    First here's what my info says:

    firmware: r01.91
    software: treo680-1.03-cng
    cc-ca-:000-000-000
    carrier db: 510
    hardware: a

    it's unlocked and on the tmobile network

    so i first tried to upgrade to 2.11 from the first post under custom roms. i updated the firmware. that was successful. then i ran the rom update and it seemed like it all worked fine but the information there never changes.

    so then i tried the 1.09 versions. i got the device not compatible error. i tried replacing the files like it says in that thread but it's the same problem. i tried them all except that last one because it looked like it was just for some asian phone.

    then i tried to the 1.04 row version that was underneath the 1.09 version and i am getting the same error.

    someone please help me out here. is it actually unlocked if it says CNG on it? do i need to upgrade to something else first before i go to these newer versions? i feel like i am missing out on something. and yes, i did follow the instructions precisely!

    thanks for the help i know you will give me! :P
    The 2.11 custom rom does NOT change the Software version token. If you want it changed run the official updater first, then apply the custom rom, no need to flash firmware again. Firmware is avaliable for unlocked users.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  4. #4  
    Neil,

    Do you recommend upgrading to 2.11? I also have an unlocked Treo 680, which I use with T-mobile. I would update, but I was afraid it would re lock or I'd lose all my info.
  5. #5  
    Brian,

    I was worried as well about losing data and re-locking so I did a bit of searching on the web. What I found convinced me I should be OK......and I was!

    The phone stayed unlocked. It backed up before the upgrade and reloaded at the end. All my contacts and diary entries were still there.

    Not had much of a chance to play with it yet to see if it brings any benefit but it caused no harm

    I did the Windows install method and just had the sync/charge cable plugged in with a full battery.

    HTH

    Neil
  6. #6  
    Great, I'll probably give it a shot.
  7. #7  
    I try to decompress the zip and I get an "error reading file" pop up.

    I think I'm following the intstructions correctly
  8. #8  
    I'm wondering if it's not working b/c I have an unlocked AT & T phone and am using Tmobile, b/c the Palm website says it wouldn't work.
  9. #9  
    You are getting the message trying to unzip the oficial updater or the custom one? The custom does not check anything so you will be able to apply it. The oficial checks for either 1.03-CNG or 1.09-ATT and will then run. If you are getting an unzip error I would try re-downloading the file.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  10. #10  
    I was able to downloaded the zip file, but cannont decompress it. I doubleclick the program icon and it loads then stops, and when I go to Extract files, I get the error message.

    Am I supposed to be syncing the Treo at the same time i'm downloading? (not sure if that even makes sense)
  11. #11  
    Nope....I just downloaded the file then right click and select extract. If yours does not extract then it has not downloaded properly.....or you have something wrong with winzip and it can't unzip the file.

    Grandma and eggs time.....

    You are using Windows not Linux or a Mac etc?

    ps. the file I have is called Treo680_2_11_ATT_desktopupdater.zip. It contains 1 file - Treo680ATTDesktopUpdater.exe

    HTH
    Last edited by neilbedwin; 12/31/2007 at 12:39 AM.
    A life? I don't need to get a life I have diving.....
  12. #12  
    Yep, using windows.

    The file I have in the folder matches the one you typed above. When I right click it, I don't get an "extract" popup, but it does say "open". Weird.
  13. #13  
    Now, I seemed to have extracted the files(using ALZip), but the instructions do not pop up.
  14. #14  
    When I extraxted mine I only got the one file - an *.exe - double clicked that all with the 680 connected with the sync/charge usb cable and everything started.
    A life? I don't need to get a life I have diving.....

Posting Permissions