Results 1 to 5 of 5
  1.    #1  
    Hi Folks,

    I have a question for anyone that uses launcher iii and wordsmith together. whenever i uses L3, any Docs i create with wordsmith appear on the desktop, and i don't want them there.

    however, when i don't use launcher iii, they're not there. anyone else have this problem? is there a solution?

    thanks,

    mc
  2. #2  
    In L3, you can hit "Option" and "Preferences" In there you can set a default DOC reader. Doing that causes docs to show up in your default tab, so that you can open them directly with L3. The reason the default launcher doesn't do that it is doesn't have the capability.

    Unfortunately, you can't choose which folder these files appear in by default(I would love to be corrected on this one), but you can move them manually. Also, you can turn it off. Just set you default DOC reader to "None"
  3. #3  
    I noticed this, too. It happens when you specify a "Doc Reader" in Launcher III's Preferences (Options > Preferences). Any Docs that can be read by the specified application will show up on the desktop. Change it to "none" and you won't see them.
    Eschew obfuscation!
  4. #4  
    DOH! dietrichbohn - you beat me by that much!
    Eschew obfuscation!
  5.    #5  
    Thanks!

    mc

Posting Permissions