Results 1 to 2 of 2
  1. jmeray's Avatar
    Posts
    134 Posts
    Global Posts
    138 Global Posts
       #1  
    Ok.
    Just got the motorola behind the head S9 A2DP headphone.
    Installed Softick 1.18.1828
    Ptunes works great.
    TCPMP however, "sounds" great, but the picture is now choppy.
    If I lower the resolution of TCPMP to very low, its still choppy, and it obviously looks bad too.
    Seems to me, like the SAG (Softick Audio Gateway) software is eating up all of the CPU. I turn off the SAG, and listen/watch TCPMP thru the speakers of the Treo 700p, and its great. No issues. Turn it back on, even tweak the settings in SAG, and I cannot get a smooth picture with audio going thru the s9 headphones. The picture is choppy no matter the changes i make.
    I've heard (via as many forums as i can read) that others have worked with TCPMP on a 700p... but how?

    Secondly... calls dont work. Try to make a call, the bluetooth icon goes to headphone, turns dark blue, but no sound in the headset at all. Can't figure anyway to make it work.
    My jabra jx10 earpiece has issues too, but if I initiate a call from the jx10, it works great everytime (using redial).

    My priority here is TCPMP... any chance anyone knows of any way, to get it to show the movie smoothly and not choppy, when using the s9? Audio sounds fine, but the video shows choppy. I'm really happy with the sound quality of the s9, and it fits my needs for style & form, but if I can only listen to music, and not movies too, then it might be going back to the store.
    _________________________
    - Wife has the PALM Pre
    - I carry the iPhone 3GS
    - Who says you can't have it all?
    - Jabra JX10
    - IBM Thinkpad
    - Hot chick Avatar


    ...ahhh, life is good.
  2. jmeray's Avatar
    Posts
    134 Posts
    Global Posts
    138 Global Posts
       #2  
    Ok, update.
    I was able to get the BT headset to work as a phone headset.
    I'm not sure how.
    All i did was, go into SAG, click INTERNAL SPEAKER, then i could make/answer calls with the s9 headset (but obviously i couldn't listen to music). Then i reset the treo, and all of a sudden i could do both. (Yes, i had tried plain jane soft resets before but they didnt work previously).
    But now i can play music, someone calls me, the music stops.
    it doesnt ring in my ear but the music stops.
    i click the answer button on my s9 headset, then i hear the ringing.
    i click the answer button again, and then i hear the person and can speak to them and when i hang up, the music starts again.
    After a couple calls though... ptunes hangs, it wont play anything and i have to soft reset, so its buggy but it might work for 1 or 2 calls while listening to music.

    STILL.... as i said previously, my main problem is still TCPMP. It is choppy video, when i try to watch a movie. Sound is fine, video is choppy, any ideas?
    _________________________
    - Wife has the PALM Pre
    - I carry the iPhone 3GS
    - Who says you can't have it all?
    - Jabra JX10
    - IBM Thinkpad
    - Hot chick Avatar


    ...ahhh, life is good.

Posting Permissions